Jump to content

Double bip et PC ne démarre pas


Recommended Posts

Bonjour à tous,

Ma config :

Alimentation: Enermax Galaxy 1000 W

Carte mère: ASUS Rampage III Extreme

Processeur: INTEL I7 950

Mémoire: Gskill 12Go DDR3 PC12800 CL9

Disque dur: OCZ SSD 128Go

Carte graphique: HD4870

Refroidissement liquide cpu et gpu

Depuis ce matin mon PC ne redémarre pas, l'écran reste noir, aucun ventilo ne démarre et il fait un double bip toutes les 2s.

Je n'ai rien modifié, tout marchais très bien depuis des mois... Je laisse juste mon PC tourner la nuit...

La j'ai fait plusieurs clear Cmos, enlevé la pile, débranché quasiment tout (usb, sata, ram) et rien n'y fait...

Merci de votre aide

Link to comment
Share on other sites

  • Replies 58
  • Created
  • Last Reply

j'ai regardé dans le manuel mais je ne trouve pas, il y a bien un tableau avec les debug code genre cpu init mais comment peut on les lires ???

oui j'ai tout débranché je vais essayé avec d'autres composants...

Link to comment
Share on other sites

Essayes ça :

- éteindre le PC

- mettre l'interrupteur du bloc d'alimentation sur "0"

- retirer la prise murale du PC.

- vérifier que les barrettes mémoire sont toujours bien enclenchées dans leurs slots.

- rebrancher le PC et redémarrer.

niet rien de plus snifff

Link to comment
Share on other sites

Bon, tester le coup du court-circuit alors.

Il faut sortir les composants du boîtier (va falloir de la place) pour ne tester que : carte-mère, 1 seule barrette de RAM, processeur, ventirad du proc, disque dur système et bien sûr l'alim. Pas besoin d'affichage mais gardes aussi les connexions au boîtier comme les boutons de démarrage, reset et les leds d'activité.

Il n'y a pas d'autre vraie solution pour tester un éventuel cas de court-circuit. C'est pas marrant à faire, je sais. Perso, j'avais tout installé sur une grande table.

Link to comment
Share on other sites

j'ai démonter intégralement la carte mère et en la branchant juste sur l'alim sans cpu et ram elle fait les mêmes symptomes... Par contre j'entends mon alim grésiller... Je vais tester avec une autre alim !

Link to comment
Share on other sites

oui tjrs les mêmes bip cours... Bon voilà testé avec une autre alim cette fois les ventilos démarrent et plus de bip... Mais comme c'est une alim de base je ne peux démarrer car je n'ai pas les prises supp pour le cpu et gpu mais bon je pense qu'il s'agit bien de l'alim en éspérant qu'elle n'est pas abîmé ma mobo... Hélas je ne pense plus que mon alim est sous garantie suf si ce genre de produit est garanti 5 ans...

Link to comment
Share on other sites

Garantie 3 ans, désolé. Une alim de marque et puissante, ça me fout le bourdon quand même.

Selon ton dernier test, la CM devrait être encore OK. Espérons pour le reste.

Pour l'alim, une 600W est suffisante pour la conf en 1er post.

Vite fait car une visite s'annonce, HCG, Corsair AX, et bien sûr Seasonic.

Un label argent est bien suffisant, même bronze est OK. Pas d'économies majeures sur la facture d'électricité à en attendre.

Link to comment
Share on other sites

hum oui enfin j'ai pas tous mis dans le détails de ma config ^^

en effet j'ai homis la carte raid 6 areca et ses 8 HDD de 400 Go j'ai aussi 2 SSD vertex 2 et 3 puis 5 HDD de 2To

j'ai aussi un iomega rev 70 Go et un graveur blueray + un lecteur DVD le watercooling et quelques néons (qui ne sont pas allumés en permanence) j'ai aussi une carte son fatality XFI une carte sata asus et une carte de montage vidéo...

Bref 600 W me parrais un poil faible et je compte bien un jour changer ma cate vidéo pour une plus récente...

Link to comment
Share on other sites

hum je regarde un peu là que pensez-vous de la CORSAIR HX1050W 80PLUS SILVER garantie 7 ans ? au moins je serrai tranquille un moment lol comme c'est la deuxième fois que je grille une enermax !!! (une 600 et donc là une 1000)

Link to comment
Share on other sites

Bonjour,

ne prend pas une série HX, mais la série AX chez ce Constructeur.

Mono rail, c'est l'alim qui fait le boulot de la répartition de charges.

Avec l'ensemble de ton matériel (tous les HDD, SSD, cartes additionnelles, WC, néon, etc....) et sans OC du proc, on arrive à une puissance recommandée de 605W à 90% de charge et 665W à 100% de charge.

On peut se tourner vers du 800W pour la marge de sécurité et la prise en compte du vieillissement :

- Corsair AX-850W ou 750W, garantie 7 ans Constructeur

- Seasonic Platinum 860W (un peu + profonde que la norme à 190mm), garantie 7 ans Constructeur

- Seasonic X Series 850W ou 760W (n'ont que 8 connecteurs Sata), garantie 5 ans Constructeur

Elles sont toutes les 5 en mono-rail 12V. La HCG 900W a 4 rails 12V, je ne l'ai donc pas proposée.

La HD 4870 est déjà une CG gourmande avec 160W sous Furmark. L'évolution des CG étant + de perfs pour - de conso, je ne pense pas nécessaire de prendre en compte une augmentation de conso en cas de changement de CG : GTX670 comme HD7870 de référence consomment 120-130W en jeux.

Link to comment
Share on other sites

Comme je sais que tu as été échaudé par deux expériences de flop des blocs, je n'ai tapé que dans le très haut de gamme.

Pour info, j'ai une Seasonic M12D 750W modulaire label Argent depuis 3 ans sans souci à ce jour.

Juste un truc : Platinum et pas Platinium.... C'est anglish ! lol

Donnes des nouvelles si tu as le temps. :chinois:

Link to comment
Share on other sites

bah en même temps de souvenirs j'avais acheté ma galaxy 1000W d'enermax dans les 350 € il y a 4-5 ans je pensais avoir tapé dans le haut de gamme ^^ A l'époque Seasonic n'était pas encore très connu il me semble...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...