Jump to content

Archived

This topic is now archived and is closed to further replies.

snooky

[LOGICIEL] .::: Clean v2.0 :::. by FRUiT

Recommended Posts

Pour le fond d'écran, ca le désactive uniquement (pour smithfraud fix).

Donne ta version de windows et d'office :D

Et pour ton edit2, tu donne pas le bon exemple c'est indiqué dans le post 1 :transpi:

Les autres commandes sont disponibles avec :

clean /?

clean /d , par exemple , élargit son champ d'action sur toutes les partitions et disques du pc .

Share this post


Link to post
Share on other sites

ok pour les fonds d'ecrans

windows xp pro, office pro 2003

pour l'edit 2, je parle de le lancer UNIQUEMENT sur une autre partition

si je met le fichier a la racine du dd E: par exemple et que je l'execute, il va se lancer sur C: ou il y a mon windows

hors le programme est pas mal car il vire les fichiers thumbs (j'en ai des masses) mais supprime les fichiers tmp (j'ai pas mal de tmp dans mes fichiers de programmations j'ai peur qu'il les supprime aussi)

Share this post


Link to post
Share on other sites

Vérifie que tu as bien la dernière version de Clean ( 249 Ko )

Share this post


Link to post
Share on other sites

merci maxsims1, je vais regarder ca

sinon oui c'est bien la derniere version que j'ai. et ca l'a fait aussi avec l'une des premieres versions que j'avais avant (la 1.5 je crois)

Share this post


Link to post
Share on other sites
bon j'ai un leger soucis avec clean ^^

je l'ai deja utilisé plusieurs fois. a chaque passage de clean, je suis reparti pour reinstaller microsoft office.

une fois clean passé, si je lance microsoft word par exemple, il me lance une page word, puis dessus l'installation qui se termine par un plantage de office source engine.

et pour reinstaller word, il faut que je supprime TOUT les fichiers d'office (meme ceux bien planqué)

si je fais annuler, il me dit qu'office n'a pas été installé pour l'utilisateur connecté

edit : deplus ca me supprime mes fonds d'ecrans

edit2 : comment on fait pour lancer clean sur une autre partition ?

Alors pour Office 2003 ça m'intéresse hautement !! Si c'est possible, réinstalle Office puis passe Clean et envoie moi le log. Je tâcherai de corriger tout ça, merci de signaler ces problèmes.

pour l'edit 2, je parle de le lancer UNIQUEMENT sur une autre partition

si je met le fichier a la racine du dd E: par exemple et que je l'execute, il va se lancer sur C: ou il y a mon windows

hors le programme est pas mal car il vire les fichiers thumbs (j'en ai des masses) mais supprime les fichiers tmp (j'ai pas mal de tmp dans mes fichiers de programmations j'ai peur qu'il les supprime aussi)

Alors effectivement, clean nettoie obligatoirement la partition active du système. Tu peux étendre le nettoyage aux autres partitions, mais pas en nettoyer une en particulier. En revanche si tu me dis quels fichiers tu veux conserver je peux éventuellement t'envoyer une version modifée n'incluant pas certains masques, ou si tu sais lire le msdos tu peux facilement ôter des masques.

Share this post


Link to post
Share on other sites

ok pour office, je passe un moment dans mon aprem pour te faire ca

pour l'autre partie, c'est pas grave

en fait pour t'expliquer mon systeme de partition, c'est C: ou il y a mon os, j'ai D: ou il y a les fichiers temporaires, les caches navigateurs et le swap, et E: mes datas. Donc ton logiciel passe pas dans le cache, ni les fichiers temporaires.

par contre, je repense a un truc, il n'y aurai pas moyen que tu lises les chemins (les PATH) systemes pour savoir ou sont les fichiers temporaires et les nettoyer ?

enfin c'est juste une petite question hein ^^

Share this post


Link to post
Share on other sites
par contre, je repense a un truc, il n'y aurai pas moyen que tu lises les chemins (les PATH) systemes pour savoir ou sont les fichiers temporaires et les nettoyer ?

enfin c'est juste une petite question hein ^^

Oui bien sur que j'utilise tout un tas de chemins contenus dans les variables système ^^

Il y a deux points importants :

1) Les variables systèmes communes à tous les windows sont assez peu nombreuses, et clean doit quasi exclusivement se contenter de ces chemins.

2) Des fichiers .tmp il y en a dans les répertoires temporaires certes, mais... pas seulement, il peut y en avoir dans plein d'autres répertoires, et clean ne sait pas lesquels.

Share this post


Link to post
Share on other sites

Bonjour à tous !

Depuis la version 2.0, plus moyen d'utiliser se super programme :

Quel que soit le lien utilisé pour le téléchargé, j'obtient un fichier clean.cmd qui, lorsque je double clique dessus, m'ouvre une fenêtre ms-dos (noire) qui disparaît de suite !!!!

Que faire ?

merci d'avance

Share this post


Link to post
Share on other sites

Tu serais pas sous vista ?

Dans ce cas, clic droit sur clean puis "exécuter en tant qu'administrateur..."

:D

Share this post


Link to post
Share on other sites

Merci de cette réponse rapide.

Mais je ne suis pas sous Vista !!! j'utilise windows XP SP2...

Voici une capture de la fenêtre qui s'affiche :

1182108127_ScreenShot001.jpg

Cela n'a pas été facile de capturer cette image étant donné que cette fenêtre ne reste même pas 1/2 seconde affichée ...

Share this post


Link to post
Share on other sites

Salut ,

Un log Clean.log a été créé malgré tout ... copie/ colle -le ici, s'il te plait .

Share this post


Link to post
Share on other sites

Bah si ça reste qu'une demi seconde c'est pas sur ^^

Par contre ce que tu peux faire c'est lancer CMD (démarrer/exécuter), choisir le bon répertoire puis lancer clean de là. Comme ça la fenêtre sera permanente. Normalement il devrait afficher un message d'erreur, que je te prierais de mentionner ici s'il te plait.

Es-tu sous un compte administrateur ou limité ?

Share this post


Link to post
Share on other sites

Merci de m'avoir répondu !!

Malheureusement, aucun log n'est crée lors du lancement du programme ...

Sinon, j'utilise un compte administrateur ! Mais je ne pense pas que cela ai d'importance puisque ça marchait avant !

En essayant avec "exécuter"puis "cmd" puis "cd c:\" puis "clean i/ r/", voila ce que j'obtiens :

ScreenShot001.tn.51rp.jpg

... pas de message d'erreur !

Share this post


Link to post
Share on other sites
Bonjour à tous !

Depuis la version 2.0, plus moyen d'utiliser se super programme :

Quel que soit le lien utilisé pour le téléchargé, j'obtient un fichier clean.cmd qui, lorsque je double clique dessus, m'ouvre une fenêtre ms-dos (noire) qui disparaît de suite !!!!

Que faire ?

merci d'avance

Et oui !!

Comme je l'ai dit, les versions précédentes (que je n'ai pas conservées ...) fonctionnaient !!!

Share this post


Link to post
Share on other sites

Bon bah juste pour dire que je réfléchis activement hein ^^ mais pour le moment je ne vois pas ou se situe le problème...

Share this post


Link to post
Share on other sites
Bon bah juste pour dire que je réfléchis activement hein ^^ mais pour le moment je ne vois pas ou se situe le problème...

Même souci que précédemment sauf que pour ma part, même la version 1.4 ne fonctionne plus (me renvoie un "DEBUG" n'est pas une application interne ou externe et "FIND" n'est pas une application interne ou externe etc etc). J'ajouterais qu'en ce qui me concerne, j'avais foutu un beau bordel dans mes variables d'environnement, nettoyé depuis, mais que j'ai peut-être négligé quelquechose qui me cause ce souci ? (pour autant qu'il puisse y avoir un rapport ?)

Share this post


Link to post
Share on other sites

Tu peux faire une recherche dans ton dd stp pour voir su tu possèdes encore debug ?

Il devrait être dans system32, debug.exe.

Share this post


Link to post
Share on other sites
Tu peux faire une recherche dans ton dd stp pour voir su tu possèdes encore debug ?

Il devrait être dans system32, debug.exe.

C'est réglé pour moi FRUiT, c'était bien un souci avec mes variables. J'avais carrément omis PATHEXT ! Pas étonnant qu'il ne trouvait plus ni debug, ni find, ni même qu'il sache comment lancer des fichiers .cmd ...

Même la nouvelle version fonctionne ...

Merci d'ailleurs pour ce formidable petit script, il commençait à me manquer ...

Share this post


Link to post
Share on other sites

×
×
  • Create New...