Jump to content

RaphAstronome

Moderator
  • Content Count

    3832
  • Joined

  • Last visited

  • Days Won

    26

Everything posted by RaphAstronome

  1. Un RAID 6 est t-il envisageable sur ce NAS ? Le Ironwolf 8 To (ST8000VN0022) a une probabilité d'erreur non récupérable de 1e-15 par bit lu donc pour un disque de 6.4e13 bits cela fait tout de même 6% de chances de perdre quelque chose pendant une reconstruction du RAID. Je suppose ici que le chiffre du constructeur ne soit pas trop optimiste. Si c'est pour un média-center effectivement c'est bon. En environnement pro on me l'a clairement déconseillé. Aussi il faut voir les risques de bugs en RAID 6, c'est quand même nettement plus complexe que le RAID 1 donc cela peut compenser.
  2. Je n'ai jamais été dans ce cas mais il me semble avoir entendu parler d'incompatibilités entre les cartes graphiques récentes faites pour l'UEFI et l'ancien BIOS. C'est une légende ou cela existe vraiment ?
  3. Il y a Mumble (et son serveur Murmur). C'est disponible comme paquet dans pas mal de distrib (le paquet Debian pour Murmur s'appelle "mumble-server"). Cela s'installe sans soucis, par contre lorsque tu invitera tes utilisateurs à se connecter donne leur bien le site officiel pour qu'ils récupèrent l'installeur. Il y a beaucoup de clients modifiés, les utiliser n'est pas prudent. Sous Linux le mieux c'est l'installation par le dépôt de la distrib si disponible. De toutes façon tout est décrit dans la doc. Pour Windows prendre le ".msi" de la dernière version stable.
  4. C'est plus probablement une corruption du système de fichier qu'une perte de données liée au RAID. Je ne connais pas grand chose du BtrFS mais la première chose à faire est de voir ce qu'il y a dans le dossier "lost+found" à la racine de la partition, c'est accessible uniquement par root et les fichiers qu'y s'y trouvent ont généralement des noms fsck(numéro) Si tu en trouves tu devrait pouvoir les déplacer ailleurs, utiliser "file" pour voir le type et les ouvrir. Si il n'y a rien il y a des outils de récupération de filesystem (testdisk et autres) mais je ne sais pas ce qu'il est p
  5. Comme dit plus haut, je regarderais si il ne peut y avoir de court circuit sur le 5V standby qui est alimenté même PC éteint. C'est le fil violet sur la prise carte mère et cela part sur les périphériques PCI, PCI-Express, parfois USB, PS2 et carte réseau. La première chose à vérifier à mon avis est que tu n'as pas fait d'erreurs concernant les entretoises car une en trop cela peut faire un court circuit, si tu as un ventirad avec un renfort à l’arrière de la carte mère vérifie que c'est bien isolé (quoi que cela devrait surtout griller le CPU). Généralement vérifie qu'aucun conducteur (m
  6. /me ce demande si le type de la SNCF prendrait mon avatar. Sinon pour le coté légal je n'en sais rien mais je ne crois pas. Par contre vraiment le type qui à fait cela est un sacré incompétent, le risque de ce retrouver avec un homonyme. Déjà si c'est bien toi sur la photo, c'est pas mal. Après si la photo est bien et t'appartient, pourquoi ce peindre ? Il est peu probable que LinkedIn s'octroie l'exclusivité sur la photo mais dans tous les cas c'est à vérifier dans le contrat.
  7. Windows 7 sur une nouvelle config ... Tu est sur que le logiciel ne peux pas tourner sur Windows 10 ? De toutes façon 14 janvier 2020 il sera en fin de support donc tu sera obligé d'y passer ou alors limiter le PC à une utilisation hors connexion.
  8. C'est vraiment de la RAM très rapide, et chère. Hors OC inutile le prendre de la RAM de plus de 2666 MHz. À mon avis il devrait y avoir ~50€ à gratter.
  9. Visiblement les deux peuvent le faire. La différence étant sur le StoreMI, uniquement sur le X470 (et le B450 aussi) 7g ? Sinon pour les Ryzen il en existe avec un composant graphique intégré (Athlon 200GE, Ryzen 3 2200G et GE, Ryzen 5 2400G et GE) mais en général il faut une carte graphique. Niveau carte mère je ne sais pas trop les critères. Si c'est de la DDR4 c'est bon, idéalement il faut prendre de la 2666 MHz qui est la meilleure fréquence supporté. Si tu as déjà de la 2400 MHz cela devrait aller, de la 2133 MHz serait un peu dommage mais utilisable (éventuel upgrade à p
  10. C'est nécessaire. Je n'ai jamais eu à faire ce genre d'installation moi même mais normalement dans la doc de la baie tout est indiqué. Un peu de doc sur la mise à la terre en généra, plutôt orienté habitation mais intéressant quand même : https://www.youtube.com/watch?v=V_LVEZ-fYrQ, https://www.youtube.com/watch?v=-o1AVHO34lY.
  11. Si je pose cette question c'est que les processeurs dont le numéro est suivi d'un "K" ont le coefficient multiplicateur débloqué (il faut une carte mère compatible aussi). Généralement lorsque l'on prend ces modèles c'est que l'on overclocke. Généralement lorsqu'un CPU est overclocké on prend de RAM un peu meilleure voire que l'on peut faire fonctionner à une fréquence plus élevée si on overclocke aussi le contrôleur mémoire. Après je ne suis pas vraiment connaisseur donc je laisse plus expérimenté répondre si nécessaire. Aujourd'hui à peu plus toutes les barrettes DDR3 sont en 1600
  12. Bonjour, C'est un processeur "K". Est t'il overclocké ? Il y a des kits 2*8 Go DDR3 à 1600 MHz à partir de 100~120 € cela devrait faire l'affaire. Si tu cherche moins cher je crains qu'il faille regarder de l'occasion. Les 1333 MHz sont à éviter car moins de performances pour en gros le même prix. Après la fréquence regarde le CAS plus c'est petit mieux c'est mais cela ne doit servir qu'a départager des barrettes dont le prix est semblable car l'intérêt est pour ainsi dire insignifiant.
  13. Pour Ubuntu 32 Go cela suffirait mais il ne pourra pour ainsi dire rien stocker. Par contre vraiment ses ordis m'ont vraiment l'air grave . Sérieusement, il y a pas moyen de dégoter un vieux PC plus utilisé ? Même un de 5 ans d'age devrait avoir une meilleure performance et probablement une meilleure compatibilité Linux car moins bas de gamme. Sinon le Asus VivoBook me semble moins mauvais à première vue.
  14. Sur un disque d'un RAID il n'y a pas que les données stockés, il y a aussi plein de métadonnées importantes pour savoir déjà que le disque fait partie d'une grappe RAID, quelle type, quelle grappe de disque et beaucoup d'autre chose (exemple avec le RAID logiciel de Linux). D'un système à l'autre le format n'est pas forcément identique ce qui cause des incompatibilités même pour un RAID 1. Je n'en sais rien, j'ai toujours fait des rsync mais si c'est des logiciels de syncro type cloud, perso j'aurais pas hyper confiance . De toutes façon c'est pas la meilleure idée si utilisé de plusie
  15. C'est sur Amstrad CPC mais je ne me souviens pas vraiment du titre . J'ai un petit doute pour "Pirates!" ?
  16. Le RAID 6 est le type de RAID le plus compliqué pour le contrôleur disque. Si la simplicité est un critère alors le RAID 1 est le bon choix. Toutefois même si le RAID 1 est plus simple il n'est pas dit qu'il sera compatible avec un autre NAS, il faudrait te documenter sur le NAS en question pour le savoir. En cas de défaillance il faut changer le disque rapidement donc il faut qu'il y ait un monitoring avec une alerte. Tu peut éventuellement prendre un disque à l'avance pour cela. Généralement les contrôleurs permettent de mettre un disque en "hot-spare" c'est à dire qu'il reste inut
  17. Je suis sur DediKam depuis plusieurs années déjà. Je l'utilise en montage SSH, ils proposent du owncloud mais je ne connais pas précisément les fonctionnalités qu'il y a. Ils ont récemment rejoint le collectif chaton. Après fiable c'est toujours un peu l'inconnu, peut être que tu aura plus de visibilité sur l'avenir avec une grosse entreprise.
  18. Autre solution à mon avis plus simple : met le TP-LINK sur le même réseau que la box. Met lui une adresse dans 192.168.0.X (unique bien sûr) et désactive le DHCP. Ensuite relie le routeur TP-LINK à la box en utilisant un des ports LAN, le port WAN du TP-LINK ainsi que sa fonction routeur n'est plus utilisé, juste le switch et le Wifi. Tu n'auras plus qu'un seul réseau avec deux points Wifi et un seul DHCP (important). Normalement en mettant les même paramètres sur les deux points d'accès Wifi tu devrais pouvoir passer de l'un à l'autre mais je n'ai jamais fait ce genre de config
  19. Mon "zen" est passé de 100/100 Mbps à presque 300/300 Mbps (299.15 / 295.42 Mbps) ! Je ne l'ai vu qu'aujourd'hui mais c'était peut être déjà le cas hier car les mises à jour m'ont semblé particulièrement rapides à charger. D'ailleurs il y a un peu d'infos sur : https://lafibre.info/orange-debit/monter-debit-orange-offre-play/
  20. Remplace $logfile = $(mktemp /tmp/rsync.XXXXXXXX.log) par logfile=$(mktemp /tmp/rsync.XXXXXXXX.log) Pour assigner une variable il ne faut pas de $, le $ c'est lorsque l'on veut l'utiliser.
  21. J'ai l'offre "Zen" qui est en 100/100 Mbps et j'ai toujours le débit souscrit même (un tout petit peu plus en pratique). Je crois que ce genre de chose arrive de temps en temps.
  22. Cela peut aussi venir de l'utilisation de caractères non disponible dans la police utilisée. Cela arrive t'il à des endroits propices aux smileys ? Il ne sont pas forcément disponible.
  23. Vu les couleurs j'aurais dit PC en CGA et sa palette caractéristique.
  24. Vérifie que le ventilo du CPU est bien branché et tourne. Vérifie aussi au passage que le radiateur soit bien fixé et n'a pas bougé. Cela semblerait très étrange que cela vienne de l'alim.
×
×
  • Create New...