Jump to content

[Résolu] Le manque de drapeaux


bigbernie

Recommended Posts

Salut a tous.

Evidemment vous n'y pouvez rien car c'est le forum qui est bati comme ça !

Pour tous ceux qui participent a un grand nombre de forums, l'impossibilite de retrouver d'un click ou deux les NOUVELLES REPONSES et seulement elles a des posts ou l'on a participe est un handicap pour certains !

"Mon assistant" permet de retrouver les posts mais n'indique pas s'il y a de NOUVELLES reponses ou pas et bien entendu ne se positionne pas sur la reponse. Il faut faire defiler jusqu'en bas pour regarder s'il y a reponses ou pas.

Ca n'est pas gérable d'un coup d'oeil pour ceux qui vont d'un forum a l'autre ( c'est permis ?)

En plus la recherche ne permet pas de trouver les messages sans reponses. Eh oui ! Je ne repond...si je peux....qu'aux zero reponses. Pourquoi passer derriere quelqu'un d'autre aussi competent sinon plus que moi ?

Vous allez me dire que le forum ne le permet pas. Evidemment ! Mais que font les fabricants de forums qui ne pensent pas a inclure dans leur projet conceptuel des facilites de ce genre que perso je trouve impératif.

Il y a bien pire ! Comme Clubic dont le "nouveau" forum d'il y a 2 ans ne permet meme plus la recherche !

Par contre GNT a change de forum et maintenant ça baigne, je peux retrouver mes messages facile.

Et ici ? Je ne confond pas le site extremement bien positionne dans les news et le forum a l'ergonomie qui laisse vraiment a désirer. J'ose penser.

Dommage car il y a des grosses tetes qui y participent !

Bonne semaine.

Link to comment
Share on other sites

Je savais que c'est le type de forum. GNT par exemple avait le meem avant le changement. C'est tres ennuyeux mais bon !

Tiens un autre truc a la con. Pour pouvoir repondre je suis oblige de me servir de IE et pas de Firefox.

J'ai remplace adblock par la derniere version de Addblock+ 7 Eh bien depuis ce moment la toutes les icones horizontales d'action ont disparu. Fascinant.

Plus de Repondre ni de Rapporter Haut Carte MP etc..etc .Plus moyen d'intervenir sur le forum.

Le plus fascinant c'est qu'en desactivant Addblock c'est pareil. Il y a meme encore mieux. En lançant Firefox en SafeMode donc sans aucune extension ni theme toutes vos icones d'action restent disparues.

Bon, je pourrais supprimer le Profil et repartir a zero mais comme ça ne me derange pas pour ce seul forum de passer sous IE, avant de faire ça je cherche a comprendre.

Je me demande quel rapport peuvent avoir toutes vos icones concernees avec la pub donc avec Addblock.

J'ai bien controle sur une dizaine de forums ou je participe eh bien ça ne le fait que sur le votre.

Un webmaster pourrait repondre. Meme avec Firefox nu maintenant je ne peux plus participer au forum pour avoir active Addblock + dessus. Fascinant hein ?

Bonne nuit et.....ya pas le feu. Et je ne veux pas supprimer mon profil FF sans avoir compris.

Link to comment
Share on other sites

Concernant l'abonnement aux sujets j'avais repéré. Mais ça oblige a faire des manoeuvres sup.

A noter que par exemple sur un forum ou j'ai poste + de 5000 messages si j'avais du a chaque fois m'abonner je ne dis pas le nombre de clicks inutiles.

J'ose penser que pouvoir retrouver les reponses en un click est un gain de temps considerable...mais bien entendu le forum est comme ça.

Pour l'anomalie Firefox j'ai consulte mon profil et fait une viree dans about:config, que j'ai l'habitude de modifier et je n'ai rien trouve concernant ce forum.

Mais je suis formel, c'est bien l'activation de addblock precedente version qui a supprime tous les boutons d'action.

Comme je disais ça a resiste non seulement au changement de version de Adblock mais au mode Safe qui comme chacun sait n'utilise pas les extensions.

Bon ! Je viens de verifier que FF 2.0 accepte bien toutes les extensions que j'utilise et je vais y passer la semaine prochaine. Ca resoudra mon probleme sur ce forum....qui reste totalement incompris.

Au fait la derniere version d'Adblock+, la 7, offre des possibilites beaucoup plus importantes. Sans oublier les abonnements aux listes noires. Je dis ça pour ceux qui seraient encore a l'ancienne...comme moi hier encore.

Link to comment
Share on other sites

Concernant l'abonnement aux sujets j'avais repéré. Mais ça oblige a faire des manoeuvres sup.

A noter que par exemple sur un forum ou j'ai poste + de 5000 messages si j'avais du a chaque fois m'abonner je ne dis pas le nombre de clicks inutiles.

J'ose penser que pouvoir retrouver les reponses en un click est un gain de temps considerable...mais bien entendu le forum est comme ça.

tu as une option dans tes controles pour que la case d'abonnement au topic soit précochée quand tu fais une réponse :p

Pour l'anomalie Firefox j'ai consulte mon profil et fait une viree dans about:config, que j'ai l'habitude de modifier et je n'ai rien trouve concernant ce forum.

Mais je suis formel, c'est bien l'activation de addblock precedente version qui a supprime tous les boutons d'action.

Comme je disais ça a resiste non seulement au changement de version de Adblock mais au mode Safe qui comme chacun sait n'utilise pas les extensions.

Bon ! Je viens de verifier que FF 2.0 accepte bien toutes les extensions que j'utilise et je vais y passer la semaine prochaine. Ca resoudra mon probleme sur ce forum....qui reste totalement incompris.

Au fait la derniere version d'Adblock+, la 7, offre des possibilites beaucoup plus importantes. Sans oublier les abonnements aux listes noires. Je dis ça pour ceux qui seraient encore a l'ancienne...comme moi hier encore.

aucun problème non plus avec un Firefox 1.5 et adblock+

mais pour ton problème, dans un sens tu te dois d'assumer les problèmes que tu rencontres sur un internet en général de part le filtrage que tu fais des images and co .... surtout que tu es le premier à rapporter ça... en tous cas c'est bizarre :D

bon surf sur le forum quand meme :kimouss:

Link to comment
Share on other sites

Rien que pour la bizarrerie je signale, pour faire travailler les meninges, que le passage a FF 2.0 n'a pas retabli les boutons. Ce qui veut dire que c'est dans le profil que je n'ai pas efface. Par contre j'ai bien desinstalle 1.7 et pas mis ça par dessus. Je sais de quoi se compose un profil.

Dans la capture 1 c'est sous FF 2.0

Dans la capture 2 c'est sous IE.

Etonnant non ? Et c'est bien survenu a cause de Addblock ! Et ça ne revient pas en mode Safe...sabs rien du tout.

http://perso.orange.fr/bigbernie1/pc1.gif

http://perso.orange.fr/bigbernie1/pc2.gif

http://perso.orange.fr/bigbernie1/PC3.gif

Et comme je suis sour IE pour poster, bien oblige, je n'ai pas trouvé comment insérer une image.

Link to comment
Share on other sites

Salut

ajoute PCI à la liste blanche : sanstitreyb0.th.png

________

Insérer une image :

:byebye: Il faut pour cela utiliser un site-hôte : imageshack us, hiboox.com, pictiger.com, ...

Sachez que vous avez le choix principalement entre l'insertion d'une image à la taille réelle ou bien d'une miniature cliquable (à choisir dés que l'image en taille réelle déforme le forum).

;) Vous sélectionnez votre image avec l'explorateur du site et vous cliquez sur "host it" ou équivalent.

Le chargement de l'image peut prendre quelques secondes tout de même et vous arrivez sur un écran similaire à la capture ci-dessous (si votre image est trés petite, vous n'aurez que la partie du bas ;)):

insreruneimagewh2.th.png

:p Suivant le choix que vous faites, vous arrivez à bouquetpicassomb8.th.jpg ou bien bouquetpicassomb8.jpg

:byebye:

Link to comment
Share on other sites

Logique ton idee Noisette mais je suis toujours oblige de repasser sous IE pour ce forum uniquement.

La liste blanche n'a aucun effet et c'est normal vu que en Safe Mode ça ne marche pas non plus.

En SafeMode comme tu sais TOUT est désactive. Je pouvais aussi désactiver Addblock si ç'avait ete ça.

J'avais soumis le probleme a Mozilla mais ils calent aussi.

Au fait je ne sais pas en quoi sont ecrit tous ces boutons qui ne s'affichent pas ? Tout ce qui est en bleu clair avec un cadre orange ?

En suivant les instructions de Mozilla: Passer a la version 2.0, changer de version de Addblock, renouveler toutes les extensions etc...rien ne marche. Ce qui signifie que le bogue est dans le profil. puisque j'avais meme desinstalle 1.7 et supprime son dossier.

Comme je tiens a comprendre j'avais pensé dans le dossier Profil a renommer fichier par fichier et un par un les extensions en .old du contenu complet du profil mais ça va me predre 2 heures pour tout traiter. Il y a bien une centaine de trucs la dedans.

Je ne veux pas pour l'instant effacer mon profil et repartir a zero car je veux comprendre...pour le prochain bogue.

Je te signale qu'il y a presque un an j'ai eu la disparition totale des memes boutons suite a une manoeuvre de ma part, toujours sur les pubs mais j'avais pu retablir facilement

Ces boutons sont en quoi ? HTML ? XML ? Java ? Flash ? Etc.....

Cette programmation m'est totalement etrangere. Mes notions s'arretent au Basic et a l'assembleur.

Merci de m'aider a comprendre car c'est rarissime que Mozilla cale sur un sujet !

Link to comment
Share on other sites

J'ai fini par trouver quand meme...en faisant une fouille totale des parametres de FF.

C'etait dans l'interdiction de charger des images sur ce site. Je me demande ce que ça fichait la!

Je n'ai JAMAIS utilise cette fonction depuis 4 ans que j'utilise FF. Je ne me rappelais plus que ça existait. PCInpact etait dedans et si je l'avais mis je m'en souviendrais ou bien alors c'est Alzheimer. Pas encore.

Alors la je suis scié. A moins que ça soit rentré la dedans automatiquement par une manoeuvre clavier ?

Et par la meme occasion je sais que ces boutons sont des ....images.

Ouf ! Je vais mieux dormir cette nuit.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...