Jump to content

[XP] probleme lecture video win xp pro


dgége

Recommended Posts

bonjour, je viens d'installer winxp pro, et le lecteur windows media player version 10 sur mon pc.

le probleme c'est que des que j'essaie de lire un fichier video le pc plante, le processeur est subitement utilisé à 100%(dans le gestionnaire des taches).

que faire?

est ce un probleme de reglage, de carte graphique(une 7600 GS AGP)?

Merci de m'aider..

Link to comment
Share on other sites

a priori je pense que c'est juste windows media.. essaye plutot vlc ...

www.videolan.org

j'ai essayé avec un autre lecteur aussi, nero showtime et c pareil!

le pc se met à planter des que je fais un clic sur le fichier video!!!!

Link to comment
Share on other sites

Salut,

T'as pensé à mettre à jour tes drivers vidéos ?

Mise à jour des drivers

T'as des codecs vidéos ?

XviD ? DivX ? Pack ?

Si t'as mis un Pack de codecs c'est pas étonnant, c'est pas très fiable ces choses là.

Bref :) Dis-en plus ^^

oui les drivers de ma carte graphique sont à jour, par contre j'ai installé des packs de codecs, "sld codecs pack" et K-lite codecs pack.

Link to comment
Share on other sites

MDR !!!!

Ben voilà cherche pas plus loin !!!

Jamais mélanger des packs ensemble !!!!

T'as plus qu'à tout désinstaller en espérant que ça se passe bien.

Et en installer l'un d'entre eux pour essayer après ou sinon installer les codecs manuellement ou utiliser FFdshow c'est bien mieux c'est ce que j'ai pour ma part !

Malgré tout c'est toujorus en Beta, donc pour le XviD j'ai pris le XviD "normal" et j'ai demandé à FFDShow de l'utiliser plutôt que son codec intégré, et depuis tout va nikel !

Link to comment
Share on other sites

Tout parei que les autres:

Désinstaller (et installer) proprement ses codecs (par Gailuron) : à lire attentivement.

Conseil perso : un lecteur sans codecs (ex: VLC) + un pack et un lecteur trés compatibles, je conseille k-Lite avec WMC.

j'ai fait tt ce qu'il est dit dans cette aide, mais ça ne change rien.media player classic plante aussi!

je commence a croire que c'est pas un probleme de codecs...

Link to comment
Share on other sites

Dans ce cas, je pense qu'il faut aller voir dans l'observateur d'évenements ce qui est dit (dans le journal) à propos de tes plantages.

Eventuellement en faire un scrren :transpi:

j'ai win xp pro sp 1.

pour l'observateur d'evenements je le trouve où??

Link to comment
Share on other sites

Panneau de configuration, outils d'administration, observateur d'évenements

ensuite tu cherches ce qui peut correspondre à tes plantages d'aprés l'heure des évenements, plutôt onglets "application" et "système".

:transpi:

ok j'ai trouvé!mais j'y comprend rien!

faut faire une capture d'ecran?comment?

Link to comment
Share on other sites

Panneau de configuration, outils d'administration, observateur d'évenements

ensuite tu cherches ce qui peut correspondre à tes plantages d'aprés l'heure des évenements, plutôt onglets "application" et "système".

:transpi:

ok j'ai trouvé!mais j'y comprend rien!

faut faire une capture d'ecran?comment?

Tu démarre l'observateur d'évènement, tu click sur "Application", tu agrandis cette fenêtre, tu vas trouver des rapports, tu les lis, tu cherche le rapport de Media Player Classic. Tu localiseras l'erreur car ça sera marqué "Erreur" en rouge.

Tu nous copie/colle la description ici, ou tu fais une capture d'écran et tu nous l'affiche.

Voici un exemple de ce que tu dois nous afficher.

erreur1mw3.th.jpg

erreur2yv7.th.jpg

Link to comment
Share on other sites

Panneau de configuration, outils d'administration, observateur d'évenements

ensuite tu cherches ce qui peut correspondre à tes plantages d'aprés l'heure des évenements, plutôt onglets "application" et "système".

:transpi:

ok j'ai trouvé!mais j'y comprend rien!

faut faire une capture d'ecran?comment?

Tu démarre l'observateur d'évènement, tu click sur "Application", tu agrandis cette fenêtre, tu vas trouver des rapports, tu les lis, tu cherche le rapport de Media Player Classic. Tu localiseras l'erreur car ça sera marqué "Erreur" en rouge.

Tu nous copie/colle la description ici, ou tu fais une capture d'écran et tu nous l'affiche.

Voici un exemple de ce que tu dois nous afficher.

erreur1mw3.th.jpg

erreur2yv7.th.jpg

ok mais le probleme c'est que je ne sais pas faire de capture d'écran...aidez moi svp!

Link to comment
Share on other sites

Panneau de configuration, outils d'administration, observateur d'évenements

ensuite tu cherches ce qui peut correspondre à tes plantages d'aprés l'heure des évenements, plutôt onglets "application" et "système".

:transpi:

ok j'ai trouvé!mais j'y comprend rien!

faut faire une capture d'ecran?comment?

Tu démarre l'observateur d'évènement, tu click sur "Application", tu agrandis cette fenêtre, tu vas trouver des rapports, tu les lis, tu cherche le rapport de Media Player Classic. Tu localiseras l'erreur car ça sera marqué "Erreur" en rouge.

Tu nous copie/colle la description ici, ou tu fais une capture d'écran et tu nous l'affiche.

Voici un exemple de ce que tu dois nous afficher.

erreur1mw3.th.jpg

erreur2yv7.th.jpg

ok mais le probleme c'est que je ne sais pas faire de capture d'écran...aidez moi svp!

ALT + Impr Ecran qui prendra capture automatique de la fenêtre active, puis tu colle ça dans Paint par exemple et tu l'enregistre en .JPG. en compression de 90%

Touche Impr.Ecran toute seule pour prendre une capture de tout l'écran.

Après il existe des tas de logiciels spécialisés pour ça, j'en avais vu un la dernière fois mais je ne sais plus son nom, yen existe des tas en gratuits alors.

Si je retrouve celui que j'avais vu qui était sympa jte le referais savoir, en attendant procède comme ça, je fais ça tout le temps de tout de façon :)

Si t'y arrive pas, prends l'exemple de ma 2ème image, sélectionne toute la description de l'erreur et colle la nous ici.

Link to comment
Share on other sites

Il faut que tu passes par un site hébergeur d'image, comme par exemple celui-ci.

Tu selectionnes ton fichier image, tu click sur Host it ou équivalent

et tu selectionnes la ligne "Thumbnail for forum (1)", tu copies l'adresse en entier

et tu la colles "telle quel" dans ton post (sans faire cliquer sur le bouton insertion image)

:transpi:

Link to comment
Share on other sites

Il faut que tu passes par un site hébergeur d'image, comme par exemple celui-ci.

Tu selectionnes ton fichier image, tu click sur Host it ou équivalent

et tu selectionnes la ligne "Thumbnail for forum (1)", tu copies l'adresse en entier

et tu la colles "telle quel" dans ton post (sans faire cliquer sur le bouton insertion image)

:transpi:

http://imageshack us]image3an1.jpg[/url]

Link to comment
Share on other sites

Il faut que tu passes par un site hébergeur d'image, comme par exemple celui-ci.

Tu selectionnes ton fichier image, tu click sur Host it ou équivalent

et tu selectionnes la ligne "Thumbnail for forum (1)", tu copies l'adresse en entier

et tu la colles "telle quel" dans ton post (sans faire cliquer sur le bouton insertion image)

:transpi:

http://imageshack us]image3an1.jpg[/url]

petite precision sur le probleme : si je demarre le lecteur windows media, sans lancer de video, tt se passe bien, même avec de la musique c'est cool....

Link to comment
Share on other sites

Il faut que tu passes par un site hébergeur d'image, comme par exemple celui-ci.

Tu selectionnes ton fichier image, tu click sur Host it ou équivalent

et tu selectionnes la ligne "Thumbnail for forum (1)", tu copies l'adresse en entier

et tu la colles "telle quel" dans ton post (sans faire cliquer sur le bouton insertion image)

:transpi:

http://imageshack us]image3an1.jpg[/url]

petite precision sur le probleme : si je demarre le lecteur windows media, sans lancer de video, tt se passe bien, même avec de la musique c'est cool....

Oué on est pas plus avancé, le logiciel comet une violation d'adresse sur lui même.

Il a sûrement du mal avec un filtre de décodage, sans doute un codec vidéo.

Je crois que tu vas tout nous désinstaller les codecs packs

Puis tu vas nettoyer ta base des registres.

Puis tu installeras le filtre FFDShow tout seul.

Et tu arriveras à lire !!

Et si jamais t'as installé le XviD et le DivX à part vire les aussi !

Fais le ménage !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...