Jump to content

X1900XT 256MO SHAPPIRE


bosss

Recommended Posts

Bonjour tous le monde , :transpi:

bien voila jai des probléme a overclocké cte béte ..... jai installé ati tool , riva tuner ... activé l'overdrive de ati et désactivé ... jai tous ésaillier alor pour comancé jai tésté a 700/gpu olien de 620 , jai fai 2mininute de scan tous bon et les temps :D 80degré en moyene .... ventirad origine biensur mé reglé a 60% .. et apré plus haut sé pir qun séche cheveux :p , bon alor sinon jovercloke inpeu ... de nimporte quel frequnence pas un seule poin de gagné sous 3dmark05 / dorigine je fait 10200point , et voulait savoir si vous pouver maider a trouvé une solution .. déja pour voir coman bien apliké sé frequence , parsque logiquement ken on monte les frequence sa monte inpeu a 3dmark sinon pour imformation jai ésaillier aussi de désactivé ati key avec ati smart , et quand javai fait sa bin au reboot jarive sur windows et tak atitool plus servable je pouvais plu men servir je lancé apré tak sa reboot

Sinon apré si vous conaissé un rad pour x1900xt efficase , rad en air biensur , sinon je sait déja que le zalman cu900 - et lotre accélléro x2 son pas bien pour oc et parfois pir que selui dorigine a cose du rejet d'aire cho dans la tour alor si vous en conaisé des otre merci de minformé , et merci de maider pour bien appliqué les frequence

je vous remerci tous d'avance :p et vraiment pardon pour les fote d'hortographe :dd:

Link to comment
Share on other sites

je ne comprends rien à ton message....

je conai que la langue francaise désolé.... :dd:

bin en gros je voulait dire que quand j'overcloké la carte graphique c'est inéficasse , sa le prend pas en comte au moment ou je lance un jeux ... ou 3dmark05 .. je mais bien sur atitool set clok pour appliqué jai fait de méme pour overdrive de ati ... et la méme pour rivatuner , si torai un solution pour moi sa serai sympas :francais:

et aussi , si quelqun conaitré un rad pour x1900xt , apar zalma cu900 et accéléro x2 ..

Link to comment
Share on other sites

salut touti

:transpi::craint:

dire que je me suis fait rabrouer pour mes "cé" à la place de "c'est" il n'y a pas si longtemps :dd::francais:

hihihi

tu dois revoir ton post pour écrire en un français un minimum correct quand même l'ami (moi je l'ai fait , je prends mon temps désormais pour revoir et corriger mes "fautes" faites surtout parce que je tape et réfléchi trés trés vite :chinois::eeek2: )

toi c'est du SMS carrément par moment lol

On n'est pas préssé ici lol

Tu ne payes pas le post au nombre de lettres

Donc un conseil, si tu ne veux pas qu'un modo ou un admin passe par là, corriges toi :transpi::pleure:

Link to comment
Share on other sites

cela m'étonerais que ta carte monte à 700 pour le gpu surtout avec le rad d'origine (meme avec le rad d'origine @60%)

Cette carte monte difficillement en fréquence du core ; en effet pour te donner un ordre d'idée j'ai réussit à monter à 690mhz avec un vcore augmenté de 1.425v à 1.475v et avec le ventilo @80% !!!

Autant dire qu'un VF-900CU ne sert à rien car il est moins perf que le rad d'origine quand le ventilo d'origine est @55-60%..... alors je te laisse imaginer avec 1.475v, j'ai cru que j'allais cramer ma carte tant la température montait en fleche ! du coup j'ai remis le rad d'origine....

(c'était un petit aparté pour te disuader d'investir dans un vf-900 qui d'ailleurs est sortit avant cette carte et donc n'a pas été prévu pour dissipper autant de watt)

Donc tout ça pour dire que ton OC n'a pas du etre pris en compte ! car de 1 tu aurais frizzé avec 700mhz avec le vcore d'origine et de 2 tu n'as pas augmenté ton score à 3dmark ce qui est la preuve la plus indéniable à cela. :dd:

Link to comment
Share on other sites

Je suis surpris par ce que tu dis...j'ai mis un Zalman VF900, version Fatality sur la mienne, et les temps ont baissées, que ce soit pour le gpu ou l'étage d'alim.

J'ai même passé la tension à 1.45v, et ça passe, même si ma carte ne monte pas haut du tout :mdr2:

Du coup, j'ai remis en fréquences stock.

Link to comment
Share on other sites

Autant dire qu'un VF-900CU ne sert à rien car il est moins perf que le rad d'origine quand le ventilo d'origine est @55-60%..... alors je te laisse imaginer avec 1.475v, j'ai cru que j'allais cramer ma carte tant la température montait en fleche ! du coup j'ai remis le rad d'origine....

(c'était un petit aparté pour te disuader d'investir dans un vf-900 qui d'ailleurs est sortit avant cette carte et donc n'a pas été prévu pour dissipper autant de watt)

:roll::zarb::|

j'ai une X1900XT et un VF900 dessus et je t'assure a 200% que le VF900 est bien plus efficace que le ventirad d'origine, sans parler du bruit qui n'a plus rien a voir!

C'est simple je pase de 57° en idle a 39° et de 80° en full a 65° avec le VF900 et ce sans bruit d'aspirateur et avec des perf exeptionnelles!

réinstall ton VF9000 soit tu a pas bien mis la pate thermique soit tu a mal serré le ventirad mais le VF900 donne carrement un mieu indéniable a la X1900XT!

Link to comment
Share on other sites

Autant dire qu'un VF-900CU ne sert à rien car il est moins perf que le rad d'origine quand le ventilo d'origine est @55-60%..... alors je te laisse imaginer avec 1.475v, j'ai cru que j'allais cramer ma carte tant la température montait en fleche ! du coup j'ai remis le rad d'origine....

(c'était un petit aparté pour te disuader d'investir dans un vf-900 qui d'ailleurs est sortit avant cette carte et donc n'a pas été prévu pour dissipper autant de watt)

:|:fou::pleure:

j'ai une X1900XT et un VF900 dessus et je t'assure a 200% que le VF900 est bien plus efficace que le ventirad d'origine, sans parler du bruit qui n'a plus rien a voir!

C'est simple je pase de 57° en idle a 39° et de 80° en full a 65° avec le VF900 et ce sans bruit d'aspirateur et avec des perf exeptionnelles!

réinstall ton VF9000 soit tu a pas bien mis la pate thermique soit tu a mal serré le ventirad mais le VF900 donne carrement un mieu indéniable a la X1900XT!

.... au fait moi aussi je suis à 65 degré en full avec le rad d'origine et avec un OC de 675/845 et ventilo @ 55% dont la nuisance sonore est la meme que celle du vf-900cu à fond !

oui bien sur c'es bien sans rien OC certe, mais dès que l'on pousse un peu le vf -900 ne tient plus (tinquiete je l'ai monté et redémonté des tonnes de foi).....

Je suis surpris par ce que tu dis...j'ai mis un Zalman VF900, version Fatality sur la mienne, et les temps ont baissées, que ce soit pour le gpu ou l'étage d'alim.

J'ai même passé la tension à 1.45v, et ça passe, même si ma carte ne monte pas haut du tout :zarb:

Du coup, j'ai remis en fréquences stock.

ba c'est ce que je reproche au vf-900 c'est que l'on ne peu pas décement Overclcker...

Avec le rad d'origine j'ai pu monter le vcore à 1.475v..... essayez de faire cela avec un vf-900 pour voir ! :roll:

Link to comment
Share on other sites

D'ailleur c'est logique que le rad d'origine soit plus perf que le VF-900 car il a une masse de cuivre plus importante est 3 heatpipes....

seulement faudrait aller taper les ingénieyrs d'ati qui ne savent pas qu'il est preferable pour un ventilo de soufler plutot que d'aspirer (ce qui est la raison de son bruit....du au régime largement turbulent de l'air)...

si ils l'avaient placé comme sur les NVsilencer bas non seulement il n'y aurait pas besoin de mettre le ventilo à fond mais en plus il serait plus perf :roll:

Link to comment
Share on other sites

le top pour refroidir une x1900 c'est une bon vieux accelero x2

18.5 euros , un silence parfait meme a fond et je peux monter a 1.5 v pour 720 mhz :cartonrouge:

salut Raoulator , tu pense que si jinvesti dans le accéléro x2 sa serai plus trenquille pour ma x1900xt 256mo et surtous des méilleure temps .. puis a 100% fait-il plus de bruit que le rad stock @60% , et encore une question les x1900xtx sapphire chofe aussi temps que les x1900xt sapphire :oops: ????

Je te remerci de té réponse davance ... :ouioui:

Link to comment
Share on other sites

.... au fait moi aussi je suis à 65 degré en full avec le rad d'origine et avec un OC de 675/845 et ventilo @ 55% dont la nuisance sonore est la meme que celle du vf-900cu à fond !

je suis dans un barebones ... 65° devrais donner quelque chose comme 60° voir 55° dans un boitier moyen tour bien ventilé! :yes:

sinon j'ai pas oc mais perso je vois comment on peu dire que a 55% un ventirad d'origine ATI esty mon bruillant que le VF900 a 100%! soit tu est tombé sur une mauvaise serie soit tu a le seul ventirad ATi qui fait pas de bruit, perso j'ai gardé le ventirad ATI histoire de me faire une idée pendans une journée avec de nombreux test pour voir les perf en refroidissement et le bruit, ben même a 30% le ventirad ATI a toujours fait plus de bruit (en plus un bruit insoutenable d'aspirateur!) que le VF900!

Et pis bon maintenant que j'ai réussit le branchement du VF900 sur la X1900XT y'a même l'autorégulation de la vitesse du ventillo via la carte qui se fait et ça c'est TOP!

pour info je trouve le VF900 aussi performant et plus silencieu que le NV Silencer 5 que j'avait sur ma 6800GT auparavent avec en plus l'avantage de ne pas demander un entretien "chiant" pour virer la poussiére!

Link to comment
Share on other sites

.... au fait moi aussi je suis à 65 degré en full avec le rad d'origine et avec un OC de 675/845 et ventilo @ 55% dont la nuisance sonore est la meme que celle du vf-900cu à fond !

je suis dans un barebones ... 65° devrais donner quelque chose comme 60° voir 55° dans un boitier moyen tour bien ventilé! :yes:

sinon j'ai pas oc mais perso je vois comment on peu dire que a 55% un ventirad d'origine ATI esty mon bruillant que le VF900 a 100%! soit tu est tombé sur une mauvaise serie soit tu a le seul ventirad ATi qui fait pas de bruit, perso j'ai gardé le ventirad ATI histoire de me faire une idée pendans une journée avec de nombreux test pour voir les perf en refroidissement et le bruit, ben même a 30% le ventirad ATI a toujours fait plus de bruit (en plus un bruit insoutenable d'aspirateur!) que le VF900!

Et pis bon maintenant que j'ai réussit le branchement du VF900 sur la X1900XT y'a même l'autorégulation de la vitesse du ventillo via la carte qui se fait et ça c'est TOP!

pour info je trouve le VF900 aussi performant et plus silencieu que le NV Silencer 5 que j'avait sur ma 6800GT auparavent avec en plus l'avantage de ne pas demander un entretien "chiant" pour virer la poussiére!

J'ai du tomber sur un bon rad d'origine car à 30% il est inaudible !!! .... pour mes potes c'est pareil pourtant....

Link to comment
Share on other sites

Alor vous en penser quoi dun accéléro x2 a la place du rad stock , si je le mais a 100% l'accéléro x2 sera t-il ?? bruyan ??

Merci de me répondre :yes:

Le X2 ou le Silencer sont de trés bon ventirad de remplacement! j'ai une préférence pour le Silencer du fait qu'il rejéte l'air a l'exterrieur du boitier directement!

le seul soucis de ces 2 ventirad est qu'il sont difficiles a netoyer mais leur avantage est qu'il permetent de refroidir les mémoires en même temps que le core (les zalman se contentes de radiateur passif qui sembles suffisant!) !

squallix> j'ai du avoir un trés mauvais rad d'origine alors car a 30% c'est bruillant et a 100% je ne pouvait jouer sans resentir une réele géne, un vrais aspirateur ces ventirad, tu est le seul que j'ai pus lire qui en soit "content" :transpi:

Link to comment
Share on other sites

je compren pas ceut qui dise que le ventilo zalman vf-900 est moin performant que la turbine d'avion d'origine qui fait un bruit pas possible qui m'oblige a monter le son a chaque foi que je joue :roll::oops:

je compte m'acheter le vf-900 :francais: car c'est le meilleur pour carte graphique en aircoling pour ceux qui ne veulent toujours pas y croire regarder just ce test du vf-900 vs un accelero et le rad d'origine sur une x1900xt pour etre bien sur qu'il est bien performant sur cette carte :fume::fume:voir la !!!!!!

bref avant de dire certaine chose regarder les tests :p:|

Link to comment
Share on other sites

peut etre

mais moi je prend 720mhz pour 1.5v et je sui a 72 degrees en full

et a 100% mon accelero x2 fait moins de bruit que ton vf900 a 100% ;)

et les tests je me les fait moi-meme :francais:

Donc je vais me prende l' accéléro @100% tu ma motiver javous aussi :francais:

Merci a tous de vo réponse :francais: c'est cool

Link to comment
Share on other sites

le zalman au minimun est plus performant que l'accelero aux max et jusqua 2000 tr/min il est aussi silencieux que l'accelero donc aprait il faut voir le budget que tu souhaite mettre et les performance que tu souhaite aussi car dans le test il prefère le zalman malgrer son prix plus elever

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...