Jump to content

Graveur IDE qui reste en mode PIO


Recommended Posts

Salut,

J'ai un problème qui reviens apparement régulièrement (sur plusieurs forums).

Mon graveur se met en mode PIO, et ne veut pas se mettre en UDMA.

J'ai essayé de désinstaller les canaux IDE et de redémarrer, ça ne marche pas ... d'installer le dernier firmware du graveur ... marche pas ...

Et dans le BIOS je ne trouve pas le moyen de forcer l'UDMA mode 2 ... J'ai l'impression que ce n'est pas possible (j'aurai peut-être pas du prendre une MSI ...)

bref, si vous avez une solution :eeek2:

Sans avoir à flasher le BIOS si possible :non:

Link to comment
Share on other sites

Oui, j'ai bien regardé dans le BIOS, je peux choisir le mode PIO (1, 2, 3 ou 4) ou UDMA (1, 2, 3 ou 4), mais impossibl de désactiver l'un des modes par exemple ...

Enfin je vais y retourner, mais j'ai l'impression que la version du BIOS que j'ai (d'origine) ne permet pas de le faire ... et le problème, c'est que je n'ai pas de lecteur de disquette (ouai je sais, c'est la loose ...), donc pas moyen de flasher le BIOS ...

Link to comment
Share on other sites

Bonsoir, as-tu essayer de changer la nappe IDE? Car d'après ce que tu dis se serais la nappe ide qui ne serait surment pas une norme ATA100 :modoreussi:

non, je vais tester ça, mais je trouve ça tout de même étonnant, puisque la nappe étais fournie avec la carte mère.

Link to comment
Share on other sites

J'ai changé de nappe avec celle de mon ancien PC sur lequel le graveur étais en UDMA, même problême :keskidit:

Sinon, j'ai bien désinstallé les lecteurs virtuel avant de faire les manips ...

Je pense que je vais être obligé de flasher le BIOS :pleure: et donc de dénicher un lecteur de disquette :ouioui:

Link to comment
Share on other sites

Salut,

oui, j'ai essayé de désinstaller les canaux IDE (secondaire, puis primaire, jusqu'à ce qu'il me demande de redemarrer car mon système est sur le canal primaire), ça n'a pas marché ...

Mes nappes sont bonnes, car j'ai testé avec la nappe sur laquelle étais mon graveur sur mon ancien PC sur lequel tout marchais nickel.

Je vais appeler materiel.net ce matin, mais je sent que je vais devoir flasher le BIOS, et cela m'embete car je perd la garantie si je le fait ...

Link to comment
Share on other sites

Petite correction : je viens d'appeler materiel.net et ils m'ont conseillé de flasher le BIOS ... en précisant que cela ne faisait pas sauter la garantie de la carte mère.

Je vais donc tester cela ce soir.

Par contre, le technicien m'a dit qu'il existait chez MSI un outils qui permettait de flasher le BIOS depuis Windows ... quelqu'un aurais des infos à ce sujet ? Je verifierai ce soir devant mon PC mais je n'ai pas trouvé cet outil ...

Link to comment
Share on other sites

Bon, je viens de flasher le BIOS à partr de l'outil MSI Live Update.

En fait la version du BIOS étais déjà la dernière, donc ça n'a rien changé :transpi:

D'après l'outil de MSI, tout mes drivers sont à jour, donc je ne sais vraiment plus quoi faire :chinois:

Je vais tester avec un autre graveur, voir si c'est une incompatibilité entr mon graveur et la carte mère ...

Link to comment
Share on other sites

Bonjour,

Tout simplement parce que le contrôleur SATA est perçu comme IDE sans les drivers adéquats, et que toute erreur de transfert de données ne sera pas reconnue par Windows, qui va se rabattre sur le canal IDE du graveur en désactivant l'UDMA pour le PIO.

Regarde dans les canaux IDE si tu as autre chose en PIO.

Link to comment
Share on other sites

Le seul autre périphérique que j'ai sur la machine est le disque dur, qui lui est bien en UDMA mode 4.

Même pas un lecteur de disquette ...

Je n'ai pas pu tester avec un autre lecteur hier, je ferai ça ce soir (c'est pas très pratique d'avoir un boulot, obligé d'attendre le soir pour bidouiller le PC ...)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...