Jump to content

Archived

This topic is now archived and is closed to further replies.

ghohm

[Résolu][Mandriva] Accès "graphique" impossible ?!

Recommended Posts

Ce qui a planté lors de l'install est certainement l'appli d'install.

Sous la distribution, il y a peu de chances que ça plante.

Si ça ne marche pas, X stoppera de lui même.

Sinon, il y a toujours moyen de dire de ne pas lancer de gestionnaire de login au démarrage. Comme ça, si ça plante, tu rebootes, et tu arriveras sur une console.

C'est déjà le cas, le démarrage ne lance pas le mode graphique par défaut ! :non:

J'essaye avec "vesa" ! :kimouss:

:francais: Tout a planté ! :pleure:

J'ai modifié Xorg.conf grâce à :

XFdrake

Je me retrouve avec un écran noir et un curseur horizontal statique ! :p

Je reboot, mais je crains le pire !

Share this post


Link to post
Share on other sites

ok, bon, au reboot, tu te loggue dans un console

en root tu fais "services dm stop" pour stopper le gestionnaire de connexion

puis en user, tu fais un "startx"

si ça ne marche pas, il te dira dans le term pourquoi ça ne marche pas :kimouss:

Share this post


Link to post
Share on other sites

ok, bon, au reboot, tu te loggue dans un console

en root tu fais "services dm stop" pour stopper le gestionnaire de connexion

puis en user, tu fais un "startx"

si ça ne marche pas, il te dira dans le term pourquoi ça ne marche pas :oops:

Petite faute de frappe ... mais je t'en veux pas ! Naaan part pas ! :p:non:

service dm stop

J'y crois pas ! :francais: En tant que "user" ... ça fonctionne ! :kimouss::pleure:

Share this post


Link to post
Share on other sites

ok, bon, au reboot, tu te loggue dans un console

en root tu fais "services dm stop" pour stopper le gestionnaire de connexion

puis en user, tu fais un "startx"

si ça ne marche pas, il te dira dans le term pourquoi ça ne marche pas ;)

Petite faute de frappe ... mais je t'en veux pas ! Naaan part pas ! :p:|

service dm stop

J'y crois pas ! :D En tant que "user" ... ça fonctionne ! :up::p

En fait, c'est pas le fait d'être en "user" qui a résolu le problème ... c'est le fait de taper "startx" et non "X" !!!

On m'avait dit que c'était la même chose ! :D

Si je tape "X", je reste figé sur l'écran bleu avec la croix noir entourée de blanc, avec "startx" ça fonctionne ! Et ce aussi bien en "root", qu'avec un quelconque "user". :fou:

Share this post


Link to post
Share on other sites
En fait, c'est pas le fait d'être en "user" qui a résolu le problème ... c'est le fait de taper "startx" et non "X" !!!

On m'avait dit que c'était la même chose ! :transpi:

Si je tape "X", je reste figé sur l'écran bleu avec la croix noir entourée de blanc, avec "startx" ça fonctionne ! Et ce aussi bien en "root", qu'avec un quelconque "user". :transpi:

C'est parce que ça n'est pas du tout la même chose...

"X" lance juste le serveur X (donc il met la bonne résolution, prend le contrôle du clavier et affiche la souris). Si il n'y a rien d'autre, c'est normal, c'est parce que le serveur X c'est juste ça : un espace où des applications peuvent s'afficher.

"startx" lance le serveur X et le script "~/.xinitrc" une fois que le serveur X a démarré, ce script lance le bureau et voilà...

Share this post


Link to post
Share on other sites
En fait, c'est pas le fait d'être en "user" qui a résolu le problème ... c'est le fait de taper "startx" et non "X" !!!

On m'avait dit que c'était la même chose ! :pleure:

Si je tape "X", je reste figé sur l'écran bleu avec la croix noir entourée de blanc, avec "startx" ça fonctionne ! Et ce aussi bien en "root", qu'avec un quelconque "user". :fou:

C'est parce que ça n'est pas du tout la même chose...

"X" lance juste le serveur X (donc il met la bonne résolution, prend le contrôle du clavier et affiche la souris). Si il n'y a rien d'autre, c'est normal, c'est parce que le serveur X c'est juste ça : un espace où des applications peuvent s'afficher.

"startx" lance le serveur X et le script "~/.xinitrc" une fois que le serveur X a démarré, ce script lance le bureau et voilà...

Je ne dirais qu'une chose ... :chinois:

Gôm ... je suis vraiment un liNULien :mdr:

Share this post


Link to post
Share on other sites

×
×
  • Create New...