Jump to content

Les délires de X sous Ubuntu Dapper Drake


Recommended Posts

Salut

Franchement ça me sidère qu'une distribution comme ubuntu qui est censée celle offrant le meilleur taux de reconnaissances matériels plante comme cela.

Mon matériel n'a rien d'exotique

opteron 144

sapphire x800gto2

maxtor 80 Go

CRT IBM 17"

Voilà les screens que j'ai pris :

06894f246e22bfb6920d0b9ba2902228.JPG

ef57e70951c686804bd2671846c4aa46.JPG

d6dfffa9b00dfa210389bcf9404b81fd.JPG

ceb1bc3c2404c3937c7cd3ddd252f688.JPG

b2495bd38a219e8dd0e60bd8d85f0c06.JPG

980a01fbae7aaf6d48537cd515f67fde.JPG

222d60fbb5d1415c8e77a21ab6841cd7.JPG

cfd0cf4a974b9302c6590b68b8af7763.JPG

2117c81d19a04eb9b9e33665e41185f8.JPG

2894d7f61ba0fd90eee4c6dc91e632b4.JPG

En espérant que cela vous aide parceque sans ça elle va voler à la poubelle

merci

Link to comment
Share on other sites

heu j'ai pas d'ati

mais le unknown device au deux dernières lignes c'est pas bon signe...

t'aurai pas flashé la carte dans tous les sens (pour qu'il n'arrive pas à savoir ce que c'est, je ne vois que ca) ? ou un truc dans le genre ?

parce que ca parait très étonant que lspci n'arrive pas à lire la description du gpu... enfin il me semble

Link to comment
Share on other sites

Salut

Regarde la version de ubuntu, c'est marqué sur le cd .

Peut etre que ta version est un peu ancienne.

Dans ton cas il se peut que le cd soit trop vieux, et que le drivers pour ta carte ne soit pas présent .

Je viens d'installer une ubuntu, une dapper, la version 6.06 tls et c'est tres facil d'instalaltion .

Tu boot sur le live cd, tu choisi install sur le bureau, apres quelques questions et un peu de patience ça roule .

Donc si tu n'as pas une grande expérience en systéme linux, chope une 6.06 tls .

a+

Link to comment
Share on other sites

c'est une 6.06 tls

C'est pas un problème d'ubuntu mais un problème d'ati de merde hein faut pas confondre.

Et ubuntu n'est pas vraiment la distro qui a la meilleur détection du hardware.

On sait que tu n'aimes pas "Nulbuntu" mais je pense quand même que sa carte graphique ne devrait pas poser de problèmes particuliers. Ma mobility x700 tourne nickel sous Ubuntu après installation des pilotes fglrx via les dépôts. Donc, peut-être devrait-il réessayer de graver l'image et de vérifier avec le LiveCD voire avec le LiveCD de Kubuntu juste par curiosité pour vérifier éventuellement d'où peut venir le problème

Link to comment
Share on other sites

c'est une 6.06 tls

C'est pas un problème d'ubuntu mais un problème d'ati de merde hein faut pas confondre.

Et ubuntu n'est pas vraiment la distro qui a la meilleur détection du hardware.

Salut

pourquoi ? parceque ce n'est pas une Mandriva ? :francais::transpi:

Sinon en mode vesa ça devrais passer, mais c'est pas top, mais ça passe.

Dans la section device du fichier xorg.conf, a driver faut mettre vesa .

par exemple :


Section "Device"
 Identifier	 "NVIDIA Corporation NV25 [GeForce4 Ti 4200]"
  Driver		 "nvidia"
EndSection

devient ça

Section "Device"
  Identifier	 "NVIDIA Corporation NV25 [GeForce4 Ti 4200]"
Driver		 "vesa"
EndSection

Dans mon l'exemple c'est nvidia car c'est pris dans mon fichier de conf :transpi:

Mais sinon c'est pareil :)

Apres tu pourra avoir de l'image, plus facile pour faire d'autre opération .

a+

Link to comment
Share on other sites

J'ai déjà essayé une Ubuntu sur un PC avec une carte ATI, aucun souci.

Peux-tu poster les dernières lignes de ce que renvoie "dmesg" ?

PS : pour poster une trace, inutile de prendre une photo ... Si tu as une partition FAT32 accessible sous le linux, tu peux faire :

$ dmesg >> /mnt/partition_fat32/unFichier.txt

Il te suffit de récupérer ce fichier sous Windows et de le coller ici :keskidit:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...