Jump to content

[XP] peut-on réinstaller XP en gardant les données


Recommended Posts

Bonjour,

Depuis diverses désinfections j'ai plein de problèmes, des réglages qui se perdent, des lancements qui se font pas et des messages d'erreur à l'installation de certains logiciels.

Comme je n'ai jamais installé le système depuis que j'ai acheté d'occase ce PC et qu'avant j'ai toujours été sur Mac, est-ce qu'il est possible de réinstaller le système tout en gardant les données présentes sur l'ordinateur. Non pas une simple sauvegarde mais juste réinstaller les éléments manquants du système qui auraient pu être effacés soit par des virus soit par des antivirus.

Merci d'avance pour vos conseils avisés.

Link to comment
Share on other sites

  • Replies 53
  • Created
  • Last Reply

Salut, oui tu peux tout à fait, on appelle çà une "réparation" de windows, il te le propose d'ailleurs lorsque tu lances le cd de windows. Mais honnetement cela n'est pas conseillé, il vaut vraiment mieux sauvegarder tes données et faire une réinstalle complete avec formatage et tout.

Après je te conseil de faire 2 partitions, 1 pour windows et les softs, l'autre pour tes données, ainsi lorsque tu devras reinstaller, tu formate le c:, et tes données sont preservées sur le d:

@++

--------------------------------------------------------------

RENDEZ NOUS LPBFDM !!!!!

autumn-reeser-gm_l4.jpg

Link to comment
Share on other sites

Après je te conseil de faire 2 partitions, 1 pour windows et les softs, l'autre pour tes données, ainsi lorsque tu devras reinstaller, tu formate le c:, et tes données sont preservées sur le d:

bonjour,

tout comme tetsuo, si tu n'avais pas fait 2 partitions différentes (système pour l'une et données pour l'autre) alors je te conseille de suivre l'avis de tetsuo de faire 2 partitions différentes

ça te permettra en cas de plantage de ne pas te soucier des données

tu auras juste à réinstaller ton système depuis le début et ses applications bien sur

bon courage

sunfun

Link to comment
Share on other sites

Merci pour vos réponses. Je ne peux pas faire 2 partitions car mon DD est minuscule (30 Go) et donc je vais me servir des 2 adresses que vous m'avez données pour faire les 2 manipes.

par contre quand j'aurai un nouveau DD plus grand, c'est sûr que je ferai 2 partitions pour être tranquille.

Je vais donc voir si mes problèmes sont résolus après ces réparations et j vous tiendrai au courant.

Link to comment
Share on other sites

Je ne peux pas faire 2 partitions car mon DD est minuscule (30 Go)

Heu 10à 15 Go pour Xp et les applis, le reste pour les données....

30 Go n'a rien de minuscule, nous avons des serveurs 2003 qui tourne sur 9 Go, là c'est peu mais dans ton cas : partitionne

++

Link to comment
Share on other sites

bonjour,

30Go c'est largement suffisamment pour faire au moins 2 partitions

en plus, le système windows XP en lui meme ne prend que 3Go grand maximum (voire meme moins)

donc tu n'as pas à t'en faire pour le partitionnement

sunfun

Link to comment
Share on other sites

Au secours ! j'ai fait la manipe de informatruc donnée dans les premiers messages et j'ai bien sélectionné réparation et tout s'est bien passé puis le PC a redémarré et j'ai une installation de 39 minutes en cours c'est normel ? c'est la suite logique de la réparation ou bien une installation qui va tout me mettre en l'air mes données ?

Y a pas qq1 qui peut me dire si je dois l'arrêter ou non et si oui comment ça s'arrête ??

`

Je n'ai fait aucune sauvegarde

plus que 19 minutes avant la fin, y a vraiment personne pour m'aider ??

Link to comment
Share on other sites

si tu as fait une réparation

seuls les fichiers systèmes seront affectés

pas tes données

ni même tes logiciels.

:eeek2:

Hou la la !! quelle peur !! :p dans la procédure de informatruc ils devraient prévenir qu'une installation se fait après au redémarrage de la machine, car là j'ai eu juste un message que si j'avais une disquette je devais l'enlever mais je me suis demandée s'il ne parlait pas du CD et donc j'ai cru qu'il me réinstallait le système.

Enfin a priori je n'ai rien perdu juste la résolution que j'ai dû rerégler elle était passée en 1024x728 et j'ai dû mettre celle du dessus (écran 19 pouces). Par contre j'ai le défilement des pages qui déconne c'est tout hâché au lieu que ce soit fluide.

Link to comment
Share on other sites

J'ai un problème au redémarrage. J'ai rechangé le boot au niveau du bios en demandant en premier IDE-1 puis en second CDROM et en 3e Floppy mais il redémarre quand même en cherchant le CDRom (et pourtant il n'est plus dans le lecteur) et met un temps fou avant de rebooter sur le DD.

J'ai loupé un truc ? :eeek2:

De plus j'ai un problème quand je veux déplacer une fenêtre elle ne glisse plus elle est saccadée, c'est un réglage qq part qui s'est modifié ? c'est pareil avec toutes les fenêtres

Link to comment
Share on other sites

J'ai un problème au redémarrage. J'ai rechangé le boot au niveau du bios en demandant en premier IDE-1 puis en second CDROM et en 3e Floppy mais il redémarre quand même en cherchant le CDRom (et pourtant il n'est plus dans le lecteur) et met un temps fou avant de rebooter sur le DD.

J'ai loupé un truc ? :p

vérifies que tu aies bien sauvegardé tes réglages avant de quitter le bios.

De plus j'ai un problème quand je veux déplacer une fenêtre elle ne glisse plus elle est saccadée, c'est un réglage qq part qui s'est modifié ? c'est pareil avec toutes les fenêtres

Il faut réinstaller tes pilotes de CM

et si tu as d'autres cartes d'extension, leurs pilotes à eux aussi.

tiens au courant.

:eeek2:

Link to comment
Share on other sites

Désactive le boot sur le CD-ROM.

Installe les derniers pilotes de ta carte graphique pour régler les saccades.

je fais comment pour désactiver le boot sur le CDROM ? par contre j'ai un doute pour le démarrage du DD c'est IDE-1 ou IDE-0 parce que j'ai mis IDE-1 et quand il redémarre il fait CDRom Floppy et IDE-O alors que je lui ai demandé IDE-1 puis CDRom puis floppy

Link to comment
Share on other sites

Désactive le boot sur le CD-ROM.

Installe les derniers pilotes de ta carte graphique pour régler les saccades.

je fais comment pour désactiver le boot sur le CDROM ? par contre j'ai un doute pour le démarrage du DD c'est IDE-1 ou IDE-0 parce que j'ai mis IDE-1 et quand il redémarre il fait CDRom Floppy et IDE-O alors que je lui ai demandé IDE-1 puis CDRom puis floppy

Le bios t'indique sur quel IDE (0 ou 1) ton DD est branché.

Si tu as un doute, tu regardes ce qui est indiqué sur la carte mère à l'arrivée de ta nappe de DD. :menfin:

Là, tu sera fixé. ;)

Ensuite, tu indiques dans les priorités de boot de ton bios que tu souhaites booter en 1èr sur le DD (le IDE 0 ou 1 en (fonction de ton branchement),

et ensuite

oui?

ensuite

oui?

tu sauvegardes avant de quitter. :transpi:

Ca donne quoi là ?

tiens au courant.

:byebye:

(P.S: question comme ça au passage: le DD et le lecteur de CD ou DVD-rom, ils sont branchés depuis longtemps, ou tu viens de monter le PC ?)

Link to comment
Share on other sites

Je vais voir pour l'ide par contre je n'arrive pas à installer les pilotes de la radéon 9000 64 Mo au final j'ai un message :

f9adb8ab763e2c6d278a4bc31d611909.JPG

je les ai pourtant téléchargés et j'ai choisi

Pilote ATI Catalyst 5.12 8.192

Mise à jour pour Windows 2000 / Windows XP

Pilote seulement.

Publié le Vendredi 9 Décembre 2005

c'est pas ça ? j'ai aussi essayé avec Control Cnter 6.4 mais c'est pareil ;)

Link to comment
Share on other sites

désinstalle ta carte graphique et tous ses pilotes et reboot pour réinstaller...parce qu'on ne sait jamais.

sinon tente les pilotes du site du constructeur (c'est bien une ATI, ta carte ?)

sinon, ;) , attendre du renfort, et si on ne trouve pas de solution ici à ce problème, poster dans la section Cartes Graphiques.

Pour les pilotes de la CM, ça donne quoi?

Pour tes soucis de boot?

bon courage.

:transpi:

Link to comment
Share on other sites

Le bios t'indique sur quel IDE (0 ou 1) ton DD est branché.

Si tu as un doute, tu regardes ce qui est indiqué sur la carte mère à l'arrivée de ta nappe de DD. :menfin:

Là, tu sera fixé. ;)

Ensuite, tu indiques dans les priorités de boot de ton bios que tu souhaites booter en 1èr sur le DD (le IDE 0 ou 1 en (fonction de ton branchement),

et ensuite

oui?

ensuite

oui?

tu sauvegardes avant de quitter. :transpi:

Ca donne quoi là ?

tiens au courant.

:byebye:

(P.S: question comme ça au passage: le DD et le lecteur de CD ou DVD-rom, ils sont branchés depuis longtemps, ou tu viens de monter le PC ?)

c'était IDE-0 et là c'est bon, ça redémarre pas sur le CD mais par contre il faut 5 minutes pour le démarrage, il reste planté sur le message "Windows est en cours de démarrage", pourquoi ça fait ça ?

j'ai acheté le PC d'occase il y a 15 jours et donc je ne sais pas ce que le type avant a trafiqué dessus. Mais il me semble qu'il m'a dit qu'il avait changé le lecteur de CD en graveur car le lecteur de DVD ne faisait pas graveur.

Link to comment
Share on other sites

j'ai comme l'impression que c'est ta carte graphique ou ses pilotes qui foutent le boxon...

Qu'en pensent les experts ? :arrow:

et en plus je ne peux plus accéder au panneau de configuration "apparence et thème". Pourtant j'avais dejà installé les pilotes de la carte il y une dizaine de jours sans problème.

Bon je pense que je reviendrai voir demain matin si j'ai d'autres réponses et en tout cas Noisette je te remercie infiniment pour tes précieux conseils :arrow:

Link to comment
Share on other sites

j'ai comme l'impression que c'est ta carte graphique ou ses pilotes qui foutent le boxon...

Qu'en pensent les experts ? :arrow:

et en plus je ne peux plus accéder au panneau de configuration "apparence et thème". Pourtant j'avais dejà installé les pilotes de la carte il y une dizaine de jours sans problème.

Bon je pense que je reviendrai voir demain matin si j'ai d'autres réponses et en tout cas Noisette je te remercie infiniment pour tes précieux conseils :arrow:

j'ai fait ce que j'ai pû

mais là, pour la carte graphique

j'ai fait le tour de ce dont je suis sûr.

Attendons demain effectivement.

:arrow:

Link to comment
Share on other sites

Quelle galère ! j'y suis depuis ce matin aux aurores et finalement j'ai trouvé d'où venait la merdouille. J'avais réparé avec le CD XP d'install mais en SP1 et donc j'ai réinstallé SP 2 et ça marche impec, j'ai pu réinstaller les pilotes de la carte graphique et je n'ai plus aucune lenteur au démarrage au contraire je trouve même que ça va plus vite qu'avant.

Ce qui est bien dans toutes ces manipes c'est que comme je suis débutante sur PC ça me permet d'apprendre en même temps.

En tout cas merci à tous et je reviendrai vous solliciter certainement au moment de reformatter le disque.

J'espère que je ne vais pas avoir de mauvaises surprises d'ici là suite aux manipes que j'ai faites hier et aujourd"hui.

:transpi:

EDIT :

Bon j'ai crié victoire trop tôt :byebye:

avant d'installer SP2 j'ai désinstallé Daemon Tool comme ils disaient de faire et maintenant je n'arrive pas à le réinstaller j'ai 2 messages successifs :

72488b4dd35479a119c3f58ee852273c.JPG

063d3398b71ad3a045ca719e50faaac6.JPG

J'ai retrouvé quelques topics parlant de ce problème mais nulle part de solution. Quelqu'un parlait de cles usb mais moi je n'en ai pas.

J'ai passé CCleaner mais ça ne change rien.

C'est vraiment un indispensable pour moi vu que comme je n'ai pas de graveur DVD je transfère les données via le mac et j'ouvre les images virtuels avec Daemon Tools

Link to comment
Share on other sites

Si tu as des lecteurs CD-Rom virtuels, désinstalle les depuis leur logiciel (nero, alcohol etc.).

ensuite dans le gestionaire de périphérique, surpprime les cartes SCSI (attention a ne pas supprimer les carte "physiques", seulement les virtuelles)

Link to comment
Share on other sites

Si tu as des lecteurs CD-Rom virtuels, désinstalle les depuis leur logiciel (nero, alcohol etc.).

ensuite dans le gestionaire de périphérique, surpprime les cartes SCSI (attention a ne pas supprimer les carte "physiques", seulement les virtuelles)

Oops ! :-D tu vas trop vite pour moi, comment je trouve tout ça ? dans Alcohol où est ce que je vois que j'ai des lecteurs cdrom virtuels ? quant à Nero je ne m'en suis jamais servie donc je ne pense pas qu'il y en ait.

Je voulais désinstaller Alcohol mais il n'apparait pas dans les programmes que l'on peut désinstaller

Et le gestionnaire de périphériques je le trouve où ?

Tu sais je suis vraiment débutante et c'est pas évident de savoir où tout se trouve d'autant plus que l'aide n'aide pas vraiment puisqu'ils disent que l'on peut se servir du gestionnaire de péripherique sans dire où il se trouve :zarb:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...