Jump to content

G-Skill Extrem Series PC4000 HZ 2*1go


uXcoOl

Recommended Posts

Salut, bon j'ai un problème, qui me chagrinne tout de même...

Hier j'ai reçu mon kit de G-Skill, je les essaye pendant 1 petite heure sous BF² à 2200Mhz (bah ça pue la fréquence de base :yes: ) Aucun problème, dual channel à 200Mhz à 2.5-3-3-6 à 2.6v en 1T...

Je me dis "bah tiens, je vais tenter les 250Mhz pour voir si elles tiennent les fréquences garanties!"

Donc je vais le bios, je mets en 3-4-4-8, je monte le vdimm à 2.8v, je laisse en 1T, je passe mon HT à 250Mhz (mon CPU le supporte avec 1.392v), j'enregistre, reboot, pouf, freeze sous windows :cartonrouge:

Là je suis en désynchro en DDR333 (207Mhz) avec mon HT à 264 (donc CPU à 2.9Ghz), je suis en 2.5-3-3-6...

Le précédent proprio (Digital Fury) m'a dit qu'il tenait ses ram à 260Mhz avec 2.9v, je ne remets pas en cause son sérieux et son honnêteté!!

J'aimerais savoir d'où ça vient, si vous avez des conseils...(Je ne passe pas non plus en 2T à 250Mhz..)

Sachant que j'ai eu le même problème avec mes A-Data Vitesta PC4000 (elles tenaient 250Mhz, mais en 2T au lieu du 1T)

Je ne veux pas les renvoyer au SAV, j'ai pas joué à BF² depuis 1 semaine et demi, je suis à cran là :D

Merci de votre aide..

Link to comment
Share on other sites

  • Replies 72
  • Created
  • Last Reply

J'ai pas été sur le site d'asus...Je pense peut-être m'acheter une petite DFI, mais faut voir si je peux pas remplacer ma 6600gt aussi...

Avec tes timmings ça passe pas, freeze au début de la barre de chargement de windows

Link to comment
Share on other sites

J'ai acheté cette ram hier je l'aurai demain, je vous dirais comment elle reagit !!

Vu ton pc, je te conseill de changer dabord ta carte graphique au lieu de changer de ram looooool !!! Car t'a une belle becane sinon :)

:D:roll:

Link to comment
Share on other sites

non c est un probleme de réglage , j en ai chié pour trouver les bon réglages sur ma DFI , faut trifouiller , remonte le trfc

fait gaffe au slot , je sais que sur DFI le dual c est sur slot orange ou jaune suivant le Bios

Link to comment
Share on other sites

Avant de mettre direct 250Mhz, tu as éssayé d'autres fréquence en syncrho ? Sinon éssaye de monter le vcore du proco, on sait jamais :transpi:

Passe un memtest à 250 en 3-4-4-8 aussi pour voir :D

Link to comment
Share on other sites

Déjà elles doivent pas aimer du tout 2.8v...2.6v est la tension idéale, en tout cas pour 250mhz.

J'en ai un peu chié aussi pour les miennes, en désynchro 166.

C'est un topic dont je te mets le lien qui m'a permis d'être stable, en modifiant les timings manuellement dans le bios^^.

Lien topic G-Skill HZ.

Link to comment
Share on other sites

mmm excellent topic quoique il fait un peu flipper :craint:

Je devrais recevoir mes HV jeudi :yes:

On m'a dit de mettre qu'une seule rette sur le slot orange (dimm2), de faire un Clear CMOS, de régler ma ram sur 250 en 3328 et de couper le PC et remettre l'autre sur slot 4 (tjs orange)...

Le problème viendrais des 2 barettes ensemble qui ont du mal a booter au réglage de base :zarb:

Bon ensuite connaissant la complexité du BIOS DFI :aimepas:

J'ai un peu peur sur les autres réglages ormis les 4 chiffres connus + l'idle timer (d'origine a 256cycles) et du TRAS...

En esperant trouvé une solution ensemble a ce super kit de ram aussi bien le HV que le HZ :yes:

Link to comment
Share on other sites

le dual sur les DFI c est forcement sur 2 slot de meme couleur alors j ai pas confiance en ce conseille ...

Bien sur que c'est les memes slots oranges (le 2&4) le mec disais juste d'en mettre qu'une seule au début, de regler et de pluger l'autre...

Sinon Saozon tu les stabilisé en changeant quoi "par rapport" au Load Optimized Defaut?

Link to comment
Share on other sites

vu comment tu le disais moi je comprenai qu on la laissai sur le slot jaune , apres cela depend des bios , moi je suis obligé d utiliser les slot jaunes pour le dual et ça m arrange avec le XP 120 qui couvre 2 slots

Link to comment
Share on other sites

j ai le dernier bios qui est sortie et avec ma g skill c est slot jaune , et avant c etait slot orange :topigliss:

Moi j'ai tjs l'avant dernier BIOS car il marche nickel pour le moment :)

Sinon tu as un kit GSkill 2x1Go qui ne fonctionne que sur les slots jaunes 1 & 3 ?

Si c'est le cas ca serait pas mal car cela eloignerais la rette de mon ninja qui passe déjà limite

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...