Jump to content

[LOGICIEL] [RESOLU] monter une image avec daemon tools


Recommended Posts

Bonjour,

Je ne peux plus monter une image avec DT...

En effet, quand je met "mount image" j'ai la petite fenêtre "please wait" qui s'affiche et après plus rien...

Quand je vais dans le poste de travail il n'y a aucun cd détecté dans le disque virtuel!

Est-ce que qqn sais de quoi ca pourrait venir?

A noter que hier encore ca marchait... :mdr2:

depuis j'ai installer:

diskeeper 10

Spy sweeper (déjà essayer de désactiver)

roxio easy media creator 8

Merci d'avance!

Link to comment
Share on other sites

Il y a de fortes chances que ce soit Spysweeper ou Roxio Media Creator le problème.

Si c'est SpySweeper, c'est qu'il reconnait le logiciel Deamon Tool comme un programme "non-fiable" car il permet l'utilisation de copie de CD pour jouer à des jeux de façon "non légale". C'est désolant, mais c'est la guerre des logiciels. C'est comme quand tu as CloneCD (version payé et tout...) mais que tu veux installer un jeu récent, il ne voudra pas s'installer car il détecte que tu as CloneCD qui permet la gravure de CD en enlevant les protections. Dans ce cas, tu dois désinstaller SpySweeper et réinstaller Deamon Tool.

Si c'est Roxio, c'est probablement parce qu'il utilise également un lecteur virtuel également, mais je ne connais pas cette version. Si c'est le cas, bonne chance !

Dans les 2 cas je ne suis pas certain, mais c'est fortement la raison.

Link to comment
Share on other sites

Salut,

éventuellement, tu peux tenter une restauration système

voir si ton Daemon Tool revient, puis réinstaller un à un tes trois logiciels.

:francais:

Salut!

Tu vas rire, mais j'ai désactiver la réstauration système... lol :craint:

Je vais essayer de séinstaller spy sweeper et de réinstaller DT voir si ca marche... mais si c'est ça ça me tend quand même un peu... menfin...

Link to comment
Share on other sites

heummm, roxio est un graveur... donc il est probable qu'il gène.

essai voir de désinstaller ton lecteur cd virtuel, de désinstaller DT, puis roxio... que ce soit bien tout nettoyer, et de remettre DT

Link to comment
Share on other sites

Bon alors j'ai désinstallé tout les programmes (ceux cité dans mon 1er post) y compris DT. Un tit coup de regclean et j'ai réinstallé DT.

Il à l'ai de fonctionner normalement... :fou:

Je vais maintenant réinstaller les autre log 1 à 1 et je verrai bien lequel pose problème...

Je vous tiendrai au courrant!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...