Jump to content

[RESOLU] videos saccadés


Recommended Posts

J'ai installé une ubuntu pur ma config il y a quelques semaines et j'ai a peu pres reussi a tout faire marcher sans trop de difficultés.

Le seul probléme auquel je n'ai pas encore trouvé de solution est lors de la lecture video (mpeg ou avi) ,fluide une seconde sur deux et ralenti une seconde sur deux. Le plus étrange est que le probleme n'intervient que sur 80% des videos (toujours mpeg ou avi)

Ne sachant pas trop quelles détails vous donner du fait de ma decouverte recente de linux veuillez me demander ce que vous voulez savoir. A si j'utilise MPlayer pour lire les vidz

Merci par avance pour vos réponses

Link to comment
Share on other sites

nonon faut pas abuser un p4 2.4 qui sait pas lire un mpeg2 ca serait quand meme triste, d'autant que les videos qui passent sont de toutes tailles et compression donc ca ne peut venir de la mais merci tout de meme de ta reponse

Je vien de tester avec totem et la tout semble passer :francais:

Je passe donc le topic en résolu meme si ca serait tout de meme bien de savoir pourquoi mplayer ne fonctionne pas

Link to comment
Share on other sites

Peut être un mode d'économie acpi non? Genre il arrive à descendre la fréquence du proc mais "oublie" de l'augmenter lorsqu'il faut.

Fait un cat /proc/cpuinfo au repos et un en pleine lecture lorsque ca rame et vois s'il y a des différences en fréquences.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...