Jump to content

[CG] problème d'écran qui déconne


Recommended Posts

salut a tous

depuis ajd... j'ai un problème avec mon écran quand je joue au jeu... l'écran commence a déconné, je vois des couleur et des forme bizar apparaitre partout et donc imposible de jouer... j'ai tester avec 2 jeu et sa me le fait, des jeux que j'utilisait déjàa vant sans aucun problème

j"ai mis les dernier forceware au cas ou sa viendrai de la... mais rien a changer...

quelqu'un pour m'aider ?

ps : j'ai une ge force 6800 xt de marque Twintech

Link to comment
Share on other sites

pas l'écran, mais la carte graphique.

ce que tu vois, ca s'apelle des artefacts, et la cause de ce problème c'est la surchauffe.

essaie de démonter le rad, éliminer la poussière (y compris dans le ventilo), remonter.

ca peut aussi etre un problème de drivers, essaie de les désinstaller et les réinstaller (mais pas installer par dessus les anciens :transpi: )

Link to comment
Share on other sites

déjà avant

et toi arrete avec mon alim, une alim c une alim...

Peut-être mais celle là elle ta ptet niqué ta carte tellement elle est instable :transpi:

Faut pas confondre "alim" et "Alim" avec un grand "A" :-D

:mdr:

hé ouais, j'ai fait exprès de le dire pour qu'on me donne raison :devil:

autre chose, il m'a dit qu'il avait acheté en même temps que son alim une 6600GT.

la 6600gt cramé au bout de 5 mois, et il m'a dit que lorsqu'elle avait cramé, il avait entendu comme une p'tite explosion.

je suis sur que c'est l'alim :byebye: vous en pensez quoi?

Link to comment
Share on other sites

bon la carte a été testée autre part... el va niquel

j'ai interverti le switch pour mon écran, ce n'est pas sa... donc je pense bien que c'est l'alim, si ce n'est pas sa sa ne saurai etre que la carte mère mais j'en doute

étant donné que je n'ai pas d'autre alim dispo, comment pourais-je savoir si c'est bien l'alim qui décone

Link to comment
Share on other sites

bon la carte a été testée autre part... el va niquel

j'ai interverti le switch pour mon écran, ce n'est pas sa... donc je pense bien que c'est l'alim, si ce n'est pas sa sa ne saurai etre que la carte mère mais j'en doute

étant donné que je n'ai pas d'autre alim dispo, comment pourais-je savoir si c'est bien l'alim qui décone

meme si c'est pas l'alim en achetant une vraie alim:

-tu prolonge la durée de vie des composants: les variations de tensions >5% en positf ou negatif nuisent à la stabilité de ton systeme et sont meme dangereux à long terme ppour les composant electronique

-tu fait un geste pour la planete:

car les alim no name ne sont pas efficaces;pour produire 300w par exemple,ton alim doit en consommer au moins 600,alors qu'une alim de marque peut aller jusqu'à 90% d'efficacité...(fortron :transpi: )et donc quand une alim de ce type fournit 270w elle en consomme seulement 300 donc pas de gaspi

de toute façon a priori c'est de là que vient...

Link to comment
Share on other sites

Pour une alim qui fonctionne et qui n'est pas d'un prix hors du commun, la LC POWER LC6550 est pas trop mal.

Perso je l'utilise sur un winnie o/c et une x800gto² voltmoddée/oc, et ça tourne niquel, malgrés les test qu'on peut lire la dessus ( m'enfin c sur si tu la fou sur un p4 EE elle va pas aimer ^^ )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...