Jump to content

Mise à Jour 10.4.6


weepdoo

Recommended Posts

Bonjour à tous !

J'ai donc un Power Book G4 15' qui date de Décembre, avec 1,5Go de Ram

Comme j'ai la mise à jour automatique activé sur mon système ben le 4 avril tout ce télécharge bien et s'installe manifestement bien.

Plein de petits problèmes depuis, en effet l'autre jour, je cherche à activer le bluetooth pour synchroniser mon tel portable avec mon PB, et là j'allucine: mon processeur mon en occupation à pret de 100% et je me mets à swapper (alors que j'ai juste Mail d'ouvert), en plus mon tel ne peut pas se connecter à mon portable.

Je quitte ma session, et me relogue, mais ça change rien, vieux reflex windows: je redémarre et là ça marche mieux. Bon je me dit des bugs ça arrive... (mais je ne les avaient jamais eu avant)...

Et là, j'ai azureus ouvert pour télécharger un ou deux trucs (légal pour les petis curieux :craint: ) je laisse mon portable sur la batterie car j'ai la flemme de sortir mon chargeur. Je reviens 20 min plus tard (l'écran est configuré pour passer en veille, mais pas le disque dur) et là, j'allucine encore, mon portable est éteint (même pas en veille). Je me dis bon... il doit plus y avoir de batterie (bizarre il me semblait qu'elle était pleine), je retourne le portable et appuye sur le boutton de la baterie pour conaitre sa charge: elle est pleine (j'avais pas alluciné) :/

Donc je l'allume (sans le brancher), j'ai le 'tchong' de démarage, je me dit bon ça remarche. Mais là avant même que l'écran s'allume, tout ce recoupe. Je réessaye: pareil.

Je rebranche mon portable (motive de fou quand même...) et là ça remarche...

J'aimerai savoir si je suis le seul comme ça (car j'ai rien trouvé sur le net) où si vous aussi vous avez des problèmes avec la dernière mise à jour ?

Link to comment
Share on other sites

Quand un Mac perd les pédales, faire un reset PRAM :

- Redémarrer 4 X (4 daoummm) en maintenant les touches ALT + POM + P + R

Dans la foulée, appuyer les touche ALT + POM + O + F

dans la console, saisir (attention saisie QWERTY):

- reset-nvram

Valider (Entrée).

- set-defaults

Valider.

- reset-all

Valider, c'est reparti.

Enfin, insérer le disque d'install d'OSX N°1

- Rebooter en maintenant la touche C enfoncée

- Choisir la langue française

- Menu Utilitaires>Utilitaires disques

- Sélectionner le disque système dans le volet de gauche

- Dans la partie droite de la fenêtre, cliquer le bouton SOS

- Cliquer Réparer les autorisations du disque

- Une fois terminé (ça va très vite depuis Tiger), quitter Utilitaires de disques et quitter l'installeur.

- Cliquer le bouton Redémarrer

J'ai aussi quelques petits problèmes avec cet update, je pense que cela est du à l'index Spotlight. Je vais le réinitialiser pour voir ce que ça donne.

Link to comment
Share on other sites

En fait un des bugs les plus génant avec cette dernière mise à jour (surtout pour un portable) est que je ne peux pas utiliser mon portable autrement que sur le secteur (ce qui limite tout de suite l'interet d'un portable vous en conviendrez.)

J'ai retéléchargé la mise à jour que j'ai réinstallé, et ça merde toujours autant.

Je testerai ta technique demain nangadef (car là j'ai pas trop la fois dans mon lit ^^)

Link to comment
Share on other sites

Bon, j'ai testé ta manip nagadef, mais ça ne marche pas :(

Au redémarage, je ne peux toujours pas tenir sur la batterie... ce qui est très chiant !

J'ai fait une recherche sur le web, rien trouvé à ce sujet.

Si l'un de vous a la moindre idée, il sera le bienvenue !

PS: est-il possible de réinstaller sans pour autant effacer nos documents ?

Link to comment
Share on other sites

Bon, sur les forums officiels, il semblerai que cela soit arrivé à d'autre:

http://discussions.apple.com/thread.jspa?t...432045&tstart=0

http://discussions.apple.com/thread.jspa?t...444764&tstart=0

Toutefois personne ne semble vraiment savoir d'où ça vient, ni vraiment comment régler ce problème...

T_T

Bref, je sais plus trop quoi faire... et je dois bien avouer que ça me fait bien ... d'avoir un portable que je ne peux pas utiliser sans prise secteur...

A votre bon coeur messieurs, dames: proposez vos idées pour résoudre ce problème

Link to comment
Share on other sites

  • 4 weeks later...

Bon, aujourd'hui il y avait le patch du mois et le problème de batterie a été réglé, donc merci apple :)

Je peux enfin réutiliser mon PowerBook sur la batterie, trop bien :)

Bonne nouvelle :byebye:

Link to comment
Share on other sites

Ouai, je trouve aussi que c'est une bonne nouvelle, au détaile pret que l'indicateur de batterie ne semble pas fonctionner si je viens de passer du secteur à la batterie... Pour qu'il fonctionne, il faut que je redémarre.... :cartonrouge:

:transpi:

Bon, on croise les doigts et le mois prochain tout remarche normalement :transpi: ?

Link to comment
Share on other sites

  • 2 weeks later...

J'ai un iMac Intel 20", et il y a couramment quelques soucis de plantages ou lourdeurs. Mon père m'avait prévenu que la mise à jour 10.4.6 était pas terrible.

Dock qui plante, applic qui quittent inopinément, toussa, c'est courant.

A mon avis, il faut patienter un moment, attendre une éventuelle 10.4.7.

Link to comment
Share on other sites

J'ai pas mal de pb aussi

sur un G4.

Firefox qui plante systématiquement à l'ouverture d'un lien.

IE, Opera qui provoquent une erreur kernel

Safari disparu (mais ça, je pense que c'est ma faute)

Impossible de monter une image disque dmg

C'est la panique. J'ai réussi à réinstaller safari (ouf, un navigateur qui marche)

Reparé les autorisations, vérifié manuellement que le systeme était 'readable'

J'attends avec impatience la prochaine mise à jour

Link to comment
Share on other sites

Dans la série "j'ai des bugs trop classe!"

J'en aie eu un hier (sur mon PowerBookG4 donc), à un moment, je sais pas comment, mais le padnumérique était activé (jusque là... c'est presque normale) sauf qu'en apuyant sur la touche 'Ver num' ben je n'en sortais pas...

Or sur les portable, le pavé numérique est à peu pret au milieu du clavier... donc autant le dire tout net: on ne peut plus taper normalement... et on oublie aussi au passage backspace et esc !!

Obligé d'utilise la sourie (sic!) pour pouvoir quitter l'application en cours, et redémarrer l'ordi (j'ai pas trouvé la manip que j'ai faites pour en arriver là), et heureusement c'est rentré dans l'ordre...

Définitivement j'attends le patch 10.4.7 avec impatience... voir même pourquoi pas 10.5 ?

Link to comment
Share on other sites

J'ai pas mal de pb aussi

sur un G4.

Firefox qui plante systématiquement à l'ouverture d'un lien.

IE, Opera qui provoquent une erreur kernel

Safari disparu (mais ça, je pense que c'est ma faute)

Impossible de monter une image disque dmg

C'est la panique. J'ai réussi à réinstaller safari (ouf, un navigateur qui marche)

Reparé les autorisations, vérifié manuellement que le systeme était 'readable'

J'attends avec impatience la prochaine mise à jour

À ce niveau là, je te suggère de sauvegarder tes données, réinstaller le système, puis de faire une mise à jour « combo » 10.4.x vers 10.4.6.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...