Jump to content

Ne dispose pas du mode sans échec


Recommended Posts

Tout d'abord bonjour !

Voila snooky m'a demander de passer spy sweeper en mode sans echec.J'ai donc été sur google chercher des tutoriaux ne sachant comment faire :D

Sur symantec il disent de faire executer et de taper "msconfig",ce que j'ai fait et d'aller ensuite dans boot.ini, mais je ne l'ai pas ? Oo

ptit screen :

msconfig2qf.jpg

voila merci d'avance !

et j'ai ésséyé pour F8 au démarage mais je ne dois pas le faire au bon moment :s

Link to comment
Share on other sites

msconfig permet de désactiver des options aux démarrage de l'ordi mais pas en mode sans échec.

Pour le mode sans échec maintient F8 lorsque tu démarre l'ordi au lieu de démarrer Windows normalement il te demandera dans quel mode il démarre. Le truc c'est d'appuyer même quant le BIOS affiche les paramètres comme ça tu peut pas le louper.

Link to comment
Share on other sites

Bonsoir, il y a bien un moyen d'activer le mode sans echec via "msconfig".

Il suffit d'aller dans l'onglet boot.ini et de cocher la case /safeboot et redemarrer l'ordinateur.

Par contre il va falloir décocher cette case une fois avoir démarré sinon le pc rebootera sans cesse en mode sans echec.

Il est possible aussi d'accéder aux options avancés qui nous proposerons le mode sans echec via la touche F8 qui est à appuyer juste après le P.O.S.T (Power On Self Test).

Link to comment
Share on other sites

tu as comme tous un fichier boot.ini, il faut pour cela décocher dans l'explorateur de fichiers les options masquer les dossiers et fichiers du système d'exploitation et les dossiers et fichiers cachés (Outils>options des dossiers>affichage)

Link to comment
Share on other sites

Il se trouve à la racine dans c:

de80620bdabdaeb9034c93133c63ce4b.JPG

Le fichier se presente comme ca

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Pro" /fastdetect /NoExecute=OptOut /noguiboot

Rajoute apres les autres options (genre /fastdetect) /safeboot.

Ca donne :

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Pro" /fastdetect /NoExecute=OptOut /noguiboot /safeboot

Link to comment
Share on other sites

voila je l'ai trouvé mais il n'est pas comme e tien :s

[boot loader]

timeout=1

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP ?dition familiale" /noexecute=optin /fastdetect

Dois changer des choses?

Link to comment
Share on other sites

voila je l'ai trouvé mais il n'est pas comme e tien :s

[boot loader]

timeout=1

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP ?dition familiale" /noexecute=optin /fastdetect

Dois changer des choses?

Il est comme le tien mais il utilise WinXP Pro et toi, tu utilises WinXP Home.

Tu ajoutes /safemode après /fastdetect

Ca donne :

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP ?dition familiale" /noexecute=optin /fastdetect /safemode

Link to comment
Share on other sites

j'ai bien réussi a le lancer en mode sans échec mais quand je lance spy sweeper, cela me demande si je veux faire un diagnostic comme je suis en sans échec, je fait ok puis sa me dit qu'il est mal instalé! Alors que quand mon windows est lancé normalement(pas sans échec) cela marche bien !?

Link to comment
Share on other sites

Il ne semble pas avoir beaucoup d'adeptes ce logiciel...

Ah! le mot est laché....logiciel...ou : comment sortir du hardware forum?

je suis en train de le télécharger, dans qq minutes je procède aux tests.

Il fonctionne bien sous les 2 modes, j'ai pas eu d'erreur........dire que que je suis désolé serait une flagornerie.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...