Jump to content

[CG] AGP désactivé...


Recommended Posts

Voilà ce que j'ai sous Everest, un screen parlera mieux:

673d2be466171cc9fc56059fa1cbd67b.JPG

Je vois pas pourquoi il serais desactivé... dans le bios le controlleur est "enable" j'ai aussi AGP en primary display device (ce qui ne change rien)

Enfin voilà quoi... peut etre un parametre incorrect sous windows ou une erreur d'everest...

En tout cas je vois pas comment tout fonctionnerais si mon AGP etait vraiment désactivé!!

Link to comment
Share on other sites

Voilà ce que j'ai sous Everest, un screen parlera mieux:

673d2be466171cc9fc56059fa1cbd67b.JPG

Je vois pas pourquoi il serais desactivé... dans le bios le controlleur est "enable" j'ai aussi AGP en primary display device (ce qui ne change rien)

Enfin voilà quoi... peut etre un parametre incorrect sous windows ou une erreur d'everest...

En tout cas je vois pas comment tout fonctionnerais si mon AGP etait vraiment désactivé!!

Bonjour,

Un grand classique avec Aida/everest, en particulier avec des cartes AGP 8x sur du 4x, par ex....il signale une erreur alors que tout fonctionne parfaitement. :mdr:

Cette erreur est apparue des centaines de fois dans les forums, mais visiblement n'a jamais été corrigée.

Il ne faut pas en tenir compte, c'est tout. :mdr:

Link to comment
Share on other sites

Et parmis toute la floppée de logiciel monitoring conçus par MSI, tu en as déjà utilisé? Et ça donne quoi?

L'avantage d'utiliser les logiciels du constructeurs?

Peu de chance d'indiquer des "conneries". Il est pas toujours possible aux autres éditeurs de logiciels monitoring (everest, etc.....) de possèder TOUTES les info pour paramètrer leur logiciel.

Link to comment
Share on other sites

Et parmis toute la floppée de logiciel monitoring conçus par MSI, tu en as déjà utilisé? Et ça donne quoi?

L'avantage d'utiliser les logiciels du constructeurs?

Peu de chance d'indiquer des "conneries". Il est pas toujours possible aux autres éditeurs de logiciels monitoring (everest, etc.....) de possèder TOUTES les info pour paramètrer leur logiciel.

Bonjour,

Oh, mais Everest est coutumier de cette bourde...en fait, je me demande parfois s'il ne l'indique pas systématiquement, au vu du nombre de fois où j'ai pu la lire. :ouioui:

Link to comment
Share on other sites

ca peux parraitre bète mais j'ai eu exactement le même problème que toi , everest m'indiquait que l'agp était désactivé , pourtant j'avais bien apramètré le bios.

mais en fait , j'avais seulement oublier d'installer les pilotes de ma carte mère :ouioui:

on sais jamais que ce sois ca.

Link to comment
Share on other sites

Je suis allé sur le PC de mon petit frère te faire une capture. Pour être sûr que le mode AGP est activé, tu peux le vérifier directement sur les propriétés de la carte graphique: clique droit -> propriétés -> paramètres -> avancé puis tu vas sur l'onglet de la carte graphique, regarde:

drivers.jpg

Tu vois bien que dans "type de bus", c'est écrit AGP 8X. Si ton AGP est désactivé, ça t'indiquera PCI à la place. Voilà, tu n'as plus qu'a vérifier.

Link to comment
Share on other sites

Le driver qu'il faut c'est bien "Via CPU to AGP"?

En cherchant, bien que MSI live Update me dise que tout est a tout jour, j'ai rien dans le gestionnaire de matériel qui ressemble de pres ou de loin a un controlleur AGP.

J'ai essayer d'installer un controlleur CPU to AGP, mais ca fait crasher mon systeme...

Que dois-je installer et ou le trouver?

Via Hyperion 4in1 c'est essayé et ca change rien

VIA CPU to AGP essayé et ca crash..

Est il possible que la mise a jour de mon bios ai foiré quelque part?

Link to comment
Share on other sites

Alors, je viens de me renseigner. Les drivers Hyperion n'installent plus le driver AGP. As tu le SP2 de Windows XP d'installé? Si oui, c'est le driver du SP2 qui doit normalement s'installer. Si non, et bah sois tu installes SP2, soit tu attends que je te trouve une ancienne version du pilote AGP.

Edit: C'est quel chipset? KT600 ou KT880?

Link to comment
Share on other sites

Arfffff! Bon reprenons, je suis allé sur le site de VIA. Tu vas désinstaller les drivers que MSI Update t'a mis. Ensuite tu vas télécharger ça, c'est les drivers qui viennent du site de VIA et d'après la description, ils contiennent les pilotes AGP V4.50D. Si ça marche pas, je vois pas quoi faire à part d'installer le SP2 de windows XP qui installe un driver AGP universel (UAGP) car VIA a conseillé aux utilisateur de XP d'utiliser ce pilote

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...