Jump to content

Archived

This topic is now archived and is closed to further replies.

Cap'tain_bubull

[Résolu] comment faire pour installer kde 3.5

Recommended Posts

tiens j'en profite pour te poser une question je n'arrive pas a installer le plugin flash sous firefox il existe en x86_64 ??

Normalement firefox detecte qu'il manque un plugin et demande la permission d'installer.

Share this post


Link to post
Share on other sites

ben c'est tout simplement qu'il n'existe pas de version 64bit du plugin flash....

meme quand il ne reste quasiment plus de soft proprio, c'est quand meme eux qui font chier...

les milieux autorisés s'autorisent à penser que ca va viendre un jour... dans bientot... enfin peut etre....

il y a eu une news pci la dessus il n'y a pas longtemps

sinon, il y a des projets de lecteur flash libres. Apparemment ca avance vite, car c'est une des priorités de la FSF. Il y a une news sur dlfp

Share this post


Link to post
Share on other sites

juste une petite remarque pour ceux qui vont passer en cooker pour kde3.5

je ne sais pas si ca viens de ma conf, mais le driver ATI ( proprio non ? ) n accepte pas kde3.5 , enfin surtout le xorg 6.9

Share this post


Link to post
Share on other sites

Les drivers ATI sont assez caca, en effet. Ce n'est pas une nouveauté. N'étant pas joueur, je me permet de rester avec des pilotes génériques sans accélération matérielle mais qui ne plante pas.

Share this post


Link to post
Share on other sites

oui, les drivers ATI sont compilés par ATI pour xorg 6.8 (peut-être encore une version 6.7 qui traine), donc impossibilité complete de les utiliser avec une autre version (ou bien en bidouillant, mais je pense que ça sort du cadre de compétence de ce forum)

comment on dit déjà ? merci ATI...

;)

Share this post


Link to post
Share on other sites

oui, les drivers ATI sont compilés par ATI pour xorg 6.8 (peut-être encore une version 6.7 qui traine), donc impossibilité complete de les utiliser avec une autre version (ou bien en bidouillant, mais je pense que ça sort du cadre de compétence de ce forum)

comment on dit déjà ? merci ATI...

;)

non j ai reussi sans probleme à installer les nouveaux drivers ATI.

Il ne faut pas prendre la version rpm.

il faut creer une version specifique à partir de la version "ATI Driver Installer" (la on se retrouve avec 2 rpm).

On les installe et hop (nomalement :yes: ) ça marche.

J ai les 6.9...

Share this post


Link to post
Share on other sites

×
×
  • Create New...