Jump to content

Archived

This topic is now archived and is closed to further replies.

mittenz

breezy badger

Recommended Posts

Heu... tout tourne sous alsa chez moi, de xmms à totem, en passant par vlc et autre audacity... tout ce qui fait du son quoi !

Dans "Système >Préférences>Sélecteur de systèmes multimédia.

Perso, que des galères avec OSS et ESD (avec le fameux "killall esd"...), et comme même les jeux tournent avec alsa, c'est un autre problème. De là à dire lequel :chinois:

voila, j ai retrouvé l explication ici : http://wiki.ubuntu-fr.org/installation/son...ound_arts_jackd

en résumé donc : "En théorie, avec OSS ou ALSA, un seul son peut être joué à la fois. Il n’y a en effet qu’un seul haut parleur. Cependant, certaines cartes permettent nativement le mixage de plusieurs sons ensemble, comme la Sound Blaster Live. La plupart des autres cartes ne peuvent pas jouer 2 sons en simultané, d’ou l’utilisation d’un serveur son.

Par défaut, Hoary utilise le serveur de son de gnome : ESD (appelé parfois esound).

Les applications envoient leurs sons à ESD, qui les mixe et envoie le résultat à OSS qui le passe à ALSA."

et la ou ca deconnais chez moi, c est que esound n etait pas installé... une fois fais c etait bon, plus de plantage en cas de son concurrents.

Share this post


Link to post
Share on other sites

Alsa permet de faire un serveur de son tout seul avec dmix...

cf tuto alsa

Share this post


Link to post
Share on other sites

merci pour les liens, j ai été voir tout ca...

par contre, on ne sais pas exactement ce qu il est optimal de faire, vu qu il y a plusieurs manip possibles.

je me demande si je n ai pas esd et alsa mix en meme temps, je sais pas si ca peux poser problemes? pour le moment ca marche : xmms qui tourne, et de temps en temps, un son pour l arrivée d un mail ou une conversation gaim, et j ai bien le son, pas de plantage...

je ferai les choses plus proprement apres le necessaire futur formatage (plan de partitionnement a revoir...) et que je repousse par manque de temps / flemme...

pour xfce, apres installation de xubuntu-desktop, ca marche parfaitement.

j avais commencé par installer des paquest xfce et pas xubuntu-desktop, et xfce n etait donc pas reconnu dans les choix de demarrage de session.

je testerai bien enlightenment maintenant...

Share this post


Link to post
Share on other sites

se que jai ecrit plus haut dans un francais corec (sans la `quebec version` loll:

Comment fonctionne breezy badger sous ubuntu ?

En quoi cest util?

Merci

A qoi se rt XP da n s Wi ndo ws Xp, j' l''"'( ai vu sur le site , mais j ''"éai pas c ompris :francais:

ok ...

====>>> [ ]

Share this post


Link to post
Share on other sites

J'ai une question, je suis sous Ubuntu Breezy sur mon portable qui possede au nivo wifi --> IPW2200

Donc a l'install de base c'est cool ma connexion fonctionne nikel y a rien a redire mais par contre j'ai un probleme recurrent c'est que mon portable ne s'eteind pas tt seul et encore pire je peux pas faire de reboot du pc.

Donc comme a mon habitude je compile un noyau avec une config fait pour mon portable (dont j'ai l'habitude d'utiliser) et apres ca ben mon ordi fonctionne nikel avec un chargement rapide mais maintenant c'est le wifi qui fonctionne plus, ma carte n'est plus reconnu donc j'aimerais savoir si il y a des options dans le noyau pour ca parce que j'ai vu qu'il y a des trucs pour le ipw2200 et les protocoles utilisé mais meme en les mettant ca fonctionne pas trop.

Si quelqu'un a une idée ca serait cool :transpi:

Merci d'avance :p

Share this post


Link to post
Share on other sites

Elle était reconnu avant ta carte wifi?

Je suis passé par ndiswrapper pour émuler le pilote windows afin que ma carte soit reconnu mais recemment, j'ai eu quelque souci.

Quelle est la marque de ton portable?As-tu installé la version 64bits?

J'ai lu qu'il fallait modifier le bootloader pour y mettre noapic,etc....Mais vu que j'en avais pas besoin!

Je crois que c'est un probleme d'acpi.

Y a un sujet qui en parle ici http://forum.ubuntu-fr.org/.

Par contre je ne sais plus ou c'est. désolé

Share this post


Link to post
Share on other sites

Alors oui ma carte est reconnu des l'install car c'est une Intel (centrino) 2200BG donc avec les drivers IPW2200.

Apres je ne suis pas en 64 bits et mon portable est un asus M6Ne.

Sinon pour l'acpi je pense pas que ca soit un probleme de ce gout, l'acpi fonctionne tres bien sur mon portable et ma noyau a ts les modules pour ca.

J'ai constaté que les noyaux de maitenant on des modules pour IPW2200 et les protocoles du wifi --> je precise que je les ai mis mais rien a faire donc peut etre kil y a des modules qui ne sont pas explicite pour ca mais qui sont indispensable donc si quelqu'un c ce qu'il faut exactement comme module dans la config du noyau pour que le wifi fonctionne ca serait sympa :mad2:

Share this post


Link to post
Share on other sites

×
×
  • Create New...