Jump to content

Environnement Graphique [debian] [resolu]


brian

Recommended Posts

  • Replies 62
  • Created
  • Last Reply
c'est beaucoup + simple et + bo lol.  :roll:

:craint:

On n'installe pas de serveur X sur un serveur!

Ca ralentit, c'est moins sécurisé, ç na sert à rien, parce qu'un seveur s'administre en ligne de commande, on ne lance jamais X en root!

P.S:

Pour installer x-free, un simple:

# aptitude install x-window-system-core

suffit

Link to post
Share on other sites

Bon ca marche pas, tjr le même message donc j'abandonne pour l'interface graphique et comme vous l'avez dit sa sert a rien et ca ralentira mon pc.

Mais j'ai une question, par exemple si j'installe mozilla et internet euh ca s'affichera comment enfait ?

Cars ca doit faire bizarre sans graphisme ? :-D

si quelqu'un a des screen qu'il me le dise :fumer:

Link to post
Share on other sites
Vous allez me dire que je sais pas ce que je veut mais enfait je veut le mod graphique cars c'est tro galère le mod text :fumer:

donc que faire ?

# aptitude install x-window-system-core wmaker

Sachant que tu peux remplacer wmaker par fluxbox (pas bô), ou par icewm.

Voilà.

neo

Link to post
Share on other sites
# aptitude install x-window-system-core wmaker

Sachant que tu peux remplacer wmaker par fluxbox (pas bô), ou par icewm.

Voilà.

neo

Salut et merci de ton aide mais

command not found

Je commence à me poser des questions c'est si compliqué que sa d'installé le mod graphique :chinois:

Link to post
Share on other sites
Salut et merci de ton aide mais

command not found

Je commence à me poser des questions c'est si compliqué que sa d'installé le mod graphique ;)

J'ai installé une demi-douzaine de Debian, et l'installation du servuer X et d'un environnement graphique s'est tpujours résumé à cette ligne de commande. Alors non, il n'y a rien de compliqué :D

neo

Link to post
Share on other sites
Tu n'as pas aptitude ???

(me souviens pas avoir installé ça séparément pourtant...)

Essaye apt-get à la place alors...

lu

Reading Package list : Done

Building dependency free : Done

E : Could'nt find Package w-window-system-core wmaker

Il faut que je mettre le 1er cd avant d'éxecuter cette commande ?

------------------------------------------------------------------------------------------------

neo< et pourtant j'ai tjr le même message je dois pas avoir cette commande si theocrite le dit lol

bash : aptitude: command not found

Link to post
Share on other sites
Ouais, bah déjà si tu essayais avec x-window-system-core, ça marcherait mieux.

Ensuite, faudrait peut-être lire un ou deux trucs sur la Debian, histoire de ne pas nous faire un truc à la Jackass...

:D

Enfait j'avais fait une faute sur l'écriture du post mais je l'avais bien écrit sur debian et j'ai réesayé et ca met toujours command not found : et avec aspt-get install : j'ai E: couldn't find package core

;)

chu désesespérer ! :byebye:

Link to post
Share on other sites

Une Debian sans aptitude, et sans x-window-system-core, c'est du jamais vu.

Attends deux secondes...

Tu n'aurais pas téléchargé le cd netinstall?

Si c'est le cas, il n'y a rien d'étonnant, puisqu'il ne contient quasiment rien, il est à utiliser pour une installation par le réseau.

Télécharge le CD1 "normal", et aussi le CD2, ça pourrais t'être utile.

Link to post
Share on other sites
Une Debian sans aptitude, et sans x-window-system-core, c'est du jamais vu.

Attends deux secondes...

Tu n'aurais pas téléchargé le cd netinstall?

Si c'est le cas, il n'y a rien d'étonnant, puisqu'il ne contient quasiment rien, il est à utiliser pour une installation par le réseau.

Télécharge le CD1 "normal", et aussi le CD2, ça pourrais t'être utile.

salut non je n'ai pas fait l'install via netinstall justement via les cd d'installation (les fichier de 650 mo) et j'ai utilisé seulement le 1er qui est nécessaire.

merci

Link to post
Share on other sites

essaye la commande suivante :

#apt-get  install x-window-system

ou encore :

#apt-get install xfree86-common

tou ça root bien sur

si tu trouve aucun des deux alors là effectivement t'a pas du prendre les bons cd's.

Link to post
Share on other sites
essaye la commande suivante :

#apt-get  install x-window-system

ou encore :

#apt-get install xfree86-common

tou ça root bien sur

si tu trouve aucun des deux alors là effectivement t'a pas du prendre les bons cd's.

Salut c'est bon pour la 1ere commande c'est installé apparament :zarb: par contre pour la deuxieme commande (xfree) ca met toujours bash : aptitude : command not found.

Link to post
Share on other sites
#apt-get  install x-window-system
#apt-get install xfree86-common

Salut c'est bon pour la 1ere commande c'est installé apparament :pleure: par contre pour la deuxieme commande (xfree) ca met toujours bash : aptitude : command not found.

:non:

Tu tapes apt-get et il dit qu'il ne trouve pas aptitude ?

Tu es sûr de toi là ?

Link to post
Share on other sites
Vous allez me dire que je sais pas ce que je veut mais enfait je veut le mod graphique cars c'est tro galère le mod text  :non:

donc que faire ?

j'en deduis que tu as des connaissances relativement limitees et que tu ne veux pas tellement apprendre, pourtant c'est l'occasion ideale pour se familiariser avec un shell

l'interface graphique ne t'apportera rien puisque chez debian il n'y a pas d'outils d'administration sous sous x11 comme le control center de mandriva

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...