Jump to content

Archived

This topic is now archived and is closed to further replies.

fabex

probléme de son

Recommended Posts

:D

comment tu veux savoir si t'as du son ou pas si tu n'utilises pas de player?

xmms c'est un winamp

tu devrais vraiment lire les premiers topics de débutants : il y a plein d'info sur les équivalences de logiciels, comment les configurer, enfin tout pour ne pas être perdu :D

Share this post


Link to post
Share on other sites

B si justement j'utilise amaroke pour écouter mes musique, donc c'est un xmms?

et c'est donc dans amarike que je fais les midification

Share this post


Link to post
Share on other sites

ok

alors dans le menu droit d'amarok il y a configurer amarok-> playback -> moteur de son si tu trouve ALSA, mais je crois qu'amarok ne fonctionne qu'avec arts ( :D )

auquel cas tu le laisse sur arts, et on va refaire l'opération inverse

kde control center -> systeme de son activé -> matériel : ALSA et full duplex

-> general : executer avec la plus haute priorité

:D

Share this post


Link to post
Share on other sites
alors dans le menu droit d'amarok il y a configurer amarok-> playback -> moteur de son si tu trouve ALSA, mais je crois qu'amarok ne fonctionne qu'avec arts ( :D )

normalement il y a aussi gstreamer et xine... (enfin ça dépend de la compilation... mais y'a moyen...)

fabex : en tout cas, il faudrait vraiment que tu regarde un peu les différents topics_en_orange_fluo_qui_sont_là_haut_lève_la_tête (au moins "Débuter avec linux" et quelques liens dedans (notamment un bout du guide de survie...)

Share this post


Link to post
Share on other sites

en effet amarok ne marche qu'avec arts

sa y est j'ai fait ce que tu ma dit

et la ca devré marché???

Share this post


Link to post
Share on other sites

on récapitule:

1. tes volumes de mixer ne sont ni en mute, ni a 0 (alsamixer)

2. arts est configurer pour utiliser ALSA (dans le kde CC)

3. amarok est configuré pour utiliser arts

et là ça marche, ou alors c'est que tu émets des ondes négatives :p

Share this post


Link to post
Share on other sites

je crois bien qu'il faudrait que je le fasse car en plus je suis en iut informatique en premiere année et me serviré pas mal

Share this post


Link to post
Share on other sites

stp ne me tue pas mais ca marche pas

et que je mette du mp3 ou un cd original c'est pareil

mais que dois-je faire :p

Share this post


Link to post
Share on other sites

bon, alors on va essayer autre chose pour se rassurer!

1. tu va installer xmms avec urpmi (soit en grapique, soit en console, on s'en fout)

2. killer arts (dans le kde CC ou avec killall artsd)

3. lancer xmms

4. dans options -> prefs -> Audio -> output , choisir ALSA

5. lire un mp3 avec

:p

Share this post


Link to post
Share on other sites

enfet quand je lance amarok je vien de m'apercevoir que le curseur n'avancer pas mais j'ai beau cliquer sur play il ne bouge pas sa vien de koi???

Share this post


Link to post
Share on other sites

tiens, une autre idée :

ouvre une console et lance amarok en ligne de commande, et donne les messages :p

Share this post


Link to post
Share on other sites

[lalanne@localhost lalanne]$ amarok

[amaroK loader] connecting to /home/lalanne/.kde/socket-localhost/amarok.loader_socket

[amaroK loader] exiting.

Share this post


Link to post
Share on other sites

ben non, rien... :p

si, si tu va dans le centre de controle de kde, dans le systeme de son, tu as un option tester le son.

que donne -t-elle?

Share this post


Link to post
Share on other sites

ca donne attention suspence

rien rien du tout

bon c'est pa qu'il est trés tot mais je commence a etre fatigué

en tout cas merci quand même d'avoir éssayé de m'aider

PS : si tu pense avoir trouvé la solution fait le moi savoir

encore merci

Share this post


Link to post
Share on other sites

rien du tout c'est pas une réponse...

ça veut dire que tu as un volume à zero ou muted quelque part, sinon il t'aurais renvoyé une erreur du genre

Sound server informational message:

Error while initializing the sound driver:

device: default can't be opened for playback (Device or resource busy)

The sound server will continue, using the null output device.

donc relance alsamixer et mets tout à fond et non-muted :p

Share this post


Link to post
Share on other sites

ben avec les fleches... :p

rien ne t'inderdit d'essayer des trucs, aussi idiots puissent-ils paraître :craint:

Share this post


Link to post
Share on other sites

bon ben je donne ma langue au chat...

tu devrais quand même essayer la solution xmms plus ALSA pour se dire que c'est possible d'avoir du son :p

Share this post


Link to post
Share on other sites

je viens de télécharger xmms1.2.8-prep1 et j'ai beau suivre les conseil d'un site que vous donné en lien je n'arrive pas a l'instaler quoi que je fasse si vous pouvez me dire comment l'instaler

Share this post


Link to post
Share on other sites

×
×
  • Create New...