Jump to content

Archived

This topic is now archived and is closed to further replies.

bouk

Pb lors de l'install de Debian

Recommended Posts

Nouveau converti a Debian j'essayede l'installer depuis hier soir... Je tente la version 1 cd.

Et dès le boot j'ai un probleme!! :reflechis::chinois:

Le message suivant: Disque systeme non valide erreur d'E/S remplacez la et enfoncez une touche

C'est mon cd qui est mal gravé???

Please help! :yes:

Share this post


Link to post
Share on other sites
oui vraissemblablement, ou alors que le fichier téléchargé est corronpu

verifie son md5 http://www.md5summer.org/

et puis surtout, n'oublie pas la doc d'alexis de Lattre hein :D

on verifira :chinois:

Je suis la doc pas a pas!! :reflechis: n'empeche que ca merde!!! :yes:

Share this post


Link to post
Share on other sites

Bon ton petit log je ne sais pas si j'ai bien compris son utilisation... mais 3700 et quelques erreurs c'est mauvais signe? :yes:

Share this post


Link to post
Share on other sites

en tout cas c'est pas très bon :yes:

je sais pas avec quoi tu as téléchargé tes iso, essaye filezilla, c'est un très bon programme

Share this post


Link to post
Share on other sites

c'est bizzard, je pensais pas qu'un CD donnait une erreur au boot. Pour moi il n'y avait que les disquette qui faisaient ça? :transpi:

Share this post


Link to post
Share on other sites

:keskidit::transpi: ben euh en fait c'est passé.... c'est moi qui avait mal gravé le cd!! :craint::craint:

j'avais mis les fichiers en plus comme ca a la racine... et apparament il aime pas trop!!

Share this post


Link to post
Share on other sites

j'ai pas compris ce que tu avais fait la premiere fois

mais c'est pas grave

ca yra mieux après

:keskidit:

Share this post


Link to post
Share on other sites

Tu as mis l'iso direct, c'est ça ?

Si c'est ça, tu n'est pas le premier à faire ça.

Share this post


Link to post
Share on other sites
Tu as mis l'iso direct, c'est ça ?

Si c'est ça, tu n'est pas le premier à faire ça.

non ben j'ai gravé l'iso, et en plus dans la doc que j'ai il disaient de rajouter trois fichiers: un pour le modem, les autres je ne sais plus... donc je les ai mis!! mais je crois qu'il avait pas aimé que je les mette a la racine du cd! :bravo::chinois:

Share this post


Link to post
Share on other sites

De nouveau un probleme... ou plutot une interrogation: lors de l'installation, il me propose une série de pilotes pour ma carte réseau... bien sur la mienne n'est pas indiquée... il s'agit d'une 3c905b TXNM (donc une 3com). Cela pose t-il probleme si je ne l'installe pas maintenant, sinon que dois-je faire?? :francais::incline:

Share this post


Link to post
Share on other sites
ça ne pose aucun probleme, tu peux tout reconfigurer apres installation... :francais:

ok merci! donc j'ignore cette étape?

Share this post


Link to post
Share on other sites

heu quand meme c'est bizarre que ta cartr ne soit pas détectée, 3com c'est assez courant

d'ailleur googlelinux (ton ami ne l'oublie pas, il faut de temps en temps reprendre contact avec lui :francais: )

et ben il dit ca http://216.239.59.104/linux?q=cache:JK5wea...905b+TXNM&hl=fr

tu sauras donc qu'il faut utiliser le driver 3c59x

et tu verras aussi que ca va te poser un nouveau probleme dont la solution est dans la page

bonne lecture :incline:

Share this post


Link to post
Share on other sites

oui et ?

google translation est aussi ton ami

comme quoi tu as vraiment beaucoup d'amis :francais:

Share this post


Link to post
Share on other sites

Par contre je sens que je vais avoir un ami en moins bientot... voila la trad: :francais:

"Poing au loin, désolé si ceci lui fait deux poteaux. Le blâment sur le windoze. J'ai une boîte courir Linux Mandrake 9,0 et une carte de 3Com 3c905b-txnm et le conducteur 3c59x. La carte fonctionne et je puis me relier mais pour quelque raison je ne puis pas obtenir la carte pour fonctionner à 100Mb duplex. Pas même en salissant avec les arrangements dans Drakconf. La carte est branchée à mon mur à l'épreuve du feu de Linksys BEFSX41 qui soutient 100BaseT FDX. Cette machine est en ce mode maintenant. C'a été un temps très long depuis que j'ai traité Unix. Obtenu utilisé à courir ma tête dans le billware. De toute façon, des idées?"

quand meme... :incline:

Share this post


Link to post
Share on other sites

ben moi je coprends très bien les trucs important, si tu y met de la mauvaise volonté ausii :francais:

3Com 3c905b-txnm et le conducteur 3c59x

-> driver 3c59x

La carte fonctionne et je puis me relier mais pour quelque raison je ne puis pas obtenir la carte pour fonctionner à 100Mb duplex

la seule autre phrase qui a de l'importance est à peut près pas trop mal traduite

a moins que tu comprennes pas 100Mb duplex....

le reste est dans la reponse

Simple solution is to edit

/etc/modules.conf (isn't the standard conf.modules??)

Remove any stray "options" lines, then put in

options 3c59x options=12

si tu arrive pas à comprendre ca c'est quand meme grave....

Share this post


Link to post
Share on other sites

bref!! l'install est terminée :mad2:

Mais juste après le message Have fun, il me demande mon nom d'utilisateur, mon mot de passe... je rentre les deux, et la j'ai ca:

"Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY to the extent permitted by applicable law

nomd'utilisateur@nomdns : ~$ "

Je dois taper une commande??? c'est quoi ce message? :francais:

Share this post


Link to post
Share on other sites

:chinois:

ben voila ca veut dire que tu es sous linux

si tu touve ca un peut spartiate, du devrait installer le mode graphique et pour ca tu devrais lire heu

j'ose pas le dire

alexi...

le lien?

je l'aurais pas donné il y a pas longtemps ?

je me rappelle plus...

pourtant au chapitre III

il me semble bien que....

:mad2::francais:

Share this post


Link to post
Share on other sites

j'ai imprimé les 316 pages!! :francais::mad2: mais je n'avais pas vu... ok ok c'est bon... :8

mais j'ai un autre pb en ayant suivi la doc cette fois! :8

quand j'installe wget, je tape apt-get install wget

je met mon cd, et il me met une erreur... pourtant mon cd est bien fait ce coup ci!!! ca viens de quoi???

P.S.: vous verrez un jour je serais une bete en linux!! :chinois: :8

Share this post


Link to post
Share on other sites

heu ta config internet est faite ?

parce que dans ce ca, ton cd tu peux le ranger deans un coin il te servira plus ^_^

et pour la configuration du sources.list apt-get

tu devrais deja connaitre ma réponse :mad2:

bon maintenant la prochaine question qui a sa réponse dans la docs d'alexis, je répond pas, je veux bien etre gentil, mais il y a des limites, ca fait 3 ou 4 fois que je t'envoye vers cette doc, je vais quand meme pas te pas te donner le lien paragraphe par paragraphe. :francais:

prends le temps de la lire et de l'assimiler :chinois:

Share this post


Link to post
Share on other sites

×
×
  • Create New...