Jump to content

Archived

This topic is now archived and is closed to further replies.

tramway

Mise à jour de mandrake 10.0 vers 10.1 official

Recommended Posts

pas forcement non tramway, regardes ca par exemple:

[root@monordi vince]# cat /etc/issue
Mandrakelinux release 10.1 (Official) for i586
Kernel 2.6.3-7mdk on an i686 / \l

et mes options au boot dans lilo:

Added linux
Added linux-nonfb
Added 263-7
Added failsafe
Added windows *

pas de 2.6.3.8 a l'horizon pourtant je suis bien passé en 10.0 officielle, autre chose j'ai un petit bug tout bete d'apparu, lors du chargement de l'os j'ai plus la barre d'avancement qui apparait mais tout marche pourtant bien :eeek:

Share this post


Link to post
Share on other sites
pas forcement non tramway, regardes ca par exemple:

[root@monordi vince]# cat /etc/issue
Mandrakelinux release 10.1 (Official) for i586
Kernel 2.6.3-7mdk on an i686 / \l

et mes options au boot dans lilo:

Added linux
Added linux-nonfb
Added 263-7
Added failsafe
Added windows *

pas de 2.6.3.8 a l'horizon pourtant je suis bien passé en 10.0 officielle, autre chose j'ai un petit bug tout bete d'apparu, lors du chargement de l'os j'ai plus la barre d'avancement qui apparait mais tout marche pourtant bien :-D

T voulais parler de 10.1 et de 2.6.8 j'imagine.

Ben c'est biozarre, chez moi tout s'est fait automatiquement... :eeek:

Share this post


Link to post
Share on other sites

oui c'est bien ca 2.6.8 et 10.1 je me suis emmelé les pinceaux :oops:

mais bon c'est les bons rapports dans les balises code donc ca m'intrigue :craint:

Share this post


Link to post
Share on other sites

c'est parce qu'il faut faire la mise à jour du package lernel (et non pas seulement kernel-source)...

Share this post


Link to post
Share on other sites
c'est parce qu'il faut faire la mise à jour du package lernel (et non pas seulement kernel-source)...

Yep Merci :transpi:

J'ai donc fait un "urpmi kernel 2.6.8" et il m'a installé en quelques minutes le kernel et now jdans Lilo j'ai le choix entre plein de truc dont "2.6.8-12mdk".

EDIT : Plus de blèmes !

Share this post


Link to post
Share on other sites

tu devrais ouvrir un nouveau topic, ça n'a plus grand chose à voir avec la mise à jour de Mdk :pleure:

sinon, je vois pas trop... j'ai pas trop le temps d'y reflechir, en ce moment, mais je suis sur qu'un INpactien sera heureux de te repondre...

Share this post


Link to post
Share on other sites

Attention au passage devfs -> udev.

Sinon, pour ne pas avoir de souci avec rpm (on peut désinstaller les paquets aussi via rpm, mais il ne st ps ds la database), prendre tjrs urpmi.

Share this post


Link to post
Share on other sites

Bon, j'ai suivi la methode décrite + haut, mais je ne suis pas sur du tout que tout se soit passé correctement.

En effet, au démarrage, j'ai mandrake community 10.1, pas "official".

Le programme ne pas pas proposé un choix de soft different pour les mail comme le dit korrigan.

Et j'ai toujours mon gros probleme de connection. (Je pensai que le passage a l'update l'aurait corrigé).

A chaque lancement (ou deconnection) il faut que je recréé une "nouvelle connection", pas moyen de la garder en memoire... :'(

Bref, c'est pas tres pratique. Je n'arrive pas a comprendre d'ou ça vient.

Sinon, pendant la procedure d'update, eu pas mal de messages d'erreurs. Mais je ne sais pas trop a quoi ils correspondaient...

Enfin, bref je ne suis pas sur du tout que tout se soit bien passé...

Voila ce que j'ai en console:

[root@grk1 gronky]# cat /etc/issue

Mandrakelinux release 10.1 (Community) for i586

Kernel 2.6.8.1-10mdk on an i686 / \l

[root@grk1 gronky]#

visiblement il y a une coquille dans le potage...

Bon je viens de retenter... voila ce que ca me donne: (un peu long...).

Préparation...              ##################################################

L'installation a échoué:

        file /usr/lib/kde3/kded_kdetrayproxy.la from install of libkdecore4-3.2.92-1mdk conflicts with file from package kdetrayproxy-0.2-5mdk

        file /usr/lib/kde3/kded_kdetrayproxy.so from install of libkdecore4-3.2.92-1mdk conflicts with file from package kdetrayproxy-0.2-5mdk

        file /usr/lib/libknewstuff.la from install of libkdecore4-3.2.92-1mdk conflicts with file from package libkdepim2-korganizer-3.3.0-7mdk

        file /usr/lib/libknewstuff.so.1.0.0 from install of libkdecore4-3.2.92-1mdk conflicts with file from package libkdepim2-korganizer-3.3.0-7mdk

        file /usr/share/services/kded/kdetrayproxy.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package kdetrayproxy-0.2-5mdk

        file /usr/share/mimelnk/application/vnd.stardivision.calc.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.chart.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.draw.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.impress.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.math.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.writer-global.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.writer.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/bin/ghns from install of kdelibs-common-3.2.92-1mdk conflicts with file from package kdepim-korganizer-3.3.0-7mdk

        file /usr/bin/khotnewstuff from install of kdelibs-common-3.2.92-1mdk conflicts with file from package kdepim-korganizer-3.3.0-7mdk

installation de /var/cache/urpmi/rpms/libkdebase4-kmenuedit-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/libkdebase4-konsole-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-kdeprintfax-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/libkdebase4-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-progs-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-kate-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-kdm-config-file-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/libkdebase4-nsplugins-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-konsole-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/libkdebase4-kate-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-kmenuedit-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-common-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-nsplugins-3.2.92-1mdk.i586.rpm

Préparation...              ##################################################

L'installation a échoué:

        file /usr/share/apps/kicker/default-discovery-apps from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-discovery-apps-simplified from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-download-apps from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-download-apps-simplified from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-powerpack-apps from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-powerpack-apps-simplified from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-powerpackplus-apps from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-powerpackplus-apps-simplified from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/ksplash/Themes/Galaxy Splash Screen/Preview.png from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/ksplash/Themes/Galaxy Splash Screen/locolor/Preview.png from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/ksplash/Themes/Galaxy Splash Screen/locolor/mdk-splash_top.png from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/ksplash/Themes/Galaxy Splash Screen/mdk-splash_top.png from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

installation de /var/cache/urpmi/rpms/kdenetwork-common-3.2.92-1mdk.i586.rpm /var/cache/urpmi/rpms/libkdenetwork2-common-3.2.92-1mdk.i586.rpm

Préparation...              ##################################################

L'installation a échoué:

        file /usr/share/apps/konqsidebartng/virtual_folders/services/lisa.desktop from install of kdenetwork-common-3.2.92-1mdk conflicts with file from package kdebase-common-3.2.3-99mdk

installation de /var/cache/urpmi/rpms/kdegraphics-common-3.2.92-1mdk.i586.rpm

Préparation...              ##################################################

L'installation a échoué:

        file /usr/lib/kde3/gsthumbnail.la from install of kdegraphics-common-3.2.92-1mdk conflicts with file from package libkdebase4-3.2.3-99mdk

        file /usr/lib/kde3/gsthumbnail.so from install of kdegraphics-common-3.2.92-1mdk conflicts with file from package libkdebase4-3.2.3-99mdk

        file /usr/share/services/gsthumbnail.desktop from install of kdegraphics-common-3.2.92-1mdk conflicts with file from package kdebase-common-3.2.3-99mdk

installation de /var/cache/urpmi/rpms/kdenetwork-kopete-3.2.92-1mdk.i586.rpm

L'installation a échoué:

        kdenetwork-common >= 1:3.2.92-1mdk is needed by kdenetwork-kopete-3.2.92-1mdk

    ftp://ftp.heanet.ie/mirrors/ftp.mandrake....100mdk.i586.rpm

...échec de la récupération : curl failed: exited with 19 or signal 0

L'installation a échoué, il manque des fichiers :

    ftp://ftp.heanet.ie/mirrors/ftp.mandrake....100mdk.i586.rpm

Vous devriez mettre à jour votre base de données urpmi

5 transactions d'installation ont échoué:

        file /usr/lib/kde3/kded_kdetrayproxy.la from install of libkdecore4-3.2.92-1mdk conflicts with file from package kdetrayproxy-0.2-5mdk

        file /usr/lib/kde3/kded_kdetrayproxy.so from install of libkdecore4-3.2.92-1mdk conflicts with file from package kdetrayproxy-0.2-5mdk

        file /usr/lib/libknewstuff.la from install of libkdecore4-3.2.92-1mdk conflicts with file from package libkdepim2-korganizer-3.3.0-7mdk

        file /usr/lib/libknewstuff.so.1.0.0 from install of libkdecore4-3.2.92-1mdk conflicts with file from package libkdepim2-korganizer-3.3.0-7mdk

        file /usr/share/services/kded/kdetrayproxy.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package kdetrayproxy-0.2-5mdk

        file /usr/share/mimelnk/application/vnd.stardivision.calc.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.chart.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.draw.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.impress.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.math.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.writer-global.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/share/mimelnk/application/vnd.stardivision.writer.desktop from install of kdelibs-common-3.2.92-1mdk conflicts with file from package OpenOffice.org-1.1.3-0.20040820.9mdk

        file /usr/bin/ghns from install of kdelibs-common-3.2.92-1mdk conflicts with file from package kdepim-korganizer-3.3.0-7mdk

        file /usr/bin/khotnewstuff from install of kdelibs-common-3.2.92-1mdk conflicts with file from package kdepim-korganizer-3.3.0-7mdk

        file /usr/share/apps/kicker/default-discovery-apps from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-discovery-apps-simplified from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-download-apps from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-download-apps-simplified from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-powerpack-apps from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-powerpack-apps-simplified from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-powerpackplus-apps from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/kicker/default-powerpackplus-apps-simplified from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/ksplash/Themes/Galaxy Splash Screen/Preview.png from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/ksplash/Themes/Galaxy Splash Screen/locolor/Preview.png from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/ksplash/Themes/Galaxy Splash Screen/locolor/mdk-splash_top.png from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/ksplash/Themes/Galaxy Splash Screen/mdk-splash_top.png from install of kdebase-common-3.2.92-1mdk conflicts with file from package mandrakelinux-kde-config-file-10.1-4mdk

        file /usr/share/apps/konqsidebartng/virtual_folders/services/lisa.desktop from install of kdenetwork-common-3.2.92-1mdk conflicts with file from package kdebase-common-3.2.3-99mdk

        file /usr/lib/kde3/gsthumbnail.la from install of kdegraphics-common-3.2.92-1mdk conflicts with file from package libkdebase4-3.2.3-99mdk

        file /usr/lib/kde3/gsthumbnail.so from install of kdegraphics-common-3.2.92-1mdk conflicts with file from package libkdebase4-3.2.3-99mdk

        file /usr/share/services/gsthumbnail.desktop from install of kdegraphics-common-3.2.92-1mdk conflicts with file from package kdebase-common-3.2.3-99mdk

        kdenetwork-common >= 1:3.2.92-1mdk is needed by kdenetwork-kopete-3.2.92-1mdk

...échec de la récupération : curl: (19) Given file does not exist

[root@grk1 gronky]#

[root@grk1 gronky]#

[root@grk1 gronky]#

Share this post


Link to post
Share on other sites

pour gronky, sous easyurpmi tu as du te planter en choisissant de mettre a jour vers la version community plutot que official.

donc enleve les anciennes sources et refait la manip.

Share this post


Link to post
Share on other sites

Justement, j'y ai pensé, j'ai donc reverifié que j'avais choisis "official" et pas "community" et ce que j'ai posté est le résultat avec ce choix d'option.

Faut il executer une commande speciale pour "enlever" les anciennes source et empêcher qu'elles interferent avec les nouvelles?

Je patauge un peu là... Et mon probleme de modem me gave tellement que je passe plus souvent par win' pourtant plus lent a se lancer, mais vue que je perd 5 minutes a creer une nouvelle connection a chaque fois... :transpi:

Share this post


Link to post
Share on other sites

Ben re-merci Korrigan, visiblement il faut bien effacer les anciennes source avant de se lancer dans l'installation via Urpmi.

J'ai maintenant un beau 10.1 (official) quand je tape cat /etc/issue

:keskidit:

Par contre, j'ai encore des trucs qui déconnent... comme le gestionnaire de fichiers compressés "archiveur" qui refuse de se lancer...

etrange.

Pour la connection, il va falloir que je reboote pour voir ca marche mieux maintenant...

Share this post


Link to post
Share on other sites

×
×
  • Create New...