Jump to content

Problème avec X


Recommended Posts

c'est marrant sur ce forum a chaque fois ça part dans tous les sens

PB X devient noyau compiler ou noyau debian mad2.gif

Je trouve pas moi :incline: , car ton probleme ,apparament ,etait que suite a une mis-a-jour

ton module de sourie n'est plus lancé automatiquement.

Hors si tu avait un noyau avec le psmouse de compiler en dur , tu n'aurait pas eu ce

probleme .

Donc tout ce que j'ai dit reste cohérend ,je crois ?

Et je te signale que , a moins que faire un "modprobe psmouse" a chaque demarrage ne te derange pas , ton probleme n'a pas été solutionné mais juste compris. :incline:

C'est surement au tour de la sarge de perdre modprobe.conf et donc de devoir gerer

les modules differement

edite : /etc/modules

et rajoute

psmouse

ou alors utilise modconf

Je crois qu'on doit faire autrement mais là ,

au moins là sa marche (et c'est simple )

:D

Link to post
Share on other sites

merci mais je suis pas non plus complétement ignorant en linux (le minimum avant d'utiliser c'est d'avoir compris le fonctionnement, les cmd de bases) et le fichier /etc/modules a été modifié dés que j'ai vu que cela refonctionné

c'est comme si tu me disait d'utilisé apt pour installé un programme

mais jmerci quand même

:transpi:

Link to post
Share on other sites

zarevel, tu peux avoir un fichier de conf générique, et lorsque tu bootes sur un autre PC tu lui demandes juste de booter sur le générique. :francais:

Il faut optimiser son système, sinon c'est du gâchis windowsien. (-O3 powa!) :francais:

Link to post
Share on other sites

Euh pour revenir à la question d'origine, plutôt que faire un chmod sur un dev (on va voir au prochain reboot, mais j'y crois pas trop) ... c'est seulement la ligne protocol "auto" a changer en "imPS/2" faut pas lui en vouloir à X, mais auto marche pas bien.

Link to post
Share on other sites

Ah un bon vieux débat O2 / O3 ...

à mon avis rien qu'entre les deux dernières générations de P4 (dont je n'ai pas daigné retenir les noms barbares, northwood et chépukoi), ça doit faire une sacrée différence ... si les boucles sont déroulées, le pipeline devient (plus ? moins ?) vulnérable à un défaut de prédiction ...

Link to post
Share on other sites
si les boucles sont déroulées, le pipeline devient (plus ? moins ?) vulnérable à un défaut de prédiction ...

à priori moins vulnérable...

Vu qu'il n'y a pas de tests, le système sait exactement ce qu'il doit faire et avoir en mémoire à un moment précis...

Mais bon, entre P4 prescott à 35étages et mon Bi athlon (qui à mon avis ne peut pas optimiser à cause du bipro, et en plus, avec largement moins d'étages...), faut faire un choix...

...mais c'est vrai que sur des grosses applis sur des P4, ça peut être utile...

Link to post
Share on other sites

Là on ne saura peut-être jamais, si à ce niveau il y a une différence technique (et non marketing) entre un MP et un XP ...

faudrait qu'on compile le même code avec la même version de compiler et les mêmes options, et comparer ? encore que ...

Link to post
Share on other sites
Là on ne saura peut-être jamais, si à ce niveau il y a une différence technique (et non marketing) entre un MP et un XP ...

faudrait qu'on compile le même code avec la même version de compiler et les mêmes options, et comparer ? encore que ...

Ben il n'y en a aucune...

...la preuve, moi c'est des XP :transpi:

Je crois que les MP étaient testés en usine pour pouvoir s'éteindre et l'aisser l'autre pro travailler...

...et évidemment, les MP sont tous en FSB 266 (même les 2600 et 2800)

Link to post
Share on other sites
Je crois que les MP étaient testés en usine pour pouvoir s'éteindre et l'aisser l'autre pro travailler...

Intéressant. Couplé à un make idle call dans le noyau ... p'tet que ça chauffe moins ?

bref au final j'ai pas eu trop de vaine quand j'ai acheté ma config :

- obligé d'acheter une carte son supplémentaire parce que l'intégrée ne gère pas le SMP

- acheté une GF3 Ti 500 plein tarif alors que la GF4 sortait à l'improviste la semaine suivante

- pis mis des MP vu qu'on savait pas encore que les XP pouvaient passer ...

:transpi:

mais bon ça reste une excellente machine, hein ...

j'ai pas fait la boulette de la carte précédente : QDI Bipro + contrôleur réseau + contrôleur SCSI intégré ... le jour où elle est tombé en rideau, bah l'a fallu investir chez 3Com et Adaptec en plus d'une mobo :(

Link to post
Share on other sites
- obligé d'acheter une carte son supplémentaire parce que l'intégrée ne gère pas le SMP

Ben ouais, ma SB128 est pas compatible non plus avec ma CM...

Heureusement qu'il y a une carte son intégrée (ça m'a bien aidé, pdt 6mois)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...