Jump to content

UT 2004 Rame !... ?? !!


Recommended Posts

alors c'est chez moi qui ya un blem...

quand je lance le jeu est que je vais voir dans les processuces,il bouffe a lui tout seul plus de 600 mo + 150 mo de processuce de windows....

chez moi dans le mod attaque sa lag souvent,et sa met du temps a charger pendant le chargement des maps !!

tu dois avoir un problème, le jeux prend environ 210 mo

j' ai écouté UareTERMINATED.... pour son astuce, maintenant ça marche :D

il faut décocher le paramétre précharger toutes les skins de joueurs

Link to comment
Share on other sites

  • Replies 63
  • Created
  • Last Reply
et elle se trouve ou cette option,parce que dans les parametres du jeu j'ai pas trouvé ;)

Tu lance le jeux

Settings====>Onglet jeux ou game=====>sous le cadre ou tu mets un pseudo quelconque avec un MDP y a 2 options. ca c la que tu trouveras l'option a deselectionner

Link to comment
Share on other sites

bon je vous remercie a tous...ilest vrai que les maps mettent moins de temps a charger,et sa lag moins souvent dans le mod attaque :mdr:

faut que dire que j'ai testé avec emule ouvert + firefox,donc je verais ce soir !!!

et je verais combien il consomme a lui tout seul dans mes processuce :francais:

Link to comment
Share on other sites

nan c po dans divers et pis avec moi il suit et il est dedans  :mdr:  :mdr:  :mdr:

:D et pis d'abord on discute pas on execute mes ordre stp Sinon ..... :mdr:  :mdr:  tu sais ce qui va t'attendre à notre prochaine rencontre sur le server UT2K4 :mdr:  :mdr:  :mdr:  :mdr:  :mdr:  :mdr:  :mdr:  :mdr:  :mdr:  :mdr:

moi je n'ai pas de settings car version française :francais:

m' en fout je commence avoir l' habitude de me faire éclater, alors un de plus ou de moins ça ne change pas grand chose :mdr:

Link to comment
Share on other sites

j'ai le même problème, uniquement dans le mode véhicule ça saccade ENORMEMENT! par exemple si je veux avancer, ça met 4 à 5 secondes à effectuer l'action en en sautant un moment :/

par contre le framerate est très stable.. dans la démo tout marchait parfaitement :dors:

edit: je viens de décocher l'option et ça marche parfaitement :D

Link to comment
Share on other sites

salut

Eh ben la défragmentation et le fomatage sa sert à rien.

Javais ce pb et ben g formaté et sa a rien fé et la défragmentation non plus !!! :eeek2:

ET SA A RIEN FAITTTTTT !!!!!!!!

Après g désactiver le préchargement des textures et sa marche

mais meme avant quand je faisait stat fps il maffichait du 80f/s alors que sa ramait

jsui perdu :yes::chinois:

---------------------------------------Configuration ----------------------------------------

CM : Nf7s ABIT

CG : GIGABYTE 9700 PRO @ 345/345

RAM : 512 de pc 3200

DD : 120Go ata133 avec 8mo de cache

PROC : 2800+ :chinois:

:eeek2:

Link to comment
Share on other sites

vous avez remarké mais sulfer nickolaus et moi ont tous des nf7-s rev.2 jpense que sa doit etre un pb de compatibilité . g mi mon bios a jour et sa a lair de marcher très bien :rhooo:

donc voila utilise flashmenu pour faire un flash otomatique de ta cm sans riske :ouioui:

salut et bon flashage

:reflechis:

Link to comment
Share on other sites

***J'ai le meme probleme de ramage, sur toutes les maps pas seulement en mode attaque, pourtant j'ai une config assez puissante : PIV 3.2 Ghz en biproc, 1024 DDR 400Mhz en dual drive, cm ASUS p4p800 deluxe et une geforce FX 5200 128 DDR... je vais essayer de desavtiver le prechargement...

Link to comment
Share on other sites

***J'ai le meme probleme de ramage, sur toutes les maps pas seulement en mode attaque, pourtant j'ai une config assez puissante : PIV 3.2 Ghz en biproc, 1024 DDR 400Mhz en dual drive, cm ASUS p4p800 deluxe et une geforce FX 5200 128 DDR... je vais essayer de desavtiver le prechargement...

Très bien le début de la config, mais fx5200, c'est pas la folie quand même, tu mets quoi comme résolution et nivo de qualité??

Link to comment
Share on other sites

***Ouais je sais que c'est pas le top mais quand meme la ou ils conseillent une 64 Mo j'ai une 128 faut pas deconner :francais:

Je mets resolution 1280*1024 et tout au max, la je viens de decocher la cas et c vrai que ca va mieux mais c pas encore fluide a 100%... faut que je baisse les details ???

Link to comment
Share on other sites

***Ouais je sais que c'est pas le top mais quand meme la ou ils conseillent une 64 Mo j'ai une 128 faut pas deconner :francais:

Je mets resolution 1280*1024 et tout au max, la je viens de decocher la cas et c vrai que ca va mieux mais c pas encore fluide a 100%... faut que je baisse les details ???

1280*1024 et tout à fond :eeek2:

C normal que tu lag!!!

Pour la carte graphique, il n'y a pas que la quantité de mémoire qui compte!!

Baisse la résolution ou les niveaux de détail, et ça ira beaucoup mieux!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...