Jump to content

[Résolu] NAS QNAP dans domaine windows et utilisateurs domaine


Recommended Posts

Bonjour,

J'ai un NAS QNAP TS-219P II en version 4.3.3.0663, que j'ai ajouté dans un domaine windows. Le contrôleur de domaine étant un windows SBS 2011.

Le problème que j’ai c’est que j’ai un dossier partagé sur le NAS et que je voudrais autoriser certains utilisateurs du domaine à accéder à ce dossier.

Pouvez-vous me dire comment faut-il faire ?

P.S.: quand je vais dans groupes du domaines il met que la connexion a expiré

dd.thumb.png.747f5ec69775bc1343bff26d0c19f23d.png

merci d'avance

Link to comment
Share on other sites

On 05/10/2018 at 15:54, refuznik a écrit :

Problème de DNS peut-être du côté du NAS. Tu lui a bien dit de pointer sur ton controleur de domaine ?

Dans la configuration IP du NAS, j'ai mis pour l'IP du DNS primaire j'ai bien mis l'IP du contrôleur de domaine

On 05/10/2018 at 16:09, trOmAtism a écrit :

Tu as bien fait ta connexion à l'AD?

Le NAS apparait bien comme membre du domaine, voir sur la capture d'écran ci-après

membre_domaine.thumb.png.2c5e90469318273a2729ed068542a996.png

Link to comment
Share on other sites

Il faudrait voir comment tu le configure.  Déconnecte le du domaine et reconnecte le sinon. Ça arrive souvent que des pc n'arrive pu à accéder au domaine. Cette technique permet de le reconnecter.

Tu as bien fait les petits test du genre, pinger ton nas à partir du domaine, faire un nslookup?

 

 

 

 

Link to comment
Share on other sites

J'ai suivi cette documentation pour ajouter le NAS au domaine windows : https://www.qnap.com/fr-fr/how-to/tutorial/article/comment-lier-les-nas-qnap-à-microsoft-active-directory-ad/

J'ai sorti le NAS du domaine et je l'ai intégré de nouveau dans le domaine, ça m'affiche bien que le NAS a bien joint le domaine :

association_domaine_reussie.thumb.png.36c3731e1d55a56a69a5feca4b1ddb94.png

Ensuite quand je vais dans utilisateurs et que je choisis "Domaines utilisateurs", ça m'affiche "Expiration de la connexion" comme dans mon premier message ci-dessus

Depuis le contrôleur de domaine j'arrive à pinguer le NAS, mais un nslookup mon-nas ne donne rien...

J'ai oublié de préciser que le NAS est sur un distant connecté au site principal en VPN, le site distant a juste une connexion ADSL 10M

Link to comment
Share on other sites

Tu as quoi comme matériel (firewall) sur tes sites.

En gros, déjà, ton site A et ton site B doivent avoir un tunnel entre-eux en IP SEC pour communiquer 24H/24H.

J'ai bien peur que ton openVPN soit en SSL et donc passe sur le port https. Et ton NAS va pointer sur une ip qui n'est pas redirigé sur le port 443, donc il ne trouve pas ton domaine (le bon chemin). D'ou ton " un nslookup mon-nas ne donne rien... " => Ta communication est pas bonne.

 

Ton site B est un gros site? Tu n'as pas un réplicateur AD?

Link to comment
Share on other sites

Il y a 15 heures, Armetos a écrit :

Bonjour,

Etant donné la topologie de ton réseau, ce ne serait pas plus simple de monter un lecteur réseau sur un serveur physique du site où se trouve le NAS et de donner accès à tes utilisateurs à ce lecteur réseau ?

Le problème, c'est que tu as les droits NFS pour les dossier et les droits ACL du domaine réseau. Et je pense que tout ceci se fait par le bias du NAS.

Link to comment
Share on other sites

Je me suis mal fait comprendre, en configurant le NAS comme ressource réseau uniquement accessible par un serveur local, tout ce qui concerne l'accès au NAS serait alors géré par ce dernier.

A partir du moment où le contexte est un domaine et impliquant à fortiori plusieurs sites physiques, il me parait d'autant plus nécessaire de ne pas avoir de configurations alternatives.

Ensuite il est à noter que dans un domaine tu as des politiques de sécurité ... Si je devais finir de convaincre je dirai que dans ce que @xillibit essaye de mettre en place, cela rendrait possible d'accéder à un document stocké sur le NAS depuis une station qui n'est peut-être pas censé le faire. Si on prend l'exemple d'un portable qui peut sortir physiquement des locaux de l'entreprise bah on a une fuite d'informations. Ensuite si le portable en question se fait hacker on a un risque que le dit document se retrouve dans de mauvaises mains.

Link to comment
Share on other sites

Merci pour vos réponses

Sur le site B, j'ai des postes et outlook connectés à exchange, sur ce site je n'ai que 4 utilisateurs

Sur le site A il y a un pfsense, sur le site B il un système linux qui fait pare-feu, client openVPN. Je n'ai pas de réplicateur d'AD

Sur le site B je n'ai pas de serveur physique

P.S.: les portables qui se connectent à l'extérieur passent par openVPN, mais nous n'avons pas de serveur TSE

Link to comment
Share on other sites

Il y a 12 minutes, Armetos a écrit :

Si on prend l'exemple d'un portable qui peut sortir physiquement des locaux de l'entreprise bah on a une fuite d'informations. Ensuite si le portable en question se fait hacker on a un risque que le dit document se retrouve dans de mauvaises mains.

Tu sais, n'importe ordinateur peut se faire hacker à l'intérieur du réseau. 

Normalement, en dehors du réseau entreprise, tu te connecte en VPN, puis sur un serveur TSE. Si il y a un problème de hackage, tu dois avoir les sauvegardes. Et désactiver les comptes en cas de vol de matos.

Link to comment
Share on other sites

  • 3 weeks later...
Il y a 42 minutes, xillibit a écrit :

En ayant installé une borne 4G sur le site distant pour améliorer la connexion internet, cela a résolu le souci et j'arrive bien à récupérer les utilisateurs du domaine

Merci à ceux qui ont essayé de m'aider

Ok dac. Tout simplement.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...