Jump to content

560ti potentiellement endommagée ?


Rev

Recommended Posts

Bonjour à tous.

 

Il y a quelques jours je jouais à PoE, j'ai eu un écran noir de genre 3 ou 4 secondes pendant lequel j'entendais encore teamspeak et ensuite le PC a redémarré tout seul. Après ce redémarrage forcé impossible de booter autrement qu'en safe mode with networking puisque j'obtiens un écran bleu après le premier chargement de windows en mode normal.

 

CONFIG :

- i5 2500k non OC

- P8P67-M Rev 3.0

- 2*4 Go Gskill ripjawsx configuré en XMP dans le bios

- alim Antec HCG 520 bronze

- HDD 1to 

 

Les écrans bleus semblent pointer vers un problème de la CG ou de ses drivers : 9a72997438f651886fe195f372fedd7f.png

https://gyazo.com/9a72997438f651886fe195f372fedd7f

 

Les quelques trucs que j'ai tenté :

- nettoyage de la CG avec réapplication de la pâte thermique, sans trop y croire étant donné que ça avait été fait quelques mois auparavant + vérification des condensateurs et de l'apparence générale de la carte. Sans succès.

-vérification de la RAM RAS

-CHKDSK RAS

-SFC /scannow RAS

- J'ai observé les tensions dans le bios car je n'arrive pas à monitorer en mode sans échec RAS

- Désinstallation des drivers Nvidia avec DDU puis réinstallation d'une version plus ancienne au cas ou. Sans succès.

- Analyse malwares RAS.

- Changement de port PCI express. Sans succès.

 

Je penche pour un GPU défectueux car le bug est survenu brutalement lors d'une session de jeu sans changement software récent.

Je souhaiterai avoir vos avis avant d'acheter une nouvelle CG sachant que j'ai pas trop de moyen de test avec une autre CG.

 

Cordialement.

Link to comment
Share on other sites

Bonsoir Rindman,

 

Oui c'est toujours lui qui est incriminé dans les BSOD qui surviennent lors de l'allumage en mode normal. Et non malheureusement, je n'ai absolument pas moyen de tester avec une autre CG.  :fou:

 

J'ai également oublié de préciser que j'ai vérifier l'état de santé du disque qui est très bon d'après CrystalDisk

Link to comment
Share on other sites

 *Tel le disciple avec son sceptre orné d'un manchot, barbe longue et pieds nus, il hèle cette âme perdue*^^

 

Et le test de l'installation d'une distrib bien officielle sur un DD de secours (si tu en possède un) histoire de pouvoir installer les drivers de ta carte graphique et de tester ça.

 

Pour éviter de te faire faire un dual boot tu débranches ton DD de 1 To, si pas de DD de secours, installation sur une clé USB.

Link to comment
Share on other sites

Bonsoir, 

Après changement de GPU pour une veille HD 3450 de test, il s'avère que le PC a boot de premier coup sur Windows en mode normal. Je pense qu'on peut donc en conclure que la 560ti est flinguée. Je réinstalle quand même un windows tout propre pour l'occasionn mise à jour en cours là  :mad2:

Merci pour les avis apportés.

 

PS : La 560ti va surement passer au four en fin de semaine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...