Jump to content

Glitches graphiques Windows 10


Recommended Posts

Bonjour,

 

J'ai des glitches étranges sur mon Windows 10 après mise à niveau depuis 8.1 :

 

- Tuiles floues

- Tuiles qui s'assombrissent

- Problème visible dans le menu Démarrer ET dans les apps

- Barre de recherche du Store qui change de couleur

- Logiciels Win32 non affectés.

 

EDIT :

 

- Si je lance "Toutes les applications" dans le menu ça merde

- Si je passe le curseur sur certaines tuiles ça merde

- La couleur bugguée de la search bar du Store varie ... (Un coup kaki, un coup marron ...)

 

EDIT 2 :

 

- Polices floues de la même façon dans Edge et sans doute dans d'autres apps ...

 

Une idée ? (J'ai masqué des trucs persos sur le screenshot)

 

rmrn.png

Link to comment
Share on other sites

Salut et bienvenue !

 

Ah ouais c'est dégueux, tu as bien les derniers pilotes graphiques ?

Normalement avec Nvidia ça s'est fait tout seul lors de l'installation de Windows 10 mais chez AMD et Intel il y a des màj à faire.

Link to comment
Share on other sites

Salut et bienvenue !

 

Ah ouais c'est dégueux, tu as bien les derniers pilotes graphiques ?

Normalement avec Nvidia ça s'est fait tout seul lors de l'installation de Windows 10 mais chez AMD et Intel il y a des màj à faire.

 

C'est aussi auto chez AMD. A mon avis, ça sent la réinitialisation pour repartir sur de bonnes bases...

Link to comment
Share on other sites

Bas s'il a installé hier il n'a pas eu les pilotes qui sont sortis aujourd'hui non ?

 

Il les aura d'ici 10 jours via WU. ceux fournis par WU fonctionnent déjà parfaitement de toutes façons.

J'attends que WU fasse le travail moi maintenant :yes:

Link to comment
Share on other sites

Il les aura d'ici 10 jours via WU. ceux fournis par WU fonctionnent déjà parfaitement de toutes façons.

J'attends que WU fasse le travail moi maintenant :yes:

 

Meh.

Le monsieur à un soucis graphique, au lieu d'attendre 10j à s'éclater les yeux c'était peut-être bien d'aller voir au niveau des derniers pilotes non ?

Si ça fonctionnait si bien il n'y aurait pas eu de màj aujourd'hui qui corrige des bugs.

Link to comment
Share on other sites

Meh.

Le monsieur à un soucis graphique, au lieu d'attendre 10j à s'éclater les yeux c'était peut-être bien d'aller voir au niveau des derniers pilotes non ?

Si ça fonctionnait si bien il n'y aurait pas eu de màj aujourd'hui qui corrige des bugs.

 

Il peut tenter, mais ayant subit des tas de bogues en Insider, je conseille direct la réinitialisation. De toutes façons, faire une mise à jour de Windows, ça n'a jamais été une bonne idée...

Link to comment
Share on other sites

Bon, j'ai désinstallé le driver Intel de façon intégrale, j'ai reboot et c'est bon pour le moment. Je fais signe si ça redéconne à nouveau. ;)


J'ai encore des flous de polices (permanent ou au chargement uniquement, ou comme dans Cortana ça devient net dès que je clique pour faire une action quelconque) et des légers glitches d'interface dans certaines apps, mais là pour le système c'est bon.


Et ben merde, c'est revenu après un redémarrage ...
Link to comment
Share on other sites

Perso, ça m'a flingué les drivers NVidia ainsi que ceux de ma souris...en les réinstallant dans leur dernière version tout est rentré dans l'ordre ;)

 

@Soltek @Edtech d'après la FAQ de Microsoft, pour activer sa licence de Windows 10, il faut d'abord faire une mise à jour puis après, on peut repartir sur une clean install ;)

Link to comment
Share on other sites

Ca va pas faire avancer le bouzin, mais j'ai également un problème de police floue dans certaines applis et boites de dialogue. Détails interressant: le problème existait déjà sous windows 8.1 sur un pc neuf (asus UX303LB). Je pensai résoudre le problème avec la maj vers 10 et/ou maj pilotes, mais rien.

 

Edit: désolé rien a voir avec le topic probablement, c'était le zoom sur les éléments de texte qui était activé par défaut a 150%. C'est petit mais c'est net maintenant ^^

Link to comment
Share on other sites

  • 2 months later...

Bon, 

 

Deux mois plus tard, problème peut-être enfin réglé via un workaround (sur n'importe quelle version du driver semble-t-il) : Désactiver CMAA (Antcrénelage morphologique conservateur) dans les paramètres 3D du panneau de config Intel et rebooter. 

 

À voir sur la durée.

Link to comment
Share on other sites

ClearType est activé mais ce n'est pas ça le souci. Et non c'est l'écran de mon PC portable.

 

Là je viens de l'allumer (normal je suis dessus là) et comme hier le bug a bien disparu, je considère le problème comme résolu de mon côté.

 

Maintenant, à Intel de faire en sorte que d'activer CMAA ne vienne pas foutre la merde avec Windows 10.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...