Jump to content

partition disque disparu ? [resolu]


yopp

Recommended Posts

salut a tous

j'ai un portable sur lequel j'ai un disque ssd de 120Go (systeme) et un disque "classique" partitionné en 3 parties (principales)

suite a un cafouillage ( plus de boot suite a une mauvaise manip avec partition manager)

j'ai reussis a reparer et donc a rebooter ,mais une partition principale n'a plus de lettre et donc n'estt

plus vue par windows7 cette partition a 320Go et contient toutes mes archives

comment la faire reaparaitre ?

sachant que sous "gerer" les disque windows ne permet pas d'accéder a "modifier" la lettre.
(on a aucune option..contrairement aux autres partitions)

merci

une capture des partitions vu par windows dans le poste de travail

http://nsa34.casimages.com/img/2014/03/24/14032407122764612.jpg

http://nsa33.casimages.com/img/2014/03/24/140324060204108398.jpg

http://nsa33.casimages.com/img/2014/03/24/140324055439364243.jpg

Link to comment
Share on other sites

de peur d'empirer les choses ..je n'ose plus utiliser quel logiciel que ce soit !!
merci pour votre aide ,voila ce que dit diskpart lancé dans une fenetre dos
sous windows (trop peut de perdre cette partition qui est hyper importante)

http://nsa33.casimages.com/img/2014/03/25/140325125153720085.jpg

http://nsa34.casimages.com/img/2014/03/25/140325125344255242.jpg

ça vous parle ? a moi pas du tout !!

merci

Link to comment
Share on other sites

mes deux disques sont en ntfs , je n'ai jamais changé ça ?..

je n'ose plus y remettre le disque de boot paragon manager qui est en anglais de peur d'empirer les choses

alors que ça serait peut être la solution, mais l'anglais et moi ça fait deux (d'ou mon erreur sans doute)

pour en revenir a diskpart voila lce qu'il dit .

actuellement dans poste de travail "gerer les disque"

http://nsa34.casimages.com/img/2014/03/25/14032502002672580.jpg

http://nsa34.casimages.com/img/2014/03/25/140325015801255732.jpg

boot avec paragon partition manager

http://nsa33.casimages.com/img/2014/03/25/140325024530664970.jpg

Link to comment
Share on other sites

juste un truc...
pourquoi je n'ai pas d'écrit simplement , sur le disque "0" .[partition principale] sans rien d'autre ?
je n'ai qu'un windows de boot sur le disque ssd l'autre disque n'a que des partitions principales sans plus
alors pourquoi le..."actif...et système" ? on peut modifier ça ?
merci

http://nsa34.casimages.com/img/2014/03/25/140325034829876301.jpg

Link to comment
Share on other sites

Tu as un bouton RESOLU spécialement prévu pour cela. Cherche bien ;)

alors pourquoi le..."actif...et système" ? on peut modifier ça ?

Ta précédente install de Windows devait être sur ce disque avant d'être sur le SSD, donc il a gardé la marque Système qui date de cette époque.

Actif, même combat (je viens de Googler) :

:arrow:http://windows.microsoft.com/fr-fr/windows/mark-partition-active#1TC=windows-7

Par contre, je ne sais pas le modifier non plus :D.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...