Jump to content

Recommended Posts

Bonjour à tous !

j'ai récupéré une vieille config dont voici les spef. ;

- Intel core 2 duo E6550

- Asus P5k

- Kingston 4Gb DDR2 333 Mhz

- ATI Radeon HD 4890 Vapor-X 1 Go

- Boitier Advance

- Alimentaition Advance

Voici les petites chose que j'ai faites à l'intérieur :

- Nettoyé de fond en comble

- Changé la pâthe thermique pour de la E1 Essential cooler master

- Remonter tout puis agencer au mieux

Les problèmes rencontrés :

- Un de mes deux connecteur de GPU ne marche pas (Pci Express ?), l'un d'eux (le noir), fonctionne très bien et ma HD 4890 roule du toner dessus. Par contre, l'autre (un bleu) ne fonctionne pas du tout, au démarrage j'ai 1 bip long et 3 bip court, signe que le problème viens de la vidéo. C'est d'autant plus embêtant que le boitier est vraiment mal agencé et le connecteur noir est bien trop bas pour ma GPU. Je n'ai pas de ventilateur en extraction autre que le ventirad CPU qui expulse un peu vers la sortie et le ventilateur de l'alimentation. Ca deviens vite une étuve à l'intérieur, d'ailleurs voici quelques relevé de température :

209987dmarrage.png366851Quelquesminutes.png139437quelquesminutes2.png892711ingame.png155295aprslagame.png539642ingame.png431336Sanstitre.png (j'oscille entre ces 34 et 46°, actuellement je suis 39 et 38°)

Mes questions :

- Sachant que je n'ai pas beaucoup d'argent à dépenser pour cette config, que me conseilleriez vous de faire, investir dans 4 ventilos en extraction (1 12*12 et 3 6*6). Ou tout simplement investir dans un nouveau boiter + nouvelle alim d'occasion ?

- Ca n'est pas normal que le connecteur de GPU bleu ne marche pas, l'ancien propriétaire était quelqu'un de très soigneux avec ses affaires, je pense plutôt à un défaut d'alimentation ou mauvais réglage dans le bios. Auriez vous un conseil à me donner pour être fixer sur ce problème ?

- Quel est la température normal pour les core 2 duo, j'avais cru comprendre que ça chauffait pas trop ces bestioles. Auriez vous quelques indication à me fournir ?

- Quelle est cette valeur "AUX" qui bien souvent est à 125° ? Comme actuellement.

- Je compte overclocker en ne touchant qu'au FSB, parait-il que ça n'augmente pas la température, auriez vous des recommandation à me faire ? (Vis à vis de l'alimentation, de la stabilité de la tension, de la ram, etc...)

Si vous avez tout autres suggestion, n'hésitez pas. Je vous remercie d'avance,

cdt Choco Muesli.

Link to comment
Share on other sites

Bonjour,

- Ajoute un ventilateur en extraction sur le chassis (et éventuellement un ventilateur avant en aspiration).

- Change d'alim

- Mettre le BIOS à jour si ce n'est pas le cas.

Oublie tout overclock avant d'avoir fait ces modifs (obligatoires).

Une photo du PC ouvert ne ferait pas de mal.

- Quelle est la réf du ventirad ?

- Optionnel : Quel est l'âge du PC ? En fonction de son âge, changer le ventilateur CPU.

Have fun !

Link to comment
Share on other sites

Bonjour,

merci de vos réponses.



Bonjour,

- Ajoute un ventilateur en extraction sur le chassis (et éventuellement un ventilateur avant en aspiration).

- Change d'alim

- Mettre le BIOS à jour si ce n'est pas le cas.

Oublie tout overclock avant d'avoir fait ces modifs (obligatoires).

Une photo du PC ouvert ne ferait pas de mal.

- Quelle est la réf du ventirad ?

- Optionnel : Quel est l'âge du PC ? En fonction de son âge, changer le ventilateur CPU.

Have fun !

Voici quelques photos de la bête

mini_712873CAM00020.jpg mini_426800CAM00023.jpg mini_604298CAM00024.jpg mini_997663CAM00025.jpg mini_304569CAM00026.jpg mini_414186CAM00022.jpg

Le Pc doit au moins avoir 6 ans,peut-être même 8 ans. Le Ventirad est un Cooler Master, certainement d'entrée de game. Le bios à été mis à jours. L'alimentation sera une Corsaire 550W 80+ standard qui sera récupéré de mon autre config, lorsque j'aurai trouvé une alimentation modulaire certifié 80+. Sinon, j'ai un vieux Zalman CNPS7700-AlCu, il me manque par contre quelques fixation et je pense qu'elle sont obligatoire pour le S775. voici une photo de ce que j'ai récupéré

485250CAM00027.jpg

Je le réservais pour mon S939.



Si tu es un peu bricolo tu achètes une nouvelle alime (d'occase si tu veux - et je dirais au moins 500W, de mémoire les hd4890 consommaient beaucoup) et tu récupères le ventilo de celle-là pour le mettre en extraction...

Pas bête, je vais essayer ça lorsque j'aurai la nouvelle alim.



l'alim est bonne a changer c'est sur et certain. le 12V est à la ramasse en étant à 11v. Et puis advance, c'est un coup à tout péter et voir pire.

Oui, j'ai vu ça également hier lorsque je voulais voir si les tensions étaient stables pour un OC. J'ai pris peur.

Merci de vos réponses

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...