Jump to content

Mac OS X 10.9 Mavericks


Francois_D

Recommended Posts

  • Replies 170
  • Created
  • Last Reply

hop de retour sur mavericks

bon j'ai passé quelques minutes pour récupérer mon dashboard et virer la sécurité des applications (je me serai cru sur android la : bouh t'as pas le droit d'installer un truc pas vérifié)

reste a tout configurer, j'ai pas fini ^^'

edit :

- l'app store a pas l'air de fonctionner des masses (j'en ai marre de taper mon mdp a chaque fois que j'update un truc)

il trouve pas mes apps (enfin pas toute)

- un autre truc que je suis pas fan : j'aime bien trier mes applications dans des dossiers... sauf qu'elles ne sont plus déplaçable :/

- la baisse de luminosité de l'écran a disparu, avant qu'il s'eteigne, je retrouve pas

Link to post
Share on other sites

justement j'ia cherché, j'ai pas d'option powernap dans l'economiseur d'energie ...

si je fais une recherche ans le panneau de pref system, il me dit "economiseur d'energie", mais j'ai presque rien dedans (meme moins qu'avant vu qu'il y a plus l'option de reduction de luminosité de l'écran avant sa veille)

et pourtant, ca y est dans l'aide ...

edit : j'avais ca sous swow :

mac-os-economiseur-energie-1.png

maintenant j'ai plus que les 2 premieres lignes et la derniere

d'ailleurs, j'ai vu que meme le cadenas a disparu de certains panneaux

edit 2: haaaa, j'ai l'impression que les ventilos continuent de tourner jusqu'a une certaine temperature, ou un certain temps apres la mise en veille puis s'arrete

je vais verifier avec mon afficheur de consommation

edit 3 : effectivement, compter 15s avant la mise en veille réelle

l'ecran diminue de luminosité en gros 1/4 du temps avant sa veille (donc plus d'option, c'est par defaut)

je trouve le reveil de la veille moins reactif avant, sur SL c'était tac o tac, ici non, il me perd des caractères tapés au clavier

Link to post
Share on other sites

je sais pas si ca vous le fait, mais le chargement de certains dossiers dans le finder est très long

j'ai l'impression qu'il tente d'analyser tout ce qu'il y a dedans avant d'afficher quoi que ce soit

par contre, j'adore le nouveau systeme qui indique sur l'icone de chaque fichier que je déplace, une barre de copie, ca c'est sympa

edit : j'ai une copie (pas une déplacement) qui plante parce que le fichier est utilisé ... par ... je sais pas quoi, j'ai rien d'ouvert dessus ... (lsof ne trouve rien non plus)

je suis pas seul a avoir ce soucis : http://forum.macbidouille.com/index.php?s=bdca5c5e4803ad60714bec1de0da4105&showtopic=375661&st=0&p=3807987entry3807987

en ligne de commande, aucun pb

Link to post
Share on other sites

vous picolez ou quoi ?

j'ai noté que c'est un screen qui vient de SL, j'avais un truc du genre

bon je sais que j'ai écrit 20 édit, mais c'est noté que la veille marche bien, faut juste poireauter 15s avant qu'elle soit effective : l'ecran est noir, c'est comme en veille mais ca tourne encore durant une 15aine de seconde

et puis pour lancer la veille, vous devez vous douter que je vais pas attendre qu'il se mette tout seul. Je la lance manuellement

Link to post
Share on other sites

:zarb:

j'ai marqué que c'était comme sur le screen qui vient de SL, sauf que "maintenant j'ai plus que les 2 premieres lignes et la derniere ; d'ailleurs, j'ai vu que meme le cadenas a disparu de certains panneaux"

en gros y'a des champs qui ont disparu sinon c'est comme avant.

c'est juste que je trouve la veille super lente, et pour le reveil aussi, c'est plus instantané comme avant, faut attendre.... 1 seconde :transpi:

Link to post
Share on other sites

@ Kenny, il y a un système de retard de la veille grâce au capteur de lumière situé à côté de l'iSight, tu as toujours ton "cache" dessus ?

Sinon, tout est redevenu normal chez moi après réinstallation : plus de chauffe SSD, fini les plantages. La conso de ram est plus raisonnable, et se libère toute seule.

Je sais pas ce qui s'est passé sur la première installation :/

J'ai quand même paumé 60% de mes iBooks dans la bataille ^^

Link to post
Share on other sites

j'ai vu cette remarque sur le net, sauf qu'a priori, sur mon modele, y'a pas de capteur de lumiere

mais j'ai quand meme testé sans mon "cache" et ca change pas

sinon ca marche plutot bien chez moi, juste 2/3 softs pas tout a fait compatible et qui plante quand je les ferme

et la mise en veille qui prend 15s, le reveil de veille qui prend 1s au lieu d'etre en instantané

j'ai eu un peu de mal de retrouver comment créer mon second bureau, mais le net explique tout., virer le launchpad pour remettre le dashboard (j'ai trouvé aussi)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...