Jump to content

Ping prioritaire


Recommended Posts

Bonjour,

Voici mon problème:

Je fais du jeu en ligne avec un ping correct depuis quelques mois. Etant (presque) l'unique utilisateur du réseau (U1), je n'ai presque jamais eu à me plaindre (sauf quand le problème ne venait pas de chez moi).

Sauf que maintenant je ne suis plus le seul en WiFi chez moi, l'autre utilisateur (U2), utilise aussi internet, et par la même occasion augmente mon ping pendant un court instant, mais juste assez pour me faire perdre patience (passer d'un 40ms à 250ms, ce n'est pas le plus agréable, surtout quand on ne s'y attend pas).

Je n'ai pas de problème de WiFi avec les voisins (vieille maison avec des murs épais), mais avec la portée du signal WiFI (une livebox 2), j'ai donc ajouté un répéteur WiFi de chez Netgear (le WN2000RPTv2).

L'utilisateur 2 (U2) est, quant à lui, directement connecté à la livebox.

Soit:

Livebox->U2

->Répéteur->U1

(je sais, un vrai schéma aurait été mieux, mais je ne pense pas que ce soit compliqué à comprendre)

Sachant que je peux connecter U2 au répéteur sans problème, mais pas U1 à la livebox, y a-t-il quelque chose que je puisse faire pour mettre U1 en tant que "ping prioritaire" ?

Exemple:

U1 joue, il a besoin d'un "bon" ping, mais ne consomme pas énormément de bande passante (environ 20mo pour 10 minutes),

U2 regarde un vidéo/autre et n'a pas besoin d'un "bon" ping, mais de la bande passante à 70% (un chiffre au pif)

Comment configurer, si c'est possible, la box, le répéteur, pour obtenir un "bon" ping sur U1, tout en ne sacrifiant pas (trop) la qualité de connexion de U2 ?

Evidemment, si ce n'est pas possible, je n'aurais plus qu'à :suicide: les jeux en ligne.

Merci de m'éclairer sur ce sujet.

Link to comment
Share on other sites

Hum ton wifi est en carton :transpi: Si rajouter des appareils perturbe à ce point les ondes ... Vaut mieux passer en CPL ou prendre un bon câble rj45 :D

Sinon essaye de limiter la bande passante du 2ème pc pour voir si ça améliore pas les choses ...

Bon là c'est assez vague tout ça, sinon tu peux tester plusieurs chose en plus de limiter la bande passante : Changer de canal wifi ( côté box ), faudra faire en sorte que le répétiteur suit !

Mais tu as combien de méga sur cette ligne ?

Link to comment
Share on other sites

Hum ton wifi est en carton :transpi: Si rajouter des appareils perturbe à ce point les ondes ... Vaut mieux passer en CPL ou prendre un bon câble rj45 :D

Sinon essaye de limiter la bande passante du 2ème pc pour voir si ça améliore pas les choses ...

Bon là c'est assez vague tout ça, sinon tu peux tester plusieurs chose en plus de limiter la bande passante : Changer de canal wifi ( côté box ), faudra faire en sorte que le répétiteur suit !

Mais tu as combien de méga sur cette ligne ?

Ah bah ça, c'est pas possible, faudrait 1 cable de 25-30m (étage à monter) + 1 cable de 10m ET percer le plafon/étage, donc ça c'est refusé d'avance :banni:

Pour le CPL, au début, je me suis dis "nickel, c'est juste ce qu'il faut", et puis en vérifiant un peu, il faut que le câble électrique soit le même (en tout cas la même "ligne"), ce qui n'est pas mon cas :windu: , donc là aussi, c'est pas bon.

Pour le débit théorique, il y a internet, et internet par orange je ne peux pas le dire précisement, tout ce que je sais c'est le débit max en DL, qui lui est de 2-2.5mo/s

Sur degrouptest, débit maximum estimé ADSL : 20.46 Mbps

Changer le canal wifi, euh, comment dire, j'ai passé 2 jours à trouver les bons réglages avec la box (routeurs non-compatible de base), donc c'est pas ce que je vais faire en priorité.

essaye de limiter la bande passante du 2ème pc

Ce n'est pas ce que j'ai l'habitude de faire, donc si tu peux préciser comment faire, ça ne me ferais pas de mal (qui a dit flemmar ?)

Hum ton wifi est en carton

La seule chose qui me vient à l'esprit, c'est "c'est toi le carton" :transpi:

Link to comment
Share on other sites

:mdr: Lorsqu'on joue, le wifi n'est pas à privilégier, ça tu t'en doutes bref.

Je comprends mal le setup de ta connexion Internet : Tu squattes le wifi d'un voisin ou tu as bien l'internet dans ton domicile ? Ou t'es en colloc et donc ...

Link to comment
Share on other sites

C'est bien mon wifi, et ma box la maison est assez grande (surtout longue), alors soit cétait ça (le répéteur de wifi), soit un autre abonnement internet, ça a été vite choisit. Comme ce n'est pas ma maison (celle des parents), je ne peux pas faire de trous là où je veux.

Link to comment
Share on other sites

Et pour le CPL, pourquoi le câble ne serait pas du même réseau ? T'as un plan ou un schéma qui te le prouve ? Jusqu'à preuve du contraire, tu coupes l'arrivée, t'as plus le jus sur toute la maison lol. Sil se peut que t'auras du mal ... Mais faut tenter ... Je vois pas pourquoi ça ne fonctionnerait pas.

Link to comment
Share on other sites

Et pour le CPL, pourquoi le câble ne serait pas du même réseau ? T'as un plan ou un schéma qui te le prouve ? Jusqu'à preuve du contraire, tu coupes l'arrivée, t'as plus le jus sur toute la maison lol. Sil se peut que t'auras du mal ... Mais faut tenter ... Je vois pas pourquoi ça ne fonctionnerait pas.

Comment dire... ma "ligne" est en place depuis plus de 30 ans, celle de la box, depuis 5 ans.

Le disjoncteur est au centre de la maison:

Moi <- disjoncteur -> Box

Avec différents test sur le disjoncteur, j'ai bien vu que ces 2 câbles sont differents

Les lignes sont "différentes", de plus, si jamais ce n'était pas le problème, il faut que la ligne soit peu surgargée, pas de multiprise, ET SURTOUT une prise de libre

Ce qui n'est évidement pas mon cas, je sais, je cumule :ane: , j'ai opté pour le WiFi en connaissance de cause.

Donc, on ne va pas s'étendre sur le sujet, car je ne changerais pas, j'ai presque le même débit en WiFi qu'en câble (à 200ko/s près), et le ping a juste pris +5ms, ce qui n'est pas énorme vu que je tourne à 30-40ms en moyenne :incline:

Link to comment
Share on other sites

Et pour le CPL, pourquoi le câble ne serait pas du même réseau ?

Toujours cette vielle légende urbaine, qui consiste à confondre ligne de prises (derrière un disjoncteur) et tout se qui se trouve derrière le disjoncteur abonné.

Pour ton soucis il se peut que U2 (pas le groupe de pré-retraités :ane: ) mates des vidéos sur... on va dire youtube. Là le ping prend une sérieuse baffe, pour peu qu'il télécharge c'est pire et là ça pourrait expliquer le 250. Il faudrait faire des tests.

Si ça le fait lorsqu'il surfe simplement, là tu as un problème de wifi.

Il y a un très bon tuto pour tout bien comprendre : https://forum.nextinpact.com/topic/166600-le-wifi-le-comprendre-le-faire-marcher/

Pour terminer juste un petit point, il n'existe pas de routeur "non compatible avec une box". Tous les routeurs travaillent sur le même protocole. Et heureusement...

Link to comment
Share on other sites

En effet, il prend surtout une baffe lorsque U2 est sur YOUTUBE et comme il ne prévient pas, c'est toujours joyeux. Et c'est a ce niveau là que j'ai besoin d'aide.

Quand au routeur non-compatible, sur la boite il y a écrit compatible toute box (en fait la config est préfaite) sauf qu'il est trop vieux, pour trouver la config, j'ai bien mis 2 jours à chercher sur Internet car il fallait configurer la livebox d'une certaine manière et qui était pas évidente

Link to comment
Share on other sites

Salut,

seul un gros disjoncteur coupe le CPL et peut être certains disjoncteurs différentiels 30 mA. ( présent que sur les installations récentes )

Moi chez mes parents, j'utilise du CPL dans une vieille maison avec du triphasé ... ( changement de phase et pourtant le CPL passe )

Donc il n'y a pas de raison que çà ne marche pas chez toi.

Link to comment
Share on other sites

Je ne suis pas sûr que la bande passante soit liée au ping.

Concernant la fameuse compatibilité, il y a abus de langage. Il devrait être écrit "pré-configuré box".

Il serait bon que tu te penches un peu sur les configs réseaux.

Link to comment
Share on other sites

Concernant la fameuse compatibilité, il y a abus de langage. Il devrait être écrit "pré-configuré box".

Sur la boite il y a bien écrit "compatible toute box", ensuite tu recherches sur internet et tu regardes le nombres de sujets sur le fait que ça ne marche pas avec les livebox 2 (sachant qu'il y a 8-9 mois, la solution était enfouie à la 5-6 ème page) et que pendant tout ce temps, j'ai essayé les différentes "solutions" des autres pages, qui elles, ne marchaient pas.

Etonnament, aucun problème notable n'est à signaler sur les autre box plus anciennes.

Link to comment
Share on other sites

Bonjour ITI,

Au pire tu achètes 2 CPL, tu testes. Si ça convient pas, tu les gardes pour plus tard (en info, on aime bien cumuler) ou tu les revends sur PriceMinister ou leboncoin à 75% du prix. Au pire, t'auras perdu 10-15€.

Mais si ça marche, c'est la gloire.

Link to comment
Share on other sites

  • 2 weeks later...

Après mes quelques tests, je peux dire que cela ne change rien, puisque même sans installer ces logiciels, le débit de U2 reste le même (moins de 100ko/s en DL) (il est relié avec une clef USB wifi).

Tant pis, je me débrouillerais autrement.

Link to comment
Share on other sites

Il ne faut pas confondre ping et débit. Tu peux télécharger à fond sans que ton ping soit INpacté et télécharger peu avec un ping fortement INpacté.

Essaie de faire des tests, tu ping un serveur (ping -t google.fr par exemple) et tu lance youtube de l'autre côté, pour voir l'évolution du ping. Si c'est reproductible, je pencherais pour un problème avec ton routeur wifi (c'est quoi sa norme 802.11g ? )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...