Jump to content

HD 7870 XT et carrés blanc sur


Recommended Posts

Je viens de passer d'une HD 4870 à une HD 7870 XT.

Tout fonctionne nickel sauf sur certaines applis Windows 8. Par exemple, dans l'appli Courrier, j'ai parfois des petits carrés blancs qui apparaissent furtivement lorsque je change de dossier ou de boite mail.

Pas de souci sur les jeux du Windows Store, pas de souci sur le bureau, ni sur les gros jeux type Crysis (auquel je peux enfin jouer à fond !) etc.

Capture d'écran (a été galère à faire vu que les carrés apparaissent même pas une seconde) :

je précise que les trucs noirs, c'est moi qui les ai fait hein ^^.

On peut voir les carrés blancs sur la zone colorée. Ca peut venir d'où ? Je pense pas que ce soit la carte car ça ne touche que certaines applis Métro. Même le Star Screen n'est pas touché.

gallery_167080_116_49006.png



oups, j'ai oublié un "s" à "blanc" dans le titre..

Link to comment
Share on other sites

non, jusqu'ici, je n'ai pas rencontré le problème sur un jeu (Crysis, Theme Hospital, Star Wars Episode I Racer, Jetpack joyride, Rayman Jungle Run etc)

ça n'apparait que sur certaines trucs. Là, je viens de l'avoir sur Ebay. Pas sur la page en elle-même mais quand j'ai ouvert un panneau (qui s'ouvre en pop-up par dessus la page. Je parle pas d'une fenêtre firefox mais d'un pop up comme certaines pubs qui s'ouvrent dans une page web) d'option (celui qui permet de filtrer les articles par lieu) : j'ai eu des carrés qui laissaient apparaitre des bouts de la photo d'un article situé derrière le pop up. Je voyais également des caractères (genre comme quand tu ouvres un fichier non compatible dans le bloc note : "eeea235cd4fgregfgt445t§/!" ce genre de chose).

Sur youtube, en supprimant certaines vidéos l'historique, j'ai là aussi eu des carrés noirs. et là encore, pas de problème sur la page en elle-même. Ces carrés sont apparus dans les cases (uniquement lorsque je les décochais en fait) qui permettent de sélectionner les vidéos à supprimer.

On dirait que la carte déconne avec certains trucs 2D, non ?

Link to comment
Share on other sites

Tiens j'ai le même souci...

Ma Sapphire HD7870 provoque les mêmes symptomes sauf que c'est pas dans l'appli courrier mais dans Firefox... Pour ma partpas de jeux 3D sur ma machine mais 3D Mark 11 ne provoque pas d'artefacts.

Link to comment
Share on other sites

Problème de driver je dirais/bios, ils ont du mal à switch le mode éco, 2D et 3D :transpi: ( comme nvidia à un certain temps :D )

Pouvez tenter de tweaker les tables xml du drivers ( à vos risques et périls hein :p ), voir le topic plantage drivers ati !

Link to comment
Share on other sites

Pour ma part mes pilotes sont à jour et ca n'apparait que sur PCI (theme sombre). Des carrés noirs sur fond gris... Et bien sur avec BOINC qui tourne en tache de fond avec calcul GPU activé.

Je vais aller voir dans le bios si j'ai pas une surprise.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...