Jump to content

Lecture de videos hd...


Recommended Posts

Bonjour a Tous!

J'ai une config raisonnable (voir signature) qui me permet de faire tourner pas mal de gros jeux sans problèmes ce dont je suis très satisfait. (windows 7 64 bits)

A Noël j'ai recu la gopro commandée, et j'ai commencé a faire des petits films.

Le problème c'est que mon ordinateur ne me permet pas de les lires correctement:

Au bout d'un temps variable (entre 30 secondes et une minute dans le meilleur des cas, des gros pixels apparaissent, la vidéo ne s'affiche plus du tout comme il faut.

Dans le meme temps le niveau d'activité du processeur passe de 40-50% a 100%.

Je ne trouve pas vraiment de logique et cela m'enerve.

J'utilise pourtant VLC en cochant l'option "utiliser le GPU".

Mes pilotes catalystes sont jour.

Ce que je ne comprend pas c'est que la premiere partie de la vidéo passe toute seule...

Est ce que quelqu'un a une idée de ce qui m'arrive?

Merci et en tout cas bonne journée :)

Link to comment
Share on other sites

J'ai bien envie de te dire d'essayer avec Windows media player et le pack de codec shark007 32 & 64 bits pour voir. VLC reste quand même énormément appuyé sur le proc. Par ailleurs, tu as bien tes drivers à jour pour la CG ? Parce que l'accéleration matérielle nécessite OpenCL & ATI Stream dans pas mal d'application.

Link to comment
Share on other sites

Il y a quelques pistes ici : http://fr.gopro.com/...ooting-tips-hd/

Après je ne sais pas en quoi encode la gopro mais il est possible qu'il n'y est simplement pas d'accélération matériel, dans ce cas un réencodage est peut-être nécessaire. En fait c'est du H264, c'est marqué dans le lien ^^. Tu as essayé avec coreavc ?

Sinon dans VLC en général "rétablir les préférences" dans les préférences permet de mettre les options optimales qui peuvent changer d'une version à l'autre et de s'assurer qu'il n'y ai pas de filtre qui vienne poluer le décodage.

Link to comment
Share on other sites

Bonjour a Tous!

J'ai une config raisonnable (voir signature) qui me permet de faire tourner pas mal de gros jeux sans problèmes ce dont je suis très satisfait. (windows 7 64 bits)

A Noël j'ai recu la gopro commandée, et j'ai commencé a faire des petits films.

Le problème c'est que mon ordinateur ne me permet pas de les lires correctement:

Au bout d'un temps variable (entre 30 secondes et une minute dans le meilleur des cas, des gros pixels apparaissent, la vidéo ne s'affiche plus du tout comme il faut.

Dans le meme temps le niveau d'activité du processeur passe de 40-50% a 100%.

Je ne trouve pas vraiment de logique et cela m'enerve.

J'utilise pourtant VLC en cochant l'option "utiliser le GPU".

Mes pilotes catalystes sont jour.

Ce que je ne comprend pas c'est que la premiere partie de la vidéo passe toute seule...

Est ce que quelqu'un a une idée de ce qui m'arrive?

Merci et en tout cas bonne journée :)

Vire tous ce qui est pack et cie (au cas ou).

Ensuite, de façon générale installe FFdshow et surtout MPC-HC.

Link to comment
Share on other sites

Si c'était trop rapide, je t'aurai conseillé un patch CPU, mais là il faut voir quelle codec il faut utiliser :/

Sinon ça donne quoi ce logiciel : http://support.cinef...erly-neo-player

Surement aucun rapport, mais bon vu que ça vient de la même boîte, c'est étrange que cette suite logiciel ne fait pas parti du bundle ou n'a pas été conçu pour, ça a surement été juste racheté par hasard :fumer:

Link to comment
Share on other sites

au final j'ai installé des codecs et ca passe sur windows et sous linux dnoc tout va bien...

Merci beaucoup!!!

j'ai par contre du mal a comprendre certaines choses....

notamment... si je veux faire un peu d'edition video, les logiciels prennent ils automatiquement en compte les bons codecs? (adobre premiere etc..)?

Link to comment
Share on other sites

VLC et catalystes a jour. Je teste vos packs de codecs ce soir. J'ai essayé wmp classic aussi, mais la lecture est d'une lenteur ridicule...

J'utilise MPC-HC avec K-Lite Pack. Ca affiche très fluide des vidéos 1080p sur mon mini PC Intel Atom 330 avec la puce GeForce 9400m intégrée.

Link to comment
Share on other sites

Adobe première oui, en fait ça dépend du logiciel mais en général l'encodeur est totalement indépendant. Après je parlais des shark comme codec un peu plus haut parce qu'ils sont complets, en 64 bits natifs et paramétrables jusqu'au bout de la souris ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...