Jump to content

8GO DDR3 mais reconnu que 3,96 sous W8 64Bits & W7 64Bits


Recommended Posts

Bien le bonjour à vous.

En ce mercredi 19 Décembre et à la veille du 21 ou ..............NAn , je ne dis rien ^^, je viens vers vous pour un probleme qui est loin d'être une catastrophe prédit par les MayaLabreille...

En effet, j'ai ici un pc assemblé : CPU F1 AMD 2,6ghz, Carte mère ASUS F1A55-M LK R2.0, 2X4GO DDR3 1333mhzCORSAIR, Disque dur 300GO Sata III et carte graphique HD6750ATI ..

Ma question est la suivante : j'ai installé Windows 8 PRO en 64bits et dans le panneau d'affichage il me dis : 8go installé mais 3,96 utilisable. Comment dois-je procédé pour qu'il prend mes 8GO et non 3.96 qui (si je me souviens bien) et la limite sous windowsXP ? (enfin, 32bits) ..

Quelqu'un aurait l’amabilité de me dire comment je dois procédé pour que ce PC prend la totalité de mes DDR?

Merci d'avance pour la future aide apporté... Je laisse cette page ouverte en attendant vos conseilles.

Amicalement ;o)

Ps : j'ai déjà était voir dans le Bios et j'ai aussi tapé msconfig pour l'option avancées du fichier Boot et mis 8192 dans Mémoire maximale et rien ne change.

Link to comment
Share on other sites

rien de bien méchant dès le moment où toute la mémoire est détectée et qu'on est bien en 64 bits :).

retourne dans le bios et cherche un paramètre qui s'appelle memory remap et active le ;) (en principe c'est ça)

(je me demande toujours pourquoi asus persiste à ne pas mettre ça en enabled par défaut ^^)

Link to comment
Share on other sites

Merci beaucoup Supermodo pour ta réponse.

Néanmoins , j'ai fouiller partout dans ma carte mère et je n'ai pas le "Memory Remap" ..

Dans le bios (Asus UEFI BIOS UTILITY - Advanced Mode) Il y a

- Target CPU Speed : 2700MHZ

- Target DRAM Speed : 1333MHz

- Frequence memoire : DDR3-1333MHZ

APU Multiplier : Auto

Mode d'économies d'energie EPU : Desactive

Et rien d'autre. .. Enfin, des sous options comme : DRAM row Cycle time CHA:34,CHB:34 AUTO

ect.......

et rien qui peut activé, modifier

Link to comment
Share on other sites

On est là pour ça. :D

Okay, alors d'après Microsoft c'est normal : cf : http://support.micro...om/kb/978610/fr

L'option memory remap n'apparaît pas sur le manuel de ta carte mère donc il ne doit pas y avoir de limitation du bios. Toutefois, regarde s'il n'y a pas une version plus récente de ton bios sur le site d'asus.

Mais avant j'ai vu ça qui pourraît régler ton soucis :

"Il existe plusieurs autres situations qui pourraient entraîner une réduction de la RAM utilisable. Ces problèmes et solutions possibles sont répertoriés ici :

Vérifiez les paramètres de configuration système

Ce problème peut se produire parce que le Mémoire maximale option est sélectionnée incorrecte. Pour résoudre ce problème, procédez comme suit :

  1. Cliquez sur Démarrer
    VistaStartButton.jpg , type Msconfig dans le Rechercher les programmes et fichiers zone, puis cliquez sur Msconfig dans le Programmes liste.
  2. Dans le Configuration du système fenêtre, cliquez sur Options avancées sur la Démarrage onglet.
  3. Désactivez la Mémoire maximale case à cocher, puis cliquez sur OK.
  4. Redémarrez l'ordinateur."

Il y a d'autres solutions possibles listées dans le lien du support Microsoft que j'ai posé tout en haut.

Essaie ceci et vérifie que Windows affiche à peu près 7Go.

Link to comment
Share on other sites

+1 pour désactiver cette case à cocher de malheur.

Sinon, mets à jour le Bios (V 5106) à partir du site Constructeur. Idem avec le chipset en V 8.0.0881.

Sinon, test avec une seule barrette puis la seconde toujours seule.

Si le PC ne démarre pas ou a des gros problèmes avec une des barrettes, il y a des chances pour qu'une barrette soit KO.

Un Memetest devrait confirmer ou pas cette hypothèse après ce test.

Link to comment
Share on other sites

hé hé ;) !! j'ai la banane de savoir que vous mettez du cœur à m'aider.

Alors, j'ai testé l’option avancée du fichier Boot ,, mais rien y fait après le re démarrage de windows.

Aussi, j'ai mi à jour mon BIOS et ,, aucun changement.

Je tien à dire que la carte graphique est une CG en PCI 16X et la Interne est désactivé automatiquement.

Cry cry ! :( décidément, je ne sais pas du tous d’où viens ce probleme. ...

Link to comment
Share on other sites

Dans le bios, lorsque tu vas dans le menu "Advanced", "NB configuration", "Primary Video Device" est-il bien sur "[PCIE / PCI Video]" et non sur "[iGFX Video]" ?

Sinon as-tu tenté de mettre l'IGFX en prioritaire ? C'est peut-être ta carte graphique qui pompe beaucoup de RAM.

Et dans msconfig, démarrage, regardes si tu n'as pas de logiciels inutiles qui se lancent sans que tu n'en aies besoin. On ne sait jamais.

EDIT : N'oublies pas de brancher l'écran sur la carte mère du coup. :p

Sinon les pilotes de carte graphique sont-ils à jour ?

Et sur ton premier post parle de Windows 8 Pro 64 mais ton screenshot indique 7 Pro 64, si tu as 8 Pro 64 sur une autre partition switch dessus, ouvres le gestionnaire des tâches, onglet performance, clics sur "Mémoire" et tu pourras voir : "En cours d'utilisation" "Disponible" "Validée" "Mise en cache" "Réserve paginée" "pool non paginé" "Vitesse" "Emplacements utilisés" "facteur de forme" et surtout : "Matériel réservé". Ce dernier doit être à +/- 40Mo sans IGFX, si ça dépasse les 1Go là il y a un soucis.

Link to comment
Share on other sites

Alors, j'ai fait un MEMTEST et aucun probleme...

Je suis actuellement dans le bios et sur Configuration NB j'ai:

Affichage Multiple : Désactivé

Dispositif vidéo primaire : Vidéo PCIE/PCI

Graphiques intégrés : Auto

J'ai oublié de dire qu'après la mise à jour du bios, l’affichage ( F2 run to ou F10 défaut ) <-- enfin au moment de l’affichage, il était bien marquer 8go DDR3 1333MHz ! Comprend plus rien la !! oO

je tiens à signalé que tous le matériel est NEUF lol

Pour ce qui est de msconfig onglet démarrage ... Rien à signaler.

Link to comment
Share on other sites

Encor, j'aurais des réponses susceptible de nous faire avancer.. Mais la ,, Aucun changement dans le bios

Rien qui ressemble même sous les sous option d'un : Memory Remap" ou autre qui laisse a comprendre qui me bride..

Aucun changement dans les menus à par l'image logo de Asus qui a changé (enfin cela, osef).

La j'avou! même moi j'ai pas passé autemps de temps sur un pc par prétexte qu'il fonctionne bien ( et bien oui, y a 4go de ram, il démarre très bien, il est stable ) mais désoler, y a 8GO et je comprend pas pourquoi il ne les accepte pas.

MAJ BIOS : ok ...

TEST RAM : ok

Visualisation des menus et sous menu dans le bios à la recherche de quelque chose qui pourrais bloqué quelque chose qui bloque quelque chose : ok <- JCVD Sort de mon dual core... Oo ! y a de koi devenir fous quand ont fait tous dans la logique et qu'aucune logique peuvent résoudre le probleme.. Croyez vous que si je porte ma tour et que je la laisse tombé y a possibilité qu'il reconnaissent les 8GO ? Technique du : Marre d’être pascien ^^

Link to comment
Share on other sites

Non, détruire son ordinateur n'est pas la solution. :mdr:

Je viens de penser à un test. Télécharges OCCT, mets le dans un dossier quelconque et lances OCCT.exe. Vas sur l'onglet "CPU:LINPACK" et dans mémoire : 90% combien peux-tu lire en Mo ?

Si tu vois entre 5000 et 6000+ c'est que ton Windows délire.

3.97Go utilisables c'est juste impossible si Windows ne détectait que 4Go, ça devrait être aux alentours de 3Go.

N'as-tu pas un autre Windows 64bits ?

Link to comment
Share on other sites

Encor merci néanmoins de me suivre aussi tard ;) !

J'ai testé 3 Windows...

- Windows Seven full version 32 & 64 bits ( ou j'ai installé le pro en 64 )

- Windows 8 Pro 64 bits

- Windows Seven 64 Bits pro

Et aucun changement,, croyez-vous, quand je viens vers vous c'est pour des questions pointilleux ;) même si depuis le temps, je vous dois tous un café lol.

Demain, je vais tester ton logiciel et je te dirais quoi... mais triste quand même,, pour un sois disant pc de dernière génération, je me souviens du temps de XP j'avais pas tous ces probleme de compatibilité avec l'époque des pieces sortie.

Link to comment
Share on other sites

Un truc bête : les barrettes ne sont pas côte à côte sur la CM ? (elles sont bien branchées sur la même couleur? soit les deux en bleu, soit les deux en noir)

Link to comment
Share on other sites

Rien du tous RinDman :( .. Dans le bios on ne peut pas désactivé le graphiques intégrés... Il reste sur "Auto ou Forcer"

Dans le bios, j'ai fait le tour, rien m'indique pour modifier les ram.

Dans l'onglet Performance / Mémoire j'ai :

En cours d'utilisation : 580Mo

Disponible : 3.3 GO

Validée 0.8/7.5 GO

Réserve paginée : 81.4Mo

Pool non paginé : 27.8Mo

Vitesse : 1333 MHz

Emplacement utilisés : 2/2

Facteur de forme : DIMM

Matériel réservé : 4.0GO

Link to comment
Share on other sites

De plus, il est marquer ( LIBRE 2890mo ) Et quand je survole l’espace il est marquer : Mémoire ne contenant aucune donnée indispensable , et qui sera utilisée en premier lieu si des processus , des pilotes ou le système d’exploitation requièrent de la mémoire supplémentaire.

C'est à dire (driver Intel) ? le quel ? i 'm sorry :/

Ps : j'ai que deux slot noir pour ma DDR sur ma Modo

Link to comment
Share on other sites

Ok donc tout va bien si je puis dire, c'est ta puce graphique intégrée au CPU (AMD et non Intel :transpi:) qui bouffe 4Go, Windows reconnaît donc bien les 8Go.

As-tu mis à jour le chipset via les 2 téléchargements dans "Chipset" et celui de "Carte graphique" (IGFX en fait) que tu trouves sur la page d'Asus ? (http://fr.asus.com/M...K_R20/#download)

EDIT : Arf dans Carte graphique ça me semble être de vieux Catalyst en fait, les derniers en bêta se trouvent ici : http://support.amd.c...betadriver.aspx

La question est de savoir si tu peux désactiver la mémoire de l'IGFX intégré au CPU via le Catalyst Control Center. Sinon dans le bios lorsque tu mets FORCE, t'as pas un ON / OFF qui apparaît ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...