Jump to content

[RÉSOLU] erreur ouverture pièce jointe powerpoint


vincs

Recommended Posts

Bonjour,

Récemment, j'ai installé office 2013 sur mon pc pour le tester. Ayant des problème pour ouvrir des pièces jointes powerpoint depuis windows live mail, je l'ai désinstallé, passé un coup de ccleaner et réinstallé ma version d'office 2010.

Sauf que j'ai toujours la même erreur:

"Impossible d'ouvrir la présentation. C'est peut-être l'antivirus installé sur votre ordinateur qui vous empêche de l'ouvrir. Pour résoudre ce problème, vérifiez que l'antivirus est à jour et qu'il fonctionne correctement. Si le problème persiste et que la présentation provient d'une source digne de confiance, désactivez l'antivirus, puis réessayez d'ouvrir la présentation. Veillez à réactiver l'antivirus une fois la présentation ouverte."

La désactivation de mon antivirus ne change rien.

Si je l'enregistre sur le bureau j'ai la même erreur. Si je fais propriété du fichier et clique sur débloquer sécurité fichier provenant d'internet, ça marche.

On dirait que powerpoint ne veut pas ouvrir le fichier en mode protégé. Pourant il est bien activé dans les options du programme.

Je ne rencontre pas ce problème depuis une pièce jointe word.

J'ai désinstallé/réinstallé office sans succès. Avant d'installer office 2013, je n'avais pas de soucis.

Merci pour votre aide.

Link to comment
Share on other sites

  • 2 weeks later...

mon antivirus est microsoft security essential qui n'a pas été modifié et mon logiciel de messagerie est windows live mail où je suis passé de la version 2011 à la version 2012

pas de gros changement donc, je pense que le problème est plutot du coté d'Office

Link to comment
Share on other sites

je trouve comment le désactiver mais pas de résultats sur un problème d'activation du mode ou autre.

quand tu parles d'outlook, tu veux dire office ? car je n'utilise pas outlook mais windows live mail.

pour moi le pb viens d'office ou windows d'après mes deux 1ers messages

Link to comment
Share on other sites

Au temps pour moi, je voulais dire powerpoint... Donc oui, un problème dans office, mais comme tu as ce problème que dans powerpoint, je précise même un problème dans powerpoint (et non pas outlook).

Mais n'ayant pas cette version, je ne peux t'en dire plus si ce n'est que l'aide est généralement d'un grand secours dans ce type de problème... :rtfm:

Link to comment
Share on other sites

j'ai trouvé ceci sur msdn

http://social.msdn.m...7-1a29ef491e95/

It seems that your registry didn't clean up. There must exist some useless information which will point incorrect COM interface to PIA. Please Check whether HKEY_CLASSES_ROOT\TypeLib\{91493440-5A91-11CF-8700-00AA0060263B}\2.b\PrimaryInteropAssemblyName and HKEY_CLASSES_ROOT\TypeLib\{00020813-0000-0000-C000-000000000046}\1.8\PrimaryInteropAssemblyName Have been deleted.

Following tabel is the registry key which I found regard to Office 2013:

{00020905-0000-0000-C000-000000000046} - Word

{00020813-0000-0000-C000-000000000046} - Excel

{91493440-5A91-11CF-8700-00AA0060263B} - PowerPoint

{00062FFF-0000-0000-C000-000000000046} - Outlook

{0002123C-0000-0000-C000-000000000046} - Publisher

{00021A98-0000-0000-C000-000000000046} - Visio

{0EA692EE-BB50-4E3C-AEF0-356D91732725} - OneNote

{4AC9E1DA-5BAD-4AC7-86E3-24F4CDCECA28} - Access Data Engine

{4AFFC9A0-5F99-101B-AF4E-00AA003F0F07} - Access

{A155BE94-136F-4607-9F29-C6D4B1B93AA5} - SharePoint Designer

{A7107640-94DF-1068-855E-00DD01075445} - Microsoft Project

{FD34A380-115F-43CA-8D6F-BBD45FD6F828} - InfoPath

je rajoute ceci:

http://forum.hardwar...et_205469_1.htm

en effet, j'avais aussi perdu mon imprimante par défaut et impossible de la remettre, la encore du aussi à office 2013, il il avait une entrée dans la clé windows. je l'ai supprimée et recréer. ça marche de nouveau

Je me permets de poster ici une solution que j'ai trouvée sur des sites américains et qui a très bien fonctionné pour moi et qui correspond tout à fait au problème suivant : on essaye de mettre l'imprimante par défaut dans le panneau de configuration mais l'encoche verte n'apparait pas.

Inutile de réinstaller windows, il est possible qu'une clé de registre ait été perdue pour des raisons x ou y. Auquel cas :

1. ouvrez l'éditeur de registre :

Démarrer --> Exécuter --> Tapez regedit.exe puis OK

2. Allez dans :

HKEY_CURRENT_USER / Software / Microsoft / Windows NT / Current version

Vous devriez y trouver ces différentes clés : Devices, ICM, Network, Printerports, Taskmanager, Windows et Winlogon

Il est possible qu'il y en ait un peu plus ou un peu moins MAIS la clé "Windows" doit être là. Dans le cas contraire, il faut la rajouter, votre problème vient probablement de là.

3. Rajoutez la clé windows :

Faites un clic droit sur "current version" et sélectionnez Nouveau -> Clé. Une clé (ça ressemble à un fichier) a été rajoutée, renommez là en "Windows" et appuyez sur entrée. Si vous cliquez sur cette nouvelle clé, vous devriez avoir une seul ligne de code à droite qui dit en gros (par défaut)...REG_SZ...(valeur non définie)

4. Rallumez votre PC :

A ce moment là, au démarrage, windows devrait prendre en compte cette nouvelle clé qui n'aurait jamais du partir et normalement, vous pouvez définir votre imprimante par défaut. Par curiosité, je suis allé voir la clé que j'ai ainsi créée et j'y ai trouvé une nouvelle ligne de code : Device...REG_SZ...Nom de l'imprimante, winspool, nom du port de l'imprimante.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...