Jump to content

Archived

This topic is now archived and is closed to further replies.

lampadaire2002

[PORTABLE] ecran noir au demarrage

Recommended Posts

bonjour je posséde un portable HP Pavillion dv6511ef au comportement étrange.

8 fois sur 10 lorsque je l'allume , l'ordi semble démarrer mais l'écran reste noir.

Une solution consiste a enlever la batterie , enlever les usb , faire un reset de la carte mère (appuyer 30 secondes sur le bouton power) et redémarrer. Cela marche parfois..

Sinon , peut être est-ce lié : le lecteur dvd a disparu du poste de travail et les usb me lâchent parfois (exemple : souris qui ne répond plus au bout de quelques minutes)

L'ordi n'est plus sous garantie,bien que récent, ces problèmes sont apparus progressivement.

Quant au bios , il n'est d'aucun secours, simplifié à mort (version phoenix) il n'est possible de rien configurer.

Voila , si quelqu'un a une idée..je pencherais pour un problème de distribution d'énérgie de la carte mère mais sans plus en savoir..

Share this post


Link to post
Share on other sites

juste après que je poste ce message , une chose étrange s'est produite :

le lecteur dvd qui avait disparu depuis deux mois du poste de travail et du gestionnaire de périphérique

est réapparu ! plus tard (surement après que j'ai branché une souris usb) il a redisparu au cours de la session..

j'avais démarre l'ordi sans aucun periph usb , ça a peut être un lien.

dans windows vista tout ce qui concerne les économies d'énergie est décoché, apparemment ,même pour les periph usb.

On dirait qu'elle ne peut alimenter au mieux qu'un seul périphérique.

est-ce que ça vaut le coup de changer la pile? sachant que par exemple la date et l'heure ne changent pas , et que le genre de problème liée à la pile ne se manifestent pas. Pourtant pour passer l'écran noir , c'est souvent aprés un "reset" que ça démarre normalement

Share this post


Link to post
Share on other sites

je poste un peu tard (désolé):

c'est exactement pareil sur secteur où batterie

oui, je dirais aussi un probleme de carte mère :s

moi aussi , mais lequel exactement : qu'est ce qui "distribue" l'alimentation aux ports usb exactement? est-ce que ça vaut le coup de changer de pile?

encore une fois , le portable est sorti de garantie , il a deux ans seulement ! le remplacer est impossible et le foutre à la poubelle serait un peu idiot (il marche plutôt bien une fois sur deux)

Share this post


Link to post
Share on other sites

Portable équipée de la fameuse Carte graphique nVidia GeForce Go 8400M

Fais une recherche sur le forum, j ai vu passer un topic dernièrement la dessus

Elle semble maudite et surchauffe le pc ...

Share this post


Link to post
Share on other sites

Il doit y avoir un conflit, pour savoir exactement d'où ça vient, on recommande en général (pr test) de retirer tout ce qui n'est pas necessaire au demarage, puis de les rajouter un à un.

En parralele, dans le bios désactives tout ce dont tu ne te sers pas.

Si c'est dû effectivement à un conflit: tu peux tenter de changer l'adresse de tes composants (je n'ai encore jamais tenter cette solution), mais notes bien l'adresse au cas ou ca serait pire avec les autres.

PS: aurais-tu Vista par hasard?? sinon, enfin, met à jour tes pilotes (je pense surtout celui du chipset, et de la carte graphique)

Share this post


Link to post
Share on other sites

Portable équipée de la fameuse Carte graphique nVidia GeForce Go 8400M

Fais une recherche sur le forum, j ai vu passer un topic dernièrement la dessus

Elle semble maudite et surchauffe le pc ...

ha ha intéressant , thanks , je vais checker ça

Share this post


Link to post
Share on other sites

Il doit y avoir un conflit, pour savoir exactement d'où ça vient, on recommande en général (pr test) de retirer tout ce qui n'est pas necessaire au demarage, puis de les rajouter un à un.

En parralele, dans le bios désactives tout ce dont tu ne te sers pas.

Si c'est dû effectivement à un conflit: tu peux tenter de changer l'adresse de tes composants (je n'ai encore jamais tenter cette solution), mais notes bien l'adresse au cas ou ca serait pire avec les autres.

PS: aurais-tu Vista par hasard?? sinon, enfin, met à jour tes pilotes (je pense surtout celui du chipset, et de la carte graphique)

pour le demarrage j'ai fait le test avec strictement rien, et ça marche parfois, c'est dur d'établir une règle

-dans le bios on ne peut pratiquement rien faire sinon changer le boot de demarrage, ça n'a pas changer grand chose (le type qui a fait ce bios mèrite vraiment un coup de pied au ..)

- je vais chercher sur google comment on change l'adresse des composants , mais tu parles de la carte graphique , carte mère? où bien encore d'autres composants?

merci pour la réponse en tout cas

Share this post


Link to post
Share on other sites

Dsl, je suis pas tres portable, j'avais pensais à une grosse tour, du coup tu ne peux pas enlever gd chose...

concernat l'adresse des composant, oublies, le plus simple est d'en desactiver un max, si le pb persoste, meme "parfois" ca vient d'un des composants qui tu as laissé activé

comme pr le 1e comm, je dirai carte mere, mais ca peut etre aussi un pb par rapport a vista

J'ai pu remarqué que parfois les drivers vista étaient tellement pourris que ca pouvait faire planter, faire un essai avec windows 7 t'éviterai de changer la carte mere de ton portable (chose quasi impossible entre trouver la carte mere adequat, demonter le portable sans l'abimer, et le remonter en bon et du forme...)

Share this post


Link to post
Share on other sites

Dsl, je suis pas tres portable, j'avais pensais à une grosse tour, du coup tu ne peux pas enlever gd chose...

concernat l'adresse des composant, oublies, le plus simple est d'en desactiver un max, si le pb persoste, meme "parfois" ca vient d'un des composants qui tu as laissé activé

comme pr le 1e comm, je dirai carte mere, mais ca peut etre aussi un pb par rapport a vista

J'ai pu remarqué que parfois les drivers vista étaient tellement pourris que ca pouvait faire planter, faire un essai avec windows 7 t'éviterai de changer la carte mere de ton portable (chose quasi impossible entre trouver la carte mere adequat, demonter le portable sans l'abimer, et le remonter en bon et du forme...)

la carte mère est "tatouée" vista.un deal entre crosoft et hp... j'ai essayé seven et c'est un cauchemar total j'ai du abandonner

je viens de verifier sur le forum , la carte graphique geforce 8400m pose à tous de nombreux problemes similaires..

Share this post


Link to post
Share on other sites

Au moins c'est moins galère de changer la carte graphique que la carte mère...

mais c'est bizare de ne pas pouvoir installer seven dessu (surtout si ca n'est pas une version oem de windoz7)

Share this post


Link to post
Share on other sites

Au moins c'est moins galère de changer la carte graphique que la carte mère...

mais c'est bizare de ne pas pouvoir installer seven dessu (surtout si ca n'est pas une version oem de windoz7)

Ah oui tu compte la dessouder ? C'est un portable ... Seules les dernieres generations permettent le changement de la CG sur le portable et encore ce n est pas tres repandu je crois

Share this post


Link to post
Share on other sites

si le defaut de cette carte graphique est dans certains cas de faire surchauffer l'ordi c'est peut être elle qui "pompe" l'energie de la carte mère et affaiblit les usb . il faudrait pouvoir la faire fonctionner au minimum de ses capacités est-ce possible de la configurer de cette façon?

Share this post


Link to post
Share on other sites

Dans les propriétés d'affichage avancé sous XP, il est possible de réguler le niveau de l'accélération matérielle (proriétés d'affichage/paramètres/avancés/dépannage)

Je ne sais pas si c'est pareil sous Vista :roll:

Share this post


Link to post
Share on other sites

Ah oui tu compte la dessouder ? C'est un portable ... Seules les dernieres generations permettent le changement de la CG sur le portable et encore ce n est pas tres repandu je crois

dsl, j'ai eu du mal a m'y faire que ça soit un portable... autant pour moi.

Aussi, je vais demander, je ne sais pas si c'est comme sur un PC fixe, mais n'est-il pas possible de basculer sur la puce graphique de la carte mère s'il y en a une? afin de desactiver la 8400?

Share this post


Link to post
Share on other sites

Dans les propriétés d'affichage avancé sous XP, il est possible de réguler le niveau de l'accélération matérielle (proriétés d'affichage/paramètres/avancés/dépannage)

Je ne sais pas si c'est pareil sous Vista :roll:

je vais verifier

Ah oui tu compte la dessouder ? C'est un portable ... Seules les dernieres generations permettent le changement de la CG sur le portable et encore ce n est pas tres repandu je crois

dsl, j'ai eu du mal a m'y faire que ça soit un portable... autant pour moi.

Aussi, je vais demander, je ne sais pas si c'est comme sur un PC fixe, mais n'est-il pas possible de basculer sur la puce graphique de la carte mère s'il y en a une? afin de desactiver la 8400?

ce serait interessant, je relance donc cette question

Share this post


Link to post
Share on other sites

Il n'y a pas d'autre carte graphique...

En mode sans échec, est-ce que ça démarre à tous les coups ?

Vous voulez peut-être tenter de brider la carte graphique pour voir ? Mais sans garantie...

Share this post


Link to post
Share on other sites
En mode sans échec, est-ce que ça démarre à tous les coups ?

c'est dur a savoir, car le processus est trop aléatoire.une fois que "c'est chaud" en general on finit par redemarrer a tous les coups

comment faire pour "brider" la carte graphique? et quelles consequences (sachant que j'utilise ce portable pour photoshop et after effects..) exactement?

Share this post


Link to post
Share on other sites

Le bridage de carte graphique ne devrait pas gêner ces logiciels là, mais c'est surtout risqué à mettre en place car il faudra modifier le BIOS et le Flasher :transpi:

Share this post


Link to post
Share on other sites

×
×
  • Create New...