Jump to content

PC qui ne se lance pas


Recommended Posts

salut à tous !

Je viens de finir de monter un PC, et celui-ci ne se lance pas. Les trois ventilateurs (Chassis, CPU et CG) tournent, mais je n'ai aucun bip, et l'écran ne recoit aucune image.

Je ne pense pas avoir oublier de faire quoi que ce soit, mais ce n'est pas non plus impossible.

Quelqu'un a une idée ?

Link to comment
Share on other sites

Morgen (allein?)

Si l'on pose que les composants sont compatibles (CPU/BIOS de la CM par exemple) et que tout est correctement branché, l'alimentation est peut être insuffisante ou défectueuse.

Des détails sur cette config ne sont pas superfus...

Link to comment
Share on other sites

bonjour ,

au vu de la configue , c'est compatible , cpu , ram carte mére ,

donc perso je ferai un montage hors boitier , pour voir , de plus comme dit , bien vérifier chaque branchement.

fais le teste sans carte graph pour voir si tu as le bios .et une seule barrette ram.

dis nous la suite.

Link to comment
Share on other sites

cette carte existe en 2 version l'une d'elle ne compte pas le 5200 comme proce compatible, il faut le vérifier et peut être mettre le BIOS à jour si on a à faire à une P35D...ou P35

as tu fait un test en substituant les barrettes?

OUi j'ai la bonne version.

POur les barettes, oui, je'en ai retiré une et ca a marché.

Je la remet une fois L'OS installé ?

Link to comment
Share on other sites

2*1.

Mais ca y est, j'ai changé le slot et tout roule parfaitement.

Merci beaucoup pour vos réponses, comme toujours bien utiles :)

N'oublie pas quand même que tu ne peux pas forcement n'importe quoi avec les slots, surtout si tu veux conserver le dual chanel ou un semblant de perf en O/C.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...