Jump to content

[VISTA] SOS service pack!


segg

Recommended Posts

Bonjour!

J'ai un ordi vista qui marchait super bien et il ma proposer d'installer la mise a jour 'service pack'. Depuis l'indice de performance est passé de 3,5 à 1; et il est hyper lent. Pitié, est-ce que quelqu'un sait si il y a un moyen de faire marche arrière?? (et comment?)

Link to comment
Share on other sites

bonjour ,

si tu parles du service pack 1 de vista .

faire cela

Windows Vista Service Pack 1 (KB936330) vous pose problème après l’avoir installé !!!

Aller dans Panneau de Configuration (affichage classique) → Programmes et fonctionnalités → dans la liste des Tâches de

gauche, cliquer sur Afficher les mises à jour installées → vous arrivez à Désinstaller une mise à jour, dans la liste Microsoft

Windows retrouver Service Pack pour Microsoft Windows (KB936330) → cliquer une fois dessus pour mettre en surbrillance puis

cliquer sur Désinstaller dans le menu.

je ne vois que cela .

dans la mesure ou on parle bien du service pack 1 de vista :roll:

Link to comment
Share on other sites

pas de probléme

dans tous les cas , vista a fait un point de restauration . au cas ou ..

mais bon il y a toujours un risque minime soit mais un risque de planter vista .

perso je n'ai jamais eu le cas sur se type de désinstallation.

au pire tu fais un point de restauration avant de désinstaller . si tout ok dans quelques jours , tu le vire .

Link to comment
Share on other sites

Jai réussi à désinstaller presque tt le pack c'est bon! Sauf '2007 Microsoft Ofiice suite Service pack 1 (SP1)'. Lui je peux vraiment pas le désinstaller. En plus je me retrouve avec un theme pourri, et pas moyen de récupérer mon theme initial qui était génial... :roll:

Link to comment
Share on other sites

Répare ton Vista .

Mais comment?? je suis pas très callée en informatique.

Meme si j'ai réussi à désinstaller le service pack, mon ordi est toujours très lent, et je peux plus mettre d'écran de veille car ' il necessite une carte vidéo plus récente ou compatible direct3D'... Jai touché a rien pourtant :chinois:

Link to comment
Share on other sites

Bonsoir,

Tout d'abord, il conviendrait d'entrer, dans une ligne de commande en Admin' (taper cmd.exe dans le champs "Rechercher" du menu démarrer >> Clic-Droit sur cmd.exe >> "Executer en tant qu'Administrateur") :

CHKDSK /F

Sélectionner "O" pour oui à l'invite, puis redémarrer et laisser faire jusqu'au retours sous windows.

Ceci vérifiera le disque dur et les données qui y sont stockées.

Ensuite, il faudra lancer une vérification (et éventuelle correction) des fichiers systèmes.

Ce lien explique mieux la procédure que je ne pourrais le faire en quelques lignes :chinois:.

Link to comment
Share on other sites

Jai réussi à désinstaller presque tt le pack c'est bon! Sauf '2007 Microsoft Ofiice suite Service pack 1 (SP1)'. Lui je peux vraiment pas le désinstaller. En plus je me retrouve avec un theme pourri, et pas moyen de récupérer mon theme initial qui était génial... :p

moi je vais juste donner un lien .

http://support.microsoft.com/kb/928218/fr

si c'est le dit programme qui gène , et bien suivre le topic ..

après comme dit 2C.LiryC tu suis ce qu'il ta donner.

cela n'engage que moi. ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...