Jump to content

Archived

This topic is now archived and is closed to further replies.

Eagle1

petit test de ubuntu hardy heron

Recommended Posts

salut !

ayant un après midi à tuer, je me suis dit j'allai tester hardy heron sur mon portable...

donc après quelques heures de travail... que du négatif...

- le démarge est aussi long que celui de Vista Ultimate, par contre ça a l'air d'utiliser un peu moins de ram...

- impossible de voir les ordinateurs de mon réseau (windows) et eux de me voir...

- je trouve pas de lecteur mp3 correct (si vous pouvez m'en indiquer un...)

- impossible de trouver un client ftp graphique capable de faire du SSL FTP (auth tls)

donc je me suis dit qu'avec wine ça serait pas mal...

- winamp passe pas (enfin il se lance mais je le vois pas)

- ftp rush ne s'install même pas...

petite question : existe il un équivalent à Flash CS 3 ?

allez-y, futigé moi !

Share this post


Link to post
Share on other sites

ahah!

changement j'arrive à accéder à un partage de mon pc windows vers mon linux...

et ça transfert à la même vitesse que vista à vista

Share this post


Link to post
Share on other sites

Hello,

- linux n'a jamais prétendu démarrer plus vite que windows, au contraire, c'est parfois plus lent ! (sauf que d'après mon expérience, la vitesse de démarrage ne change quasiement pas, comparé à ouinouin qui après un mois d'utilisation mettait le double de temps comparé à juste après son installation). "Un peu moins de ram" ? Je pense que le mot est faible...

- reseau résolu donc je ne réponds pas ^^

- comme lecteur mp3, je te conseille amarok :inpactforce: (sinon ya xmms qui est vachement plus light)

- filezilla ne le fait pas ? (aucune idée, c'est une proposition)

Pour le reste des logiciels, comment procèdes-tu pour chercher ?

Pour moi il y a 3 choses :

1) google n'est pas ton ami dans un premier temps

2) la doc ubuntu regorge d'infos

3) synaptic est ton ami :ouioui: --> Tu peux faire une recherche dedans, genre ftp et il te balance tous les programmes qu'il connait ou il y a ftp dans le nom ou la description...

Sinon pour le reste, qu'en penses-tu ?

Share this post


Link to post
Share on other sites

Salut à vous,

J'ai aussi décidé de tester Hardy sur mon portable, et bah j'aime bien :ouioui:

Je trouve ça beau déjà, puis malgré quelques déboires lors de l'instalation de ma CG ATI 320m,

Je m'en suis sorti, et tout fonctionne :ouioui:

J'aime beaucoup les effets visuels de Compiz...

Je débute dons j'ai un peu de mal avec les "concepts" de Linux, mais viva la doc Ubuntu :ouioui:

Le concept de Synaptic est génial aussi, c'est très pratique...

Voilà mon humble avis de noob de linux...

Arf, j'oubliais les màj :inpactforce: Y'en a plein à chaque fois que j'utilise le portable (J'ai fait l'install y'a une ou deux semaines...)

Share this post


Link to post
Share on other sites
Arf, j'oubliais les màj :inpactforce: Y'en a plein à chaque fois que j'utilise le portable (J'ai fait l'install y'a une ou deux semaines...)

La communauté travaille beaucoup.

Share this post


Link to post
Share on other sites

Je constate également que ça n'arrete pas niveau mise à jour !

D'un côté c'est bien, d'un autre c'est assez embetant....

Share this post


Link to post
Share on other sites

Ancien utilisateur invétéré de Winamp, j'utilise maintenant exaile sous Ubuntu, et ça s'intègre beaucoup mieux à l'environnement Gnome que Amarok (surtout quand on n'est pas fan de l'interface KDE/qt). D'ailleurs, j'aime tellement que j'attends maintenant son portage sous Windows. :inpactforce:

Share this post


Link to post
Share on other sites
Salut à vous,

J'ai aussi décidé de tester Hardy sur mon portable, et bah j'aime bien :ouioui:

Je trouve ça beau déjà, puis malgré quelques déboires lors de l'instalation de ma CG ATI 320m,

Je m'en suis sorti, et tout fonctionne :zarb:

J'aime beaucoup les effets visuels de Compiz...

Je débute dons j'ai un peu de mal avec les "concepts" de Linux, mais viva la doc Ubuntu ;)

Le concept de Synaptic est génial aussi, c'est très pratique...

Voilà mon humble avis de noob de linux...

Arf, j'oubliais les màj :fume: Y'en a plein à chaque fois que j'utilise le portable (J'ai fait l'install y'a une ou deux semaines...)

:eeek2: ta réussi à installer ta CG ATI 320 M

j'ai la même CG et depuis un mois je galère à l'installer correctement et avoir les effets visuels sans que sa rame...... des que j'ai les actives impossible de déplacer une fenêtre....

j'avais fini par abandonner et pourtant j'en avait fait des recherches sur le forum ubuntu.fr et la doc ubuntu

;) peut tu m'indiquer la façon dont tu t'y est pris stp :transpi:

Share this post


Link to post
Share on other sites

Salut DelOrio,

Tu utilises Hardy??

Parce que moi le pilote s'est installé corectement à l'installation de l'OS...

J'avais l'accélération matérielle, mais pas moyen d'activer les effets visuels et compiz fusion :zarb:

Pour info, je tapes 240fps dans glxgears...

Mais j'ai trouvé une commande qui permettait de désactiver la vérification du materiel à l'activation de compiz,

et maintenant tout va bien, le cube fonctionne :fume: Avec quelques effets genre reflet, etc...

Je vais essayer de te retrouver ça :transpi:

EDIT:

mkdir -p ~/.config/compiz/ && echo SKIP_CHECKS=yes >> ~/.config/compiz/compiz-manager

Share this post


Link to post
Share on other sites
Salut DelOrio,

Tu utilises Hardy??

Parce que moi le pilote s'est installé corectement à l'installation de l'OS...

J'avais l'accélération matérielle, mais pas moyen d'activer les effets visuels et compiz fusion ;)

Pour info, je tapes 240fps dans glxgears...

Mais j'ai trouvé une commande qui permettait de désactiver la vérification du materiel à l'activation de compiz,

et maintenant tout va bien, le cube fonctionne :transpi: Avec quelques effets genre reflet, etc...

Je vais essayer de te retrouver ça :zarb:

EDIT:

mkdir -p ~/.config/compiz/ && echo SKIP_CHECKS=yes >> ~/.config/compiz/compiz-manager

Salut com8_77700'

oui j'ai Hardy avec toute les MAJ

à l'installation de OS tous c'est bien passé mais impossible d'utiliser les effets visuels donc j'ai fait divers recherches

et essayer d'installer divers pilotes avec aucun succès et souvent pire que mieux

j'ai essayer Envy aucun succès

j'ai essayer d'installer les pilote propriétaire ... aucun succès et mémé pas reconu dans le gestionnaire des pilotes propriétaire :fume: ....

et la dernier manip que j'ai essayer c'est : mkdir -p ~/.config/compiz/ && echo SKIP_CHECKS=yes >> ~/.config/compiz/compiz-manager

et la effectivement les effets visuels s'active mais bordel impossible de déplacer la moindre fenêtre.

et quand j'essai de voir si la 3d fonctionne

delorios@delorios-laptop:~$ fgl_glxgears
Using GLX_SGIX_pbuffer
Erreur de segmentation

et pour glxgears sa me donne

delorios@delorios-laptop:~$ glxgears
698 frames in 5.1 seconds = 136.669 FPS
660 frames in 5.1 seconds = 128.862 FPS
660 frames in 5.1 seconds = 129.716 FPS
660 frames in 5.2 seconds = 127.690 FPS
660 frames in 5.1 seconds = 130.189 FPS
640 frames in 5.0 seconds = 126.738 FPS
620 frames in 5.1 seconds = 122.297 FPS
660 frames in 5.1 seconds = 129.864 FPS
660 frames in 5.2 seconds = 127.356 FPS

Share this post


Link to post
Share on other sites

Arf, ouai, 130fps, c'est pas assez...

J'ai pas non plus réussi à installer les pilotes autres que ceux de l'installation du début :transpi:

Et ça:

glxinfo | grep "direct rendering"

Tu devrais avoir "no" vu tes résultats...

Vois ici si ça peux t'aider...

http://doc.ubuntu-fr.org/utilisateurs/mavosaure

Moi j'ai eu l'accélération materielle activée dès le début :fume:

Je peux voir ton Xorg.conf??

Share this post


Link to post
Share on other sites

pour le rendu 3D

delorios@delorios-laptop:~$ glxinfo | grep "direct rendering"
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)

pour mon Xforg

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.

#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier	"Generic Keyboard"
Driver		"kbd"
Option		"XkbRules"	"xorg"
Option		"XkbModel"	"pc105"
Option		"XkbLayout"	"fr"
Option		"XkbVariant"	"oss"
Option		"XkbOptions"	"lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier	"Configured Mouse"
Driver		"mouse"
Option		"CorePointer"
EndSection

Section "InputDevice"
Identifier	"Synaptics Touchpad"
Driver		"synaptics"
Option		"SendCoreEvents"	"true"
Option		"Device"		"/dev/psaux"
Option		"Protocol"		"auto-dev"
Option		"HorizEdgeScroll"	"0"
EndSection

Section "Device"
Identifier	"Configured Video Device"
EndSection

Section "Monitor"
Identifier	"Configured Monitor"
EndSection

Section "Screen"
Identifier	"Default Screen"
Monitor		"Configured Monitor"
Device		"Configured Video Device"
EndSection

Section "ServerLayout"
Identifier	"Default Layout"
Screen		"Default Screen"
InputDevice	"Synaptics Touchpad"
EndSection

et pour bien te confirmer que ma CG et bien une ATI 320M

delorios@delorios-laptop:~$ lspci | grep VGA
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility U1

delorios@delorios-laptop:~$ lspci
00:00.0 Host bridge: ATI Technologies Inc AGP Bridge [IGP 320M] (rev 13)
00:01.0 PCI bridge: ATI Technologies Inc PCI Bridge [IGP 320M] (rev 01)
00:07.0 ISA bridge: ALi Corporation M1533/M1535 PCI to ISA Bridge [Aladdin IV/V/V+]
00:08.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
00:09.0 Modem: ALi Corporation M5457 AC'97 Modem Controller
00:0a.0 CardBus bridge: Texas Instruments PCI4410 PC card Cardbus Controller (rev 02)
00:0a.1 FireWire (IEEE 1394): Texas Instruments PCI4410 FireWire Controller (rev 02)
00:0d.0 USB Controller: NEC Corporation USB (rev 43)
00:0d.1 USB Controller: NEC Corporation USB (rev 43)
00:0d.2 USB Controller: NEC Corporation USB 2.0 (rev 04)
00:0e.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
00:11.0 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility U1
02:00.0 Network controller: RaLink RT2561/RT61 802.11g PCI

Share this post


Link to post
Share on other sites
exaile testé et approuvé !

C'est vrai que ça s'intègre mieux qu'amarok :yes:

;)

Ouep, j'ai adhéré aussi, merci ;)

Quand à toi DelOrio, je viens de voir que c'est toi qui est sur le forum Ubuntu-fr :merci:

Je comprend pas pourquoi ton accélération matérielle n'est pas activée...

Essaye avec Envy de désinstaller les pilotes ATI, et redémarre, moi ça m'a aidé à retrouver l'accelerat° après pas mal de bidouilles :yes:

Share this post


Link to post
Share on other sites

:incline: :incline: :incline: :incline: :incline: :incline: :incline: :incline: :incline:

je m'incline devant ton génie lol

j'ai re-installer EngyNG

j'ai clique sur désinstaller le pilote ATI

rien ne c'est affiche mais le sa PC tourné à fond

quand sa à fini de travaillé j'ai redémarer

et essyer les effets visuel

et :merci: sa fonctionne normalement

et quand j'essai :glxinfo :yes:

delorios@delorios-laptop:~$ glxinfo
name of display: :0.0
display: :0  screen: 0
[b]direct rendering: Yes[/b]
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, 
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer, 
GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGI_swap_control, 
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
client glx vendor string: SGI
client glx version string: 1.4
client glx extensions:
GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context, 
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_allocate_memory, 
GLX_MESA_copy_sub_buffer, GLX_MESA_swap_control, 
GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_OML_sync_control, 
GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync, 
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer, 
GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap
GLX version: 1.2
GLX extensions:
GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context, 
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer, 
GLX_MESA_swap_control, GLX_MESA_swap_frame_usage, GLX_OML_swap_method, 
GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync, 
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
OpenGL vendor string: Tungsten Graphics, Inc.
OpenGL renderer string: Mesa DRI Radeon 20061018 AGP 4x x86/MMX+/3DNow!+/SSE NO-TCL
OpenGL version string: 1.3 Mesa 7.0.3-rc2
OpenGL extensions:
GL_ARB_imaging, GL_ARB_multisample, GL_ARB_multitexture, 
GL_ARB_texture_border_clamp, GL_ARB_texture_compression, 
GL_ARB_texture_cube_map, GL_ARB_texture_env_add, 
GL_ARB_texture_env_combine, GL_ARB_texture_env_crossbar, 
GL_ARB_texture_env_dot3, GL_ARB_texture_mirrored_repeat, 
GL_ARB_texture_rectangle, GL_ARB_transpose_matrix, 
GL_ARB_vertex_buffer_object, GL_ARB_window_pos, GL_EXT_abgr, GL_EXT_bgra, 
GL_EXT_blend_color, GL_EXT_blend_logic_op, GL_EXT_blend_minmax, 
GL_EXT_blend_subtract, GL_EXT_clip_volume_hint, 
GL_EXT_compiled_vertex_array, GL_EXT_convolution, GL_EXT_copy_texture, 
GL_EXT_draw_range_elements, GL_EXT_fog_coord, GL_EXT_histogram, 
GL_EXT_packed_pixels, GL_EXT_polygon_offset, GL_EXT_rescale_normal, 
GL_EXT_secondary_color, GL_EXT_separate_specular_color, 
GL_EXT_stencil_wrap, GL_EXT_subtexture, GL_EXT_texture, GL_EXT_texture3D, 
GL_EXT_texture_edge_clamp, GL_EXT_texture_env_add, 
GL_EXT_texture_env_combine, GL_EXT_texture_env_dot3, 
GL_EXT_texture_filter_anisotropic, GL_EXT_texture_lod_bias, 
GL_EXT_texture_mirror_clamp, GL_EXT_texture_object, 
GL_EXT_texture_rectangle, GL_EXT_vertex_array, GL_APPLE_packed_pixels, 
GL_ATI_texture_env_combine3, GL_ATI_texture_mirror_once, 
GL_IBM_rasterpos_clip, GL_IBM_texture_mirrored_repeat, 
GL_MESA_ycbcr_texture, GL_MESA_window_pos, GL_NV_blend_square, 
GL_NV_light_max_exponent, GL_NV_texture_rectangle, 
GL_NV_texgen_reflection, GL_OES_read_format, GL_SGI_color_matrix, 
GL_SGI_color_table, GL_SGIS_generate_mipmap, GL_SGIS_texture_border_clamp, 
GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod

  visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
0x23 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x24 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x25 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 Slow
0x26 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 Slow
0x27 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x28 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x29 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 Slow
0x2a 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 Slow
0x2b 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x2c 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x2d 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 Slow
0x2e 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 Slow
0x2f 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x30 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x31 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 Slow
0x32 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 Slow
0x57 32 tc  0 32  0 r  .  .  8  8  8  8  0  0  0  0  0  0  0  0 0 Ncon

et quand j'essai glxgears

;)

delorios@delorios-laptop:~$ glxgears
1056 frames in 5.0 seconds = 210.897 FPS
1037 frames in 5.0 seconds = 207.235 FPS
1040 frames in 5.0 seconds = 208.000 FPS
1040 frames in 5.0 seconds = 208.000 FPS
1026 frames in 5.0 seconds = 204.867 FPS

bon je ne suis pas encore à tes 240 mes je pense qu'en optimisant mon Xorg :transpi:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier	"Generic Keyboard"
Driver		"kbd"
Option		"XkbRules"	"xorg"
Option		"XkbModel"	"pc105"
Option		"XkbLayout"	"fr"
Option		"XkbVariant"	"oss"
Option		"XkbOptions"	"lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier	"Configured Mouse"
Driver		"mouse"
Option		"CorePointer"
EndSection

Section "InputDevice"
Identifier	"Synaptics Touchpad"
Driver		"synaptics"
Option		"SendCoreEvents"	"true"
Option		"Device"		"/dev/psaux"
Option		"Protocol"		"auto-dev"
Option		"HorizEdgeScroll"	"0"
EndSection

Section "Device"
Identifier	"radeon"
Option		  "UseFBDev"			  "true"
EndSection

Section "Monitor"
Identifier	"Configured Monitor"
Option		"DPMS"
EndSection

Section "Screen"
Identifier	"Default Screen"
Monitor		"Configured Monitor"
Device		"Configured Video Device"
EndSection

Section "ServerLayout"
Identifier	"Default Layout"
Screen		"Default Screen"
InputDevice	"Synaptics Touchpad"
EndSection

merci encore :incline: :incline: :yes:;):D

puis je me permetre de te demander ton Xorg.conf

:transpi:

Share this post


Link to post
Share on other sites

De rien :merci:

puis je me permetre de te demander ton Xorg.conf

:yes:

C'est le même que celui que tu as posté quelques posts plus haut :yes:

Je n'ai pas de "radeon" ni de "ati" mais seulement "Configured Video Device"...

Donc aucunes optimisations ;)

Mais bon, tout fonctionne bien, donc j'ai arrêté de bidouiller...

(et puis j'ai le bac dès demain ;) )

Share this post


Link to post
Share on other sites

personne a une idée pour faire en sorte que mon pc linux puisse accéder aux partage windows ?

test de l'installation de cs3 dans l'après midi!

Share this post


Link to post
Share on other sites
personne a une idée pour faire en sorte que mon pc linux puisse accéder aux partage windows ?

Faut creuser du côté de samba...

Share this post


Link to post
Share on other sites
personne a une idée pour faire en sorte que mon pc linux puisse accéder aux partage windows ?

Faut creuser du côté de samba...

non, samba, c'est dans l'autre sens.

Share this post


Link to post
Share on other sites
personne a une idée pour faire en sorte que mon pc linux puisse accéder aux partage windows ?

Faut creuser du côté de samba...

non, samba, c'est dans l'autre sens.

Non, il a raison.

Share this post


Link to post
Share on other sites

Je viens juste de me l'installer sur une machine virtuelle pour tester 2-3 trucs

A première vu c'est vraiment sympa et user friendly :p

Share this post


Link to post
Share on other sites

attention nouvelle version de wine je test ça !

déjà j'ai réussi à lire du divx, installer rar for linux et l'intégrer à l'environement :francais:

Share this post


Link to post
Share on other sites

cette fois c'est la bonne. Avec la sortie de cette version, j'ai complétement migré sous Ubuntu et c'est super :francais:

Share this post


Link to post
Share on other sites

×
×
  • Create New...