Jump to content

Un Core2Duo avec seul core activé!


Recommended Posts

Bonjour,

Je viens de changer de processeur et de carte mère, mais en regardant avec CPUZ, il me marqu:

Cores 1 (au lieu de 2!)

Threads 1

Core Speed: 1793.7 MHz (au lieu de 1.86 GHz)

Multiplier: x 7.0

Bus Speed: 256.3MHz

Rated FSB: 1025.0MHz

Ma config:

Asrock 4core dual VSTA

Core 2 Duo E6300

2 x 512 Mo DDR PC3200 (en attendant d'avoir les moyens d'acheté de la DDR2)

Windows XP Pro

Vous croyez que s'est à cause de la DDR1 et que si je met de la DDR2 sa deviendra normal?

Link to comment
Share on other sites

C'est peut-être une question à la con mais as-tu bien fait une réinstallation de windows après avoir changé ton processeur et ta carte mère???

De plus il faudrait voir dans le bios quels sont les reglages et comment est vu ton processeur...

Link to comment
Share on other sites

Commences par faire un "ctrl+alt+suppr", puis l'onglet performance, pour voir combien de threads il y a...

Un seul thread,

Je suis allé dans le BIOS mais je n'ai trouvé aucun réglages sur comment activer les cores...

Et non, je n'ai pas réinstallé Windows.

Link to comment
Share on other sites

Et non, je n'ai pas réinstallé Windows.

TOUJOURS réinstallé windows quand on change un composant comme la carte mère !!!

Car pour le moment tu as une carte mère qui a un chipset X et un windows qui lit les informations provenant du chipset en utilisant les drivers d'un chipset Y...

Tu peux essayer d'installer les bon drivers du chipset sans réinstaller mais je suis pas sur que ça fonctionne...

Link to comment
Share on other sites

Et non, je n'ai pas réinstallé Windows.

TOUJOURS réinstallé windows quand on change un composant comme la carte mère !!!

Car pour le moment tu as une carte mère qui a un chipset X et un windows qui lit les informations provenant du chipset en utilisant les drivers d'un chipset Y...

Tu peux essayer d'installer les bon drivers du chipset sans réinstaller mais je suis pas sur que ça fonctionne...

J'ai justement installé tous les drivers du CD.

J'essaierai de réinstaller windows

Je suis retourné dans le bios et j'ai vu dans la partie overclocking (sur Auto) que le FSB est à 266MHz...

Link to comment
Share on other sites

tu as donc les drivers de 2 cartes mère sur un HDD??? et tu n'a pas de plantage? tu as du bol!!

normalement ca démarre meme pas pour suivant quoi avec une nouvelle carte mère! en totu cas d'une carte mère de marque différente

En fait, c'est parce que ma précédente carte avait également un chipset VIA (K7VT6) et utilisait également les drivers VIA Hyperion mais dans une plus ancienne version.

Link to comment
Share on other sites

Tu as été dans le gestionnaire de périphérique sur la ligne appellée: "Processeurs" ? va y et regarde ce qui est ecrit, si c'est bien ce que je pense, un petit clic droit puis metttre le pilote a jour devrait marcher.

Mais bon ca c'est bien juste histoire de comprendre le pourquoi du comment mais sur un changement de carte mère et une fois que tu a fait tes sauvegarde il est bien plus prudent de réinstaller le système

Link to comment
Share on other sites

Si jamais le formatage ne change rien, il faudrait tenter une mise à jour du BIOS.

Je lui conseil alors de faire la mise à jour du bios avant de réinstaller windows...

En effet si le bios est la raison de son problème ça lui évitera ainsi de perdre du temps à réinstaller windows, drivers, programmes...

Link to comment
Share on other sites

Je trouve juste dommage que ma RAM DDR1 tourne à 166MHz alors qu'elle peut monter à 200MHz

A mon avis c'est un mauvais réglage du bios.

Va vérifier dans le bios qu'il est bien règlé sur la bonne vitesse pour ta ram

Link to comment
Share on other sites

  • 2 weeks later...

sorry i don't speak french :francais: sono italiano

it is not a bios issue

it is a windows problem i've had it upgrading on a pre-existing win2000sp4.

i used google :D

i changed the pc driver in the hardware properties to "driver multiprocessor ACPI" et voilà le 2nd core

no need to reinstall windows just this

:transpi:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...