Jump to content

bred94

INpactien
  • Content Count

    1504
  • Joined

  • Last visited

  • Days Won

    41

Everything posted by bred94

  1. Hello, suite de l'épisode : Aujourd'hui (hier maintenant, il est tard), mon pc est devenu complètement instable sous windows sans raison apparente, jusqu'à présent ça fonctionnait bien à ce niveau, du moins je n'avais pas de crash... et j'en ai eu 4/5 avec des noms de code d'erreur différents à chaque fois. A un autre moment, suite à des essais pour remettre mes deux barrettes ensemble et tester l'option l'A-XMP, il ne voulait juste plus démarrer, le tableau de debug code led annonçait 4 ou 5 codes différents en boucle et je n'avais plus d'affichage à l'écran, même revenu avec 1 seule barrette et un clear cmos . J'ai ôté le processeur puis l'ai remis, ça a décoincé le démarrage mais pour info le bios était toujours en carafe après cela.. (bios dont l'affichage s'est à deux reprises rétabli puis "grippé" ces derniers jours). J'ai posté sur le fofo msi, malheureusement il est complètement vide, en deux jours mon post doit avoir eu 7/8 vues dont la moitié par moi . Actuellement, je suis avec le bios beta, avec une seule barrette, et windows semble à nouveau stable.. je croise les doigts. Je tiendrais au jus si j'ai des infos pertinentes à partager.
  2. oki, bah thekillerofcomputer a posté le lien d'un bios beta plus haut, je l'essayerai sûrement bientôt :)
  3. Yep, je viens de tester à l'instant, la procédure s'est bien déroulée je pense (diode clignotante un certain temps puis reboot) mais l'uefi est toujours en carafe ici... (j'ai essayé avec le même bios "1CO" le dernier officiel). Je peux éventuellement essayer avec le bios beta je ne sais pas.. je vais laisser un message sur le fofo msi
  4. J'ai testé de débrancher le cordon alim pendant une vingtaine de seconde cela n'a rien changé.. A part enlever le cpu (ce que j n'ai pas testé pour l'instant) il ne reste à mon avis plus qu'à attendre qu'un nouveau bios officiel veille bien sortir pour faire la MAJ avec MSI live update (vu que le mode flash est h.s.) ou encore essayer la MAJ via le port usb dédié.. Pour l'instant sous windows (je n'ai testé qu'un bench 3Dmark) tout roule du coup je me dis que je vais attendre sagement.
  5. Merci pour ces infos, par contre j'ai un peu la flemme de retirer le cpu tout de suite (j'ai un peu forcé pour attacher le rad stock..), cela dit, j'ai pu effectuer un clear cmos à l'aide d'un jumper mais ça n'a pas résolu les soucis d'affichage dans l'uefi, c'est comme si l'image était en 640*480 avec plein d'infos manquantes et quand j'ouvre des menus il se superposent et on y voit plus rien... J'ai juste réussi à cliquer sur un bord de l'écran pour accéder de justesse au mode flash (pour essayer de flasher le bios avec ma clé usb) : le pc redémarre et n'arrive pas à accéder au flash mode, qu'il quitte tout seul... MSI live update 6 me trouve (sous windows) au dernier bios donc pas de flash possible vers la version beta par ce biais. Ma CM dispose d'un port USB2 "bios flashback+" destiné à lui donner un bios pc éteint (après avoir renommé le bios MSI.ROM), je sais pas trop si je teste cette méthode... relou, bon après sous windows je pc est stable je crois.. mais si je ne peux plus manipuler dans l'uefi à l'occase ça le fait pas trop. PS : le fofo msi est plutôt vide j'ai l'impression, j'y ai posé une question qui n'a pas obtenu de réponse de la part du staff msi (mais j'ai pu trouver plus tard la réponse à ma question)
  6. Hello :) @RinDman actuellement, je n'ai laissé qu'une des deux barrettes de 8Go (le pc avait du mal à booter dernièrement après les test d'hier et j'ai préféré les arrêter quand ça à bien voulu booter) et cette fois en matériel réservé j'ai environ 50Mo^^. @Carpe_Diem : Merci, avec une seule barrette je n'ai plus plus ce souci mais par contre l'affichage dans le bios est corrompu suite aux plantages d'hier, je vais essayer de de faire la MAJ avec le bios BETA proposé par thekiller^^. Si je peux à un moment remettre les 2 barrettes facilement et que j'ai toujours le souci de mémoire réservée, je regarderais les options dont vous parlez.
  7. Ah sympa :) je le testerais peut-être à l'occase merci ! Sinon je pense que j'achèterais un autre kit si je tombe sur un prix pas délirant (ou alors en occase) en prenant garde d'en choisir un qui soit plus compatible (j'ai entendu parler de barrette à base de puce samsung B-Die à ce sujet... après pour savoir quelles puces sont sur quelles barrettes..) ou qui figure sur la liste de compatibilité du constructeur..
  8. Merci pour vos réponses. Entre temps j'ai avancé un peu (si l'on peut dire) : les quelques tests que j'ai fait m'ont démontré que ma CM ne doit pas aimer mes barrettes de ram, j'ai eu des erreurs en tout genre, les codes d'erreurs qui défilent, les led debug code (cpu, ram, vga, boot) qui s'allumaient à tour de rôle, l'affichage du bios est dorénavant corrompu... (cependant windows semble stable, je tourne avec une seule barrette pour l'instant). Comme j'ai eu a des erreurs aléatoires avec mes deux barrettes mémoire je pense qu'il y a un souci de compatibilité.. (j'avais profité de les acheter au tout début de la flambée des prix en prévision mais à mon avis ça va coincer avec ce kit...) @Aloyse57 : vu les bugs rencontrés je pense que le soucis est plutôt du côté matériel de la force.. mais merci pour l'astuce
  9. Bonjour à tous, Je viens de me monter une nouvelle config' AM4 aujourd'hui avec, entre autres : CM : MSI X370 XPOWER GAMING TITANIUM (bios mis à jour) CPU : Ryzen 5 1600 DDR4 : Kingston HyperX 2400Mhz 2*8Go CL15 (ne fait pas partie de la liste de compatibilité du constructeur pour info) CG : GTX 1070 8Go Voilou, tout s'est quasiment bien passé lors de l'installation (quelques boots en boucle au début avant la mise à jour du bios et avant l'installation de windows, lors des premiers tests). Je vous écris sur cette nouvelle config' sur laquelle je n'ai encore testée aucun jeu ni bench mais elle a l'air stable a priori. Il y a un petit souci cependant, sur les 2*8Go installé (A2+B2), je n'ai accès qu'à 8Go utilisables sous windows (qui voit bien 16Go) et le bios m'affiche 8Go en première page... (il détecte pourtant bien chacune des 2 barrettes sur les deux slots différents dans la page concernant la mémoire). Via le gestionnaire de tâche, onglet "performance", il est affiché 8.1Go dans "matériel réservé" comme vous pouvez le voir dans la capture d'écran fournie. Si vous avez une idée je suis preneur :) Merci EDIT 31/03 : Le souci était lié à mon kit de DDR4 qui était défectueux, avec mon nouveau kit (échange SAV) tout va bien :)
  10. Bonjour, Au niveau de la ram, on trouve (pour exemple) en DDR3 du 2*4Go 1600mhz "de qualité" (marque et dissipateur) à 40/50€ en occasion. Pour tes barrettes de 8Go à l'unité, je verrais bien 50€. Voir éventuellement pour faire un petit prix en fonction de la quantité vendue.^^ J'ai croisé ces offres sur HFR, pour situer sinon : - DDR3 4x8Go de corsair vengeance LP 1600mhz C10 : ont trouvé rapidement preneur (une journée) une fois le prix diminué à 170€, il eut été possible d'en tirer un poil plus peut-être. - DDR3 4x8Go hynix 1600mhz sans dissipateur : n'ont pour l'heure pas trouvé preneur à 160€. Pour le proco, je n'ai pas d'idée très précise, si ce n'est qu'il se rapproche pas mal du i7 4770, (mis à part sa fréquence de base à +100mhz) et il me semble qu'un i7 4770 se négocie autour des 170€ actuellement.
  11. Bonsoir, Peut-être cela pourra t'aider. (?) Le tuto de edtech indique une manipulation à faire dans les paramètres pour récupérer sa licence W10 dans le cas d'un transfert de licence : J'ai souligné le passage en question.
  12. Oui, j'ai pu effectuer la migration de mon 2ème pc (qui était sous windows 7) il y a un petit mois sans soucis
  13. Bonjour, Deux petites choses en passant. La migration est toujours possible jusqu'au 31 décembre, voir ce lien. Si besoin est de transférer la dite licence sur un nouveau poste (dans le cas où elle serait déjà utilisée sur l'un de tes pc), voir le tuto de Edtech dispo sur le fofo, ça se passe via la liaison préalable à un compte microsoft de ce que j'ai lu. PS : pour l'alim, elle est de qualité et j'imagine qu'elle devrait pouvoir tenir encore sans soucis, à voir avec ton envie et les "besoins" de la future tour. :)
  14. Pour la différence de ressenti entre les deux types de SSD, je ne pourrais dire je n'ai pas encore essayé les "derniers" SSD^^ Concernant le bloc d'alim, je pense que Carpe_Diem souhaitait conseiller une alim de meilleure fabrication/qualité, pas nécessairement de plus grande puissance, 500W seront très bien à mon avis pour la config' présentée.
  15. Bonjour, @Carpe_Diem : la carte mère est indiquée avec le processeur (MSI X370 gaming pro carbon)^^ Sinon, une petite info, concernant le SSD, il y a possibilité sur cette carte mère d'en installer un au format M2 au besoin (petite barrette à insérer directement sur la CM), ils sont un peu plus chers, mais ceux dotés d'une interface PCIe sont aussi plus rapides^^ (il n'y a plus la limitation à 600MB/s du Sata3). Pour la DDR4, on peut se référer à la liste de compatibilité du constructeur de la carte mère (section support) pour s'assurer d'un bon fonctionnement.
  16. Ah oui, mince, chez topachat finalement le tarif est encore plus élevé avec les options qui t'intéressent (je ne savais pas trop si ldlc faisait l'installation ni combien cela coûtait..). Je pensais aussi en parallèle aux offres de windows pas trop cher (softpanda par exemple, qu'on cite parfois ici) ainsi que la facilité à installer un windows 10 aujourd'hui avec l'outil proposé par crosoft :) mais comme tu souhaites une config' pré-installée alors ça pourrait le faire. Concernant la prise en charge du SAV sur place je ne connais pas^^
  17. Bonjour, Par curiosité, j'ai composé un panier chez topachat avec les pièces du pc LDLC en question (on ne connait pas la réf de la ram, de l'alim (j'ai mis une corsair "basique" 550W) et de la CG, j'ai pris des composants approchant en ce cas, pour le SSD, non dispo en 180Go, j'ai opté pour le 540s en version 240Go) et cela nous mène à un tarif de 887€... L'équivalent chez ldlc + Windows 10 + montage revient tout de même à pas loin de 200€ supplémentaires (1070€ - 887€ = 183€) , cela pour dire que je trouve leur prix un peu cher... Pas de chance pour le conflit CG+CM qui a pourri ton pc, cela dit il me semble qu'aujourd'hui c'est plutôt rare de genre de cas non ? PS : pour un pc de jeu, je conseillerais éventuellement de viser du ryzen 5 1600(X) plutôt si possible, les perf. du 1400 sont quand même en retrait dans ce domaine (+5% de perf "seulement" par rapport à un i5 2500K), pour l'applicatif c'est mieux cependant. Tout dépend de tes besoins bien entendu. Voilà du coup, je suis un poil septique sur le prix et concernant les composants dont on ne connait pas la référence.. (alim et CG notamment, l'un des commentaire évoque le bruit de cette dernière d'ailleurs..).
  18. Bonjour, J'irais dans le même sens que RinDman concernant l'orientation de l'alimentation en position basse : le ventilo de l'alim aspirant l'air au sol. Cela permet aussi de mon point de vue ne pas "pomper" l'air du boitier, et plus la pression interne tend vers le positif moins l'air est amené à entrer dedans via des aérations non filtrées^^
  19. bonjour, Je proposerais d'aller faire un tour dans "gestion du disque" (via un clic droit sur l'icône windows (accès au menu démarrer) en bas à gauche, sous windows 10) et "d'initialiser" le DD comme il faut (création partition, formatage..).
  20. Bonsoir, Il manque effectivement le câble d'alimentation sata pour le SSD.
  21. Bonjour, Oui, c'est bien le paragraphe qui nous intéresse. Au pire, si le DD ne fonctionne pas jusqu'à la création de la clé usb contenant l'iso de windows, il reste la possibilité de la créer chez un ami^^ (si tu n'as pas d'autres ordinateurs sous la main).
  22. Bonjour, Il me semble qu'il n'y a pas de soucis particuliers pour changer un DD et réinstaller Windows 10, même sans passer par la liaison à un compte microsoft, windows 10 se réactive tout seul car il connait "l'empreinte" de la machine. Dans le cas d'un changement de machine complet, le transfert de la licence est possible si celle-ci est liée au préalable a un compte microsoft (sur la 1ère machine), et que l'on s'identifie avec le même compte microsoft sur la nouvelle machine (+ une petite manip sous windows 10, décrite dans le lien ci-dessous) Je mets le lien du tuto fait par @Edtech , tu devrais y trouver des infos utiles.
  23. Ok . Le débit de données audio de 608kbits/s que j'ai mentionné plus haut "correspondait" au débit audio d'un fichier mp4 issu du réglage "surround" de handbrake que j'avais sélectionné un temps, je suis repassé depuis à une simple piste audio stéréo à 160kbits/s (du moins je l'espère, vu les infos bizarres que remonte windows sur mes mkv...). Bref, j'avais relancé le sujet pour convertir tous mes DVD en fichiers de qualité supérieure mais finalement je laisse tomber, je vais me contenter de mes mkv crées en 1er jet, qui sont déjà pas trop mal^^. Du coup, je clôturerai bien le sujet en marquant le 3ème post (de lyptow) comme solution à mon post initial, mais je ne peux pas le faire je crois.. Merci pour votre aide :)
×
×
  • Create New...