Jump to content

Edtech

Administrator
  • Content Count

    4570
  • Joined

  • Last visited

  • Days Won

    75

Posts posted by Edtech

  1. Citer

    New updates!

    - Updated UEFI to version 2.11:

    This update includes quality improvements. Key changes include:

    Unblocks Windows boot issues for Manganese, Iron, and other later iterations (thanks @winocm!)
    Reverts USB-C ACPI devices to stock configuration for DreamLifter-based USB-C drivers.

    - Updated driver repository to version 2009:


    Updates to USB Function Mode Switcher, it is now a native app compiled for ARM64.
    Updates to SDBUS configuration, enabling faster IO speeds on both the eMMC and SD Cards.
    Updates to Cellular provisioning.
    Updates to core services enabling a bridge between the Windows OS and Mobile drivers (MobileBridgeSvc)
    Updates to PEP to enable functionality on Manganese and higher (19500+)
    Updates to installation procedure to prevent crash issues when installing the OEM Panel driver.
    New USB C Driver stack is here! Everything works as intended, plugging a charger, unplugging, plugging dongles, you name it! USB Power delivery works. The only thing currently on hold is HDMI out but Soon™️ (Thanks imbushuo!)


    👉 https://github.com/WOA-Project/Lumia-Drivers/releases/tag/2009
    👉 https://github.com/WOA-Project/Lumia950XLPkg/releases/tag/2.11.0

    As usual, redeploy using WOA Deployer

    Citer

    image.thumb.png.a93443ba9b38efc9406bebc259f96090.png

    20206+ introduces a new implementation of the acrylic effect and thus fixes all artifact issues.

     

     

    Avec cette nouvelle version vous pouvez installer n'importe qu'elle version de Windows 10 (je viens d'essayer avec la dernière Insider 20245). A part la téléphonie qui nécessite une manipulation un peu complexe, tout est fonctionnel (sauf fonctionnalités toujours sans pilotes comme les caméras).

  2. Je viens de voir que les TN001S étaient des prises RJ45 avec support (https://hager.com/fr/catalogue/produits/tn001s-connecteur-rj45-cat5e-ftp-+-support). Donc normalement, tu peux simplement recâbler les câbles Ethernet dessus. Il faut juste vérifier que les prises RJ45 femelles sont bien toujours présentes. Sinon, il faudra les racheter (lien dans mon message précédent). En revanche, c'est du cat. 5E et pas du cat. 6. Le jour où tu as la fibre, ça sera peut-être limitant.

  3. Exemple de prises RJ45 femelles https://www.conrad.fr/p/module-rj45-encastrable-keystone-cat-6a-metz-connect-130b21-e-990431
    Si tes câbles viennent du bas, il faut privilégier ces prises RJ45 là https://www.conrad.fr/p/module-rj45-encastrable-e-dat-cat-6a-metz-connect-130b12-e-990410

    Si après tu es motivé, tu peux mettre des prises externes comme ci-dessous chez moi (numérotées 1, 2, 3 et 4), mais ton boitier à l'air de mal s'y prêter. Ou alors en retirant le TN 131 et en mettant les prises à la place (https://www.conrad.fr/p/prise-reseau-btrnetcom-pour-montage-sur-rail-din-cat-6-ral7035-975992). Les prises femelles de mes liens précédents viennent s'insérer dedans.

    Personnellement, j'ai câblé tous les fils, comme ça pas de risque de se tromper !

    Attention, ci-dessous, c'est une connexion Fibre, donc la box est connectée à l'ONT à droite sur la photo et pas au DTI.

    large.WP_20190301_22_54_24_Rich.jpg.ab9cbf06d5ece86974172f940c57b19b.jpg

  4. La prise "Test" est en fait une prise filtrée (ça remplace le vieux filtre T qu'on mettait avant sur les lignes téléphoniques), c'est donc bien là que tu dois brancher ta Livebox. Chez moi, j'ai le DTI Hager et j'ai été branché deux ans sur la prise "Test" sans problème (avant de passer à la fibre).

    Pour le réseau local, il est possible que tes câbles soient coupés ou mal branchés (faux contact ?). Il faudrait vérifier déjà si tu as bien un signal qui passe d'un bout à l'autre (ce que tu sembles avoir fait d'ailleurs). Logiquement, RJ11 ça doit être du téléphone (non-filtré), le RJ45 de l'Ethernet. Il faudrait ouvrir le boitier que tu as pris en photo pour voir comment c'est relié derrière.

    Chez moi, par défaut, le DTI était directement branché sur les RJ45 par l'intérieur (d'ailleurs les prise RJ45 étaient dans le boitier, j'ai mis des prises externes moi-même sinon je devais laisser le boitier ouvert). Donc du coup, j'avais directement du téléphone (non-filtré donc non-compatible ADSL) sur toutes mes prises RJ45 de l'appartement. J'ai donc débranché tous les fils sortant du DTI vers les RJ45 et fait le montage comme je l'ai indiqué précédemment (entrée de la box sur le RJ11 "Test" et sorties sur les RJ45).

  5. Avec OPNsense (et je suppose WRT), à part les mises à jour, ce qui rassurant en fait, car les routeurs/modems du marché ne sont jamais mis à jour malgré les failles de sécurité, tu n'auras rien de particulier à faire.

    OPNsense peut être utilisé sur un matériel qui reçoit l'ADSL. Dans ce cas, le paramétrage est beaucoup plus simple. Suivre l'assistant de configuration suffit à configurer l'appareil (il faut juste avoir son identifiant et mot de passe Orange).

  6. Il y a 16 heures, coket a écrit :

    Perso, je m'intéresse plus à une éventuel undervolting de mon 3700X; il chauffe grave quand il est très sollicité, avec des pics à 90°C...

     

    J'ai essayé de bidouiller mon bios (MSI aussi), mais sans grand succès; chose pas étonnante vu mon manque d'expérience dans le domaine.

     

    J'ai vu que certains avaient réussi à le faire, tout en overclockant le proc, avec des températures bien plus satisfaisantes (70°C en burn, avec un proc à 4.2MHz).

     

    Certains d'entre-vous sont ils calés là dessus pour me filer un coup de pouce?

     

    Merci !

     Perso, mon 3700X en burn  ne dépasse pas 56 degrés. Avec un bon ventirad et une tour bien ventillée, c'est parfait 😊 

×
×
  • Create New...