Jump to content

[Résolu] Konqueror


kmlz

Recommended Posts

Bonjour,

J'ai un problème avec konqueror : les info-bulles ne s'affichent plus (elles s'affichaient pourtant avant).

Par contre, lorsque je le lance avec les droits root via "kdesu konqueror &" il n'y a pas de problème, j'ai bien les info-bulles.

Quelqu'un aurait-il une solution pour réactiver ces info-bulles ?

PS: J'ai évidemment bien coché la case "Afficher les info-bulles des fichiers" dans les options de Konqueror...

PS': Je suis sous Kubuntu 6.10

Link to comment
Share on other sites

  • 2 weeks later...

Essais de changer le thème du bureau utilisé. Il arrive que certains thèmes ne fonctionne pas bien avec certaines options. Remarque que je n'ai jamais vu les info-bulles ne pas fonctionner...

Configure le client avec le même thème que root pour assurer une comparaison fiable.

Link to comment
Share on other sites

Bonjour,

puisque ca marche pour root, et que ca marchait avant, il y a une forte chance que ca vient de la mauvaise configuration KDE.

Pour des pb de ce genre je procederais par :

  • sauvegarder le repertoire .kde
  • eliminer le repertoire .kde
  • relancer kde

pour voir si ce n'est pas le cas. Ensuite tu restaures selectivement la sauvegarde de .kde pour savoir d'ou vient exactement le probleme....

Sinon une autre facon de faire le test, c'est de creer un nouvel utilisateur. Ensuite tu compares le contenu de .kde et le cas echeant les autres fichiers de configuration.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...