Jump to content

[CG] Ma X1800GTO² me lache


Recommended Posts

Salut!

Moi ma X1800GTO²est morte... Elle a un defaut en fait! Je l'ai recu ya une semaine et je l'ai installé avant hier. Et c'est a la fois la plus belle chose que j'ai et aussi la pire:

Je vais commencer depuis le debut:

Je fini de monter mon pc (enfin lol) et c'est avec bohneur que j'installe ma carte sur la carte mere. Je me rend compte alors qu'un petit composant a été soudé en travers( penché quoi). Je pensait que ce serait rien mais pourtant.... Je lance le pc, parametre le BIOS, tout semble marcher.

Alors j'insere mon cd de windows et lance le formatage. Et la, la chose se reveille, hurle, et l'image disparait! Plus rien! Pourtant le pc continu a travailler...

Apres avoir fait les tests necessaires afin d'en conclure que le probleme vient de la carte, je me dit que peut etre que la carte est instable tant que les drivers ne sont pas installé. Alors je relance un formatage, la carte recommence, hurle pendant 1h30 , sans image, et le pc fini par redemarrer (fin du formatage oblige). Ca redemarre, ya l'image et la carte est silencieuse. Arrivé sous windows, je me jette sur les drivers (les tout nouveau, 6.7, ceux fourni ac ma carte ne voulant pas s'installer(une histoire de VGA je sais pas trop quoi)) et la, pas de plantage en vu. Seul probleme, ma conso de ram anormalement elevé! 260mo!!! Alors que ma version de windows est optimisé et n'a jamais consomé plus de 70mo sous mon ancien pc!

Je pensait que le probleme etait reglé, apres avoir laissé le pc alumé une journé entiere (hier). La carte hurlait, mais yavait l'image. Alors, je pensait que tout baignait. ERREUR! J'installe un jeu pour rire (Condemned) et je met tout a fond pour voir, sans trop y croire... Et la j'ai pleuré de joie! C'est beau! Beau Beau et Beau mais fluide aussi! Alors j'ai jouer un peu (parce que j'ai pas son aussi c'est un autre probleme, d'ailleurs si quelqu'un pouvait m'aider pour ce probleme aussi lol) et la la carte se reveille (normal puisqu'elle est solicité) et ca tient pendant 10 min et la ca recommence, plus d'image...

Donc voila, je tiens a cette carte, je l'aime! Et je ne veux pas m'en separé puisqu'elle n'est plus construite! Si je la renvoi a grobill, ils vont vouloir me la changé par une autre de mm prix...

Donc si quelqu'un pouvait m'aider, je lui en serait eternelement reconnaissant!

PS: Quand je dit hurler, je parle de son bruit a pleine charge!!!

Evok

Link to comment
Share on other sites

Tu sais moi j'avais des bugs au départ quand j'avais eut ma 6600GT ( y a un bail lol ), et ces bugs étaient bizarres par exemple je pouvais jouer à Call of Duty united Offensive que sur Powcamp sinon ailleurs sa plantait... Donc reboot instempestif du PC et fallait voir les bugs :@.

Ne connaîssant pas le forum j'ai cherché cherché et trouver ce problème sur un forum, et en faîtes fallait flasher le bios, donc regarde si c'est pas sa voila.

J'espère t'avoir aidé :francais:

:chinois:

Link to comment
Share on other sites

Bonjour.

Tu nous dit que

Je me rend compte alors qu'un petit composant a été soudé en travers( penché quoi)

Montre nous une photo de la carte(surtout le composant en question) stpl?

As tu bouger à ce composant?

Le radiateur de ta carte, il est brûlant lorsque que tu lances un jeu? Qu’elles sont les températures?

Link to comment
Share on other sites

Bah en fait pour la temperature, la elle est a:

GPU VRM : 61°

GPU (Ambiante) : 49°

GPU : 55°

Je viens de la toucher elle est pas du tout brulante...

Nan j'ai pas bouger le composant, il est quand mm soudé!

Pour la photo, 5min lol

Link to comment
Share on other sites

NAN MAIS C'EST NIMP! TOut a l'heure est etait stone, au demarrage elle arretait pas de faire du bruit et ATI overdrive etait plus dispo dans catalyst, ainsi que les sondes et mtnant ca remarche, elle ne fait plus de bruit...

C'est completement aleatoire, donc c'est qu'elle est defectueuse nan?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...