Jump to content

probleme d'installation de debian sur hp LC2000


Recommended Posts

Bonjour a tous, je viens de recevoir mon HP netserver LC2000 avec 3 disques dur ultra scsi3 avec un systeme raid5 mais lorsque je veux installer debian et que je suis a l'outil de partionnement {partman} il me dit qu'il ne trouve aucun support de stockage et depuis cela je ne sais pas quoi faire !

aidez moi svp

Merci a tous

Link to comment
Share on other sites

Loadé les modules ? je pars d'une install par le cd network installation comme pour toutes les fois ou je l'ais installé ! mais j'ai lu su le net que certain vieux drivers raid appelé mégaraid n'étaient plus intégrés or je ne sais pas si c'est un mégaraid mais le serveur est de 2000

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour a tous, j'ait toujours autant de problemes avec mon netserver LC2000 meme sur le dernier live cd ubuntu je n'ais pas accès a mes disques durs je n'ais que hda dans /dev/ j'ais essayé de le formater avec l'explication pour debootstrao mais cela n'a pas marché !

Help please !!!

Merci a tous

Link to comment
Share on other sites

  • 8 months later...
Bonjour a tous, j'ait toujours autant de problemes avec mon netserver LC2000 meme sur le dernier live cd ubuntu je n'ais pas accès a mes disques durs je n'ais que hda dans /dev/ j'ais essayé de le formater avec l'explication pour debootstrao mais cela n'a pas marché !

Help please !!!

Merci a tous

Bonjour,

j'ai exactement le même problème que toi, avec le même serveur HP LC 2000.

As tu trouvé une solution pour partitionner ton disque et installer une distribution Linux ?

Merci de ta réponse (vos réponses).

Link to comment
Share on other sites

  • 2 months later...

Vos distrib sont trop récente et ne supporte plus les anciennes cartes raid, avec un Deb' vous pourrez l'installer sur votre LC2000 seulement avec le controleur intégré si vous rajouter une carte type HPNetraid 32bits alors il vous faudra recompiler le kernel avant d'installer

Link to comment
Share on other sites

  • 6 months later...

Bonjour,

J'ai exactement le même problème sur la même machine.

Et je n'ai pas encore trouvé de solution et vous ?

Vos distrib sont trop récente et ne supporte plus les anciennes cartes raid, avec un Deb' vous pourrez l'installer sur votre LC2000 seulement avec le controleur intégré si vous rajouter une carte type HPNetraid 32bits alors il vous faudra recompiler le kernel avant d'installer

Je comprends le principe de ta méthode.

Mais comment fait-on ? Quel est la procedure exact à suivre !

Merci en tous cas pour toutes l'aide que vous m'apporterez.

Cordialement

Link to comment
Share on other sites

Je ne connais pas ta carte RAID, mais si on choisit "expert" pour installer une Debian, on peut choisir des modules à charger pour certains périphériques...

... si ça ne résout pas ton problème, tu peux toujours essayer de voir si quelqu'un n'aurait pas confectionné un CD custom via simple-cdd et cie, et qui embarquerait de quoi reconnaître ton contrôleur...

Link to comment
Share on other sites

Je ne connais pas ta carte RAID, mais si on choisit "expert" pour installer une Debian, on peut choisir des modules à charger pour certains périphériques...

... si ça ne résout pas ton problème, tu peux toujours essayer de voir si quelqu'un n'aurait pas confectionné un CD custom via simple-cdd et cie, et qui embarquerait de quoi reconnaître ton contrôleur...

Je viens de l'installer il y a encore 30 minute (enfin essayer) et je n'ai pas de mod expert.

Je passe par le cd d'installation sur le réseau.

J'ai vu qu'on pouvais télécharger les cds complets de l'installation.

Mais j'ai bien compris il faut télécharger 12 cds ou 2 dvds pour pouvoir l'installer.

PS : l'installation ce passe bien mais c'est au redémarrage qu'il me dis que le chargement de module raid à été abondonnée donc ne démarre pas.

Link to comment
Share on other sites

Pour le mode "expert", tu as un prompt dès que tu dépasses le BIOS... si tu tapes "entrée", tu as l'installation normale, mais si tu tapes "expert", puis "entrée", tu as le mode expert...

... et c'est dispo sur tous les CD Debian officiels que je connaisse... ou alors, quand tu parles d'installation sur le réseau, tu parles de boot via PXE? Ou c'est bien de netinstall classique, dont il est question?

Après, pour tous les CD, ou les DVD, c'est seulement si on veut installer sans miroir réseau... autrement, seul le premier media est nécessaire...

Autrement, je ne comprends pas bien... au début, tu disais que tes disques n'étaient même pas reconnus par l'installeur... mais là, tu dis que c'est juste après l'installation que ça ne marche pas... quid? :D

Link to comment
Share on other sites

Pour le mode "expert", tu as un prompt dès que tu dépasses le BIOS... si tu tapes "entrée", tu as l'installation normale, mais si tu tapes "expert", puis "entrée", tu as le mode expert...

... et c'est dispo sur tous les CD Debian officiels que je connaisse... ou alors, quand tu parles d'installation sur le réseau, tu parles de boot via PXE? Ou c'est bien de netinstall classique, dont il est question?

Je parle bien du netinstall je vais essayer tout à l'heure.

Après, pour tous les CD, ou les DVD, c'est seulement si on veut installer sans miroir réseau... autrement, seul le premier media est nécessaire...

Merci, c'est bien de le savoir car si il fallait graver les 21 cds ou 3 dvds

Autrement, je ne comprends pas bien... au début, tu disais que tes disques n'étaient même pas reconnus par l'installeur... mais là, tu dis que c'est juste après l'installation que ça ne marche pas... quid? :D

Ce n'est pas moi qui est ouvert ce topic, mais je trouvais son problème assez similaire au mien et je ne voulais pas en ouvrir un nouveau.

Link to comment
Share on other sites

Je viens d'essayer.

L'ajout du module dont tu parle, c'est lorsque l'installateur nous demande de choisir les composant suplémentaire à ajouter ?

Je n'ai pas le module dont j'ai besoin, comment puis je faire pour le rajouter.

Merci d'avance

Link to comment
Share on other sites

D'après les dernières infos que j'ai trouvé, il semblerait qu'il faut rentre le partition "/" amorçable ce que je ne savait pas lors du partitionnement manuel :p (je sors).

Donc merci beaucoup de votre aide.

Salut, j'ai le même serveur et je parcours le net depuis un moment pour ca.

J'ai pas spécialement envie de recompiler le noyau vu que je sais pas le faire.

Moi j'veux bien savoir comment tu fais, quelle iso tu utilises et quels paramètres tu rentres.

J'avais tellement peur de perdre ce post que j'ai préféré te répondre avant même de me présenter :yes::-D

Bon en espérant que tu pourras m'aider, je file me présenter.

Link to comment
Share on other sites

Je suis partie d'une debian netinstall disponible ici :

http://ftp2.fr.debian.org/pub/debian-cd/4....386-netinst.iso

Donc tu lance l'installation de façon normal. Langue, clavier, etc...

C'est au partitionnement que je faisais une erreur.

D'après ce que j'ai trouvé, il est nécessaire de rendre /boot (ou / dans mon cas) amorçable (Ubuntu le fait tt seul dans les live cd :p )

Et comme je voulais partitionner manuelement mon raid 5 et que je ne savait pas ce que c'était je ne le rendais pas amorcable.

Ensuite en dernière chance j'ai fait partitionnment automatique avec LVM et en séparement /home sur la partition.

J'ai fait ensuite le reste de l'installation. et la ensuite magie ça marche !!!!

Si tu as un problème n'hésite pas.

Link to comment
Share on other sites

Gné!!! Bon j'va essayer ca ^^

Sachant que la netinstall, c'est pas ce qui m'interessait le plus :modoreussi:

Bon, je test ca et je reviens ^^

Le truc c'est que j'ai 5 disque 9.1 Go en raid 5 et un disque de 18.4 Go en normal... ca change quelque chose?

Au fait si jamais, j'ai des 9.1 Go à la pelle.

Link to comment
Share on other sites

Oui je pense que c'est effectivement un des tes disques qui est HS si il est en rouge.

Tu le change une fois la machine éteinte. Le raid devrais le reconstruire au redémarage.

Indique moi ce qu'il ce passe quand tu l'aura changé, je suis curieux de savoir ce qui ce passe.

Je suis aussi interessé par tes disques.

Mis à par ce petit incident est ce que ton installation a fonctioné ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...