Jump to content

Bonne connexion sans web


Recommended Posts

Salut à tous!

J'ai besoin de vos conseils sur un p'tit problème: il se trouve que je n'arrive pas à recevoir une page web alors que je suis connecté (j'ai fais un ping sur google et j'obtiens de bons résultats). Je vous avoue que je n'y comprend rien. Dans ma machine il n'ya pas de firewall, juste avast pro. Que pensez-vous?

Link to comment
Share on other sites

bonjour,

comment es-tu branché sur ton modem ? :cartonrouge:

directement en ethernet ? ou en usb ? :sucre:

si tu es en usb, ou directement en ethernet, est-ce que tu as bien configuré tes paramètres adsl (identifiants/mot de passe) ? :cartonrouge:

si tu es en ethernet, est-ce que tu es en adresse IP dynamique ou adresse IP statique ? :cartonrouge:

si tu es en IP statique, dans tes paramètres TCP/IP de ta carte réseau, est-ce que tu as bien renseigné tes DNS et ta passerelle par défaut pour accéder à Internet ? :transpi:

as-tu essayé de changer de cable réseau ? :D

tiens nous au courant :mdr:

bon courage :cartonrouge:

sunfun :cartonrouge:

Link to comment
Share on other sites

Euh, je pense que si il avait un des pb que tu cites, il ne pourrait même pas pinger un site ...

oui, certes, je suis d'accord avec ton raisonnement :modoreussi:

mais il y a quand meme quelque chose qui manque :censored:

j'ai déjà eu ce souci de "j'arrive à pinger un site, mais pas à avoir la page"

donc, il faut bien poser les questions, meme si ça parait démesuré de poser autant de questions :craint:

sunfun :D

Link to comment
Share on other sites

Désolé pour cette absence les amis!

Je dois avouer que je n'ai pas fourni assez de renseignements. Je me connecte à partir d'un portable au sein d'un cyber café possédant un nom de domaine et qui est configuré en dhcp. Je dois aussi dire qu'avant j'arrivais à accéder au net à partir du même cyber sans problème mais qu'un soir je n'avais simplement plus de connexion. De plus, sous mandrake linux je parviens à surfer mais qu'il n'y a que sous windows que j'ai des problèmes. J'ai déja essayé de changer de câble mais... D'autres internautes arrivent même à se connecter dans le même cyber sans intégrer le domaine, alors que moi, même en le faisant, je n'y arrive pas.

Link to comment
Share on other sites

Désolé pour cette absence les amis!

Je dois avouer que je n'ai pas fourni assez de renseignements. Je me connecte à partir d'un portable au sein d'un cyber café possédant un nom de domaine et qui est configuré en dhcp. Je dois aussi dire qu'avant j'arrivais à accéder au net à partir du même cyber sans problème mais qu'un soir je n'avais simplement plus de connexion. De plus, sous mandrake linux je parviens à surfer mais qu'il n'y a que sous windows que j'ai des problèmes. J'ai déja essayé de changer de câble mais... D'autres internautes arrivent même à se connecter dans le même cyber sans intégrer le domaine, alors que moi, même en le faisant, je n'y arrive pas.

:mdr::-D:D

d'autre soft fonctionne (mail/msn/mulet :transpi: )? Si oui, tu a un autre navigateur? Si oui fait un test avec.

:francais::chinois::transpi:

Link to comment
Share on other sites

Quand le ping marche ou des applications genre MSN mais pas les sites c est pas un probleme avec les DNS ca ?

Oui enfin le ping ne marcherait pas sur un nom de domaine quand même.

Pour en avoir le coeur net, tu peux toujours faire :

nslookup www.google.fr

dans l'invite de commandes DOS.

Par contre, le port 80 peut très bien être bloqué pour une raison ou pour une autre...

Es-tu vraiment sûr qu'il n'y a pas de pare feu ? Même pas celui de windows desfois ?

Link to comment
Share on other sites

Mon pare'feu windows est désactivé. De plus il se trouve que j'arrive à pinguer un site à partir de son adresse ip mais dès que j'utilise l'url du même site, le ping ne fonctionne plus.

Link to comment
Share on other sites

Mon pare'feu windows est désactivé. De plus il se trouve que j'arrive à pinguer un site à partir de son adresse ip mais dès que j'utilise l'url du même site, le ping ne fonctionne plus.

:transpi::roule::p

Donc tu ne resoult pas, vue que tu est sur un reseau type cyber café, a tu bien le droit d'y etre :francais: sinon, tu t'est peut etre fait refusé l'acces au dns locaux+impossibilité d'acceder a d'autres dns.

:francais::francais::francais:

Link to comment
Share on other sites

Il se trouve que je ne suis pas chez wannado, je travail avec l'administrateur du cyber café. J'ai effectivement essayé de mettre l'adresse ip du site dans mon navigateur, mais rien ne s'est passé.

De plus, je dois rappeler que le cyber est configuré en dhcp.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...