Jump to content

[ RESOLU]Comment installer Streamtuner


Recommended Posts

Sous Ubuntu 5.10, Streamtuner a été installé via Synaptic. Mais je ne le vois pas dans les applications.

Comment faire pour rendre ce programme visible? Et comment l'utilise-t-on?

Merci pour vos réponses... :sucre::non:

RESOLUTION PARTIELLE

A lire soit dans l'ensemble du sujet, soit ci-dessous. Merci aux honorables membres pour leur aide!

Applications>>Outils système>>Editeur de menu>>

>>Volet de G - cliquer sur "Son et Vidéo"

>>Volet de D - cliquer sur "Streamtuner"

>>clic D>>cocher "Run in Terminal"

>>Valider

Problème persistant: pas de son. Voyez plus bas. Merci!

RESOLUTION COMPLETE.

Un aimable linuxien de "Linux-Bruxelles" est venu règler les divers problèmes.

a) comme les paquets n'apparaissaient plus dans Synaptic, il fallait les réactiver et les remettre à jour,

b) pour XMMS et StreamTuner: certains paquets étaient manquants. Lesquels? Je l'ignore. J'ai laissé faire cet aimable connaisseur et utilisateur d'Ubuntu 6.06 LTS.

c) règlage du volume dans XMMS. La solution consistait à cocher la case "Utiliser contrôle du volume logiciel "

Où trouver cela: XMMS>>Menu>>Options>>Préférences>>Onglet E/S Audio>>Configurer.

Merci à vous et ce linuxien que je gratifie ici

PS/ Ubuntu 6.06 LTS, superbe.

Link to comment
Share on other sites

@fabien29200,

Merci pour ta réponse. Ce que je souhaite savoir, c'est comment fait-on pour voir ce programme alors qu'il est coché en vert dans Synaptic? Ou autrement dit: comment rendre ce programme accessible dans les applications?

S'il y avait moyen de me donner la procédure à effectuer, ce serait très agréable.

Par exemple: tu vas ici, tu tapes ceci, tu cliques là, etc.

Merci d'avance.

Link to comment
Share on other sites

Il est certainement parfaitement installé sur ton système.

D'ailleurs pour le vérifier, il suffit de faire comme le dit Space : ouvre un terminal, et tu lances la commande (certainement streamtuner).

Ensuite, je ne sais pas trop comment faire pour qu'il soit accessible dans le menu démarrer de Gnome, mais ça doit pas être bien compliqué.

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour à toutes et à tous

Merci pour vos réponses et mille excuses de n'avoir répondu plus tôt.

Problème résolu! Comment,

Applications>>Outils système>>Editeur de menu>>

>>Volet de G - cliquer sur "Son et Vidéo"

>>Volet de D - cliquer sur "Streamtuner"

>>clic D>>cocher "Run in Terminal"

>>Valider

C'est terminé. Ensuite, ouvrir "Streamtuner" via applications>>etc et choisir la station souhaitée. Bonne écoute!

Link to comment
Share on other sites

Rebonjour tout le monde,

Le problème n'est pas entièrement résolu.

Lorsque StreamTuner est lancé, XMMS s'ouvre. Une station est choisie et le son sort.

Toutefois il s'avère impossible de règler le volume tant dans XMMS que via le règlage inhérent à l'icône "Haut-Parleur"

située en haut à droite dans la barre des tâches.

Mieux, si l'icône "Haut-Parleur" est placée en "Mute", le son sort encore...

Comment règler ce problème? Merci pour vos réponses :roll::p

Précision - Vu une mise à jour automatique, il s'agit d'Ubuntu 6.0.6 LPS .

Link to comment
Share on other sites

Bonsoir,

A nouveau un problème de son avec Streamtuner. Impossible d'en avoir.

Voici le message qui apparaît:

libmikmod.so.2: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type

Message: device: default

** WARNING **: oss_open(): Failed to open audio device (/dev/dsp): Périphérique ou ressource occupé

Comment résoudre cela? merci pour vos réponses.

Link to comment
Share on other sites

Je pense que ça vient du fait que oss ne gère pas le mixage, donc une seule application peut accéder à la carte son à la fois.

Regarde dans les options si tu ne peux pas choisir une sortie "alsa" plutôt que "oss".

Il semble aussi ne pas trouver la bibliothèque libmikmod.so.2. Il faudrait (ré)installer le paquet qui la contient (par contre je ne peux pas te dire de quel paquet il s'agit).

Link to comment
Share on other sites

@Maxime0810

Ok merci pour ta réponse. Le problème s'est développé. Il n'y a plus que le canal de droite qui fonctionne.

De plus, dans Synaptic, il n'y a plus aucun paquet visible???

Une petite idée pour résoudre cela? Merci d'avance à vous tous... :roll:;)

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...