Jump to content

[CG] Pb test 3Dmark 2005


Recommended Posts

:transpi: Voila je comprends pas mon score ridicule...: 710

Configuration : carte mere Asrock 939dual sata, athlon 64 3000 venice, 1go memoire samsung, carte graphique Leadtek 6600GT port AGP, ecran Lg 19".

Bizarre tout les scores dans la base sont plutot supèrieurs à 5000....

Help !!! :transpi:

Link to comment
Share on other sites

salut à tous

bè 710 pts sur 3Dmark2005 avec un 3000+ monocore , 1Gi de RAM et une AGP8x 6600Gt c'est plutôt bien :fumer::transpi:

Bon non je taquine lol

donnes nous des captures des paramêtrages de ton CPu , de ta RAM (CPU-Z par ex) et de ta CG pour commencer (si tenté comme tu le dis, bien sur, que tu soi vraiment à jour au niveau driver CG et directX)

Link to comment
Share on other sites

:topigliss: j'ai verifié les drivers nvidia 84.21 et direct X 9.0C

mon cpu est reglé de base sans overclocking donc 1800, ram sur 200hz cas 2,5 ,4,4,8, HTT 1000.

mais peut etre que c'est normal 700 lol dans ces conditions.

Une question le reglage nvidia propose 4 options , hautes performances, performances, qualité, haute qualité lequel choisir?

voila si vous avez des suggestions. Merci

Link to comment
Share on other sites

c est quoi ces timing pourris à 200 mhz . By SPD c'est beau les réglages auto

mouarrff je l'ai dis aussi en voyant tes timing "de bas niveau" lol , va falloir que tu vois cela aussi ;-)

euh.. au fait c'est quoi ta RAM ?? : Marque ou générique, nombre de barettes ??

sinon pour un test 3DMark, il faut que tu prenne lhabitude de "tricher" un peu :transpi:

Tous ici nous faison nos test en mettant la configuration logicielle de nos Cg sur "Performances" plutôt que sur "Qualités"

C'est dailleurs pour cela que je suis un membre actif pour que soit dis qu'il ne faut pas trop accordé d'intêret a des résultats de test ou de bench pour établir le niveau d'un CG, d'un CPu, si ils n'ont pas étaient faits sur un même PC et dans les mêmes conditions de paramétrages 3D :eeek2: ...

Donc oui dans les paramétrages de ta CG met tout au plus bas ou du moins que cela tire plsu vers les perf que vers la qualités

Et bien sur arrêtes toutes autres sources qui pourrait occupé beaucoup ton CPu pendant que tu fais tourner un bench

Si tenté que tous tes drivers soit à jour, refait un test en appliquant cela et voit le résultat à nouveau

Link to comment
Share on other sites

1/ désinstaller pilotes nForce et forceware.

2/ réinstaller sd'abord les pilotes nforce (éviter d'installer les pilotes IDE) puis les forceware.

3/ vérifier que la prise molex est bien branchée sur la cg.

4/ l'alim est assez pissante? quel est le modèle et la puissance?

5/ la carte a pas pris une starge? :francais::ouioui:

Link to comment
Share on other sites

:cartonrouge: Bon j'ai enlever le pilote forceware, j'ai remis la version livré avec la carte mère puis mise à jour avec le forceware...et bof rien de mieux

qu'entends tu pas retirer pilote nforce? et la carte a pris une starge?

Merci de votre aide ...

Link to comment
Share on other sites

C'est tres curieux en effet !!!

Dis moi cette carte Asrock est elle celle qui supporte 1 port AGP + 1 PCI express ?

Je demande ça car recemment j'ai revendu une 6800 GS PCI express ( celà dit ) à qq qui en avait une et il me l'a renvoyé car il tapait dans les ..6/7 fps à Far cry , ce que j'ai immédiatement testé à son retour sur ma bécane et curieusement ( mais bon je savais qu'elle marchait tres bien en lui vendant :cartonrouge: ) sous forceware 84.21 WHQL

Far cry ( 1280 x 1024 tout à fond ) > 58 fps

Serious sam 2 ( 1280 x 1024 tout à fond ) > 67 fps

avec la meme carte et le ventirad d'origine

Alors si c'est le meme modele ça vient peut etre de là ... carte mere ?

Tu peux tjs comme dit precedemment desinstaller les drivers ( en nettoyant bien avec driver cleaner pro ) et essayer avec d'autres

:francais:

Link to comment
Share on other sites

PB resolu:

Merci à vous et à Google le fouineur, un autres gars avait le meme pb et en fait la solution était stupide...

Dans mes diverses install et changement le controleur AGP Uli était plus installé d'ou le pb et les scores.

La test à nouveau forceware 84.21 2862

Merci à tous, je vais maintenant me pencher sur mes barrettes memoires là 4 * 256 et remplacer par 2* 512 Et améloier aussi ce point mais je respire ... :p

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...