Jump to content

[LOGICIEL] Problème de mise en veille automatique


Recommended Posts

salut,

j'ai un gros soucis sur mon réseau depuis un moment,

les PC se mettent en veille automatique, et on ne peut rien faire d'autre que les éteindre avec le bouton d'alim.

les PC se mettent en écran noir, et plus rien.

je soupsonne un Trojan ou un virus, mais j'ai fait un test avec AVG (version gratuite) et norton en ligne et rien trouvé.

avez vous déja eu ce genre de problème et si oui, comment le résoudre ?

je précise que la mise en veille de Windows est désactivée

Link to comment
Share on other sites

Bonjour et la bienvenue,

Les quelques précisions suivantes nous aideraient et permettraient de transmettre réponse:

1) Quel est le système d'exploitation utilisé? Xp Pro SP1 - SP2 - OEM - Corporate ou autres...

2) Quels sont les systèmes de sécurité ? Pare-feu? Antivirus (mis à part le test avec AVG)? Anti-espiogiels? autres...

3) Ce réseau comporte combien d'ordinateurs?

4) Programmes installés? Word, Excell, Access, OpenOffice, autres...?

5) configuration hardware des PC (carte-mère, ram, disque dur,processeur,...)

Questions à propos du problème:

Survient-il lors d'une session sur Internet ou durant une session bureautique sans connexion Internet?

Quel fut la dernière manipulation avant l'apparition de ce problème?

Depuis quand existe-t-il?

Merci et à très bientôt

Link to comment
Share on other sites

bonjour et merci de la réponse :

1- Le système d'exploitation est du Windows XP SP 2

2 - j'ai AVG free installé sur toutes les machines

3 - Mon réseau comporte une cinquantaine d'ordinateur et un serveur en Windows 2003 server, mais tous ne sont pas infectés (si cé une infection)

4 - Niveau Programme : Office 2003 et quelques programmes pédagogiques,

5 - niveau config : c'est pour la plupart du DELL GX270

Intel Pentium 4HT, 2600 MHz (3.25 x 800)

256mo RAM DDR

Intel® 82865G Graphics Controller (64 Mo)

disque dur 40go

Le problème apparait sur d'autres configs plus anciennes aussi.

Le bug apparait de façon aléatoire, à partir d'une certaine période d'activité depuis un mois.

Au début j'avais qu'un seul poste avec ce bug, du coup je pensais à un soucis de matos mais là cé plusieurs postes.

Par contre j'ai un accès internet permanent avec un modem routeur Netscreen, et je n'ai pas essayé de les débrancher du réseau.

Je pense sérieusement à un Spyware ou un Trojan, mais AVG me trouve rien, avez vous un autre programme si possible gratos à me donner pour le vérifier ?

Link to comment
Share on other sites

Qu'est-ce que disent les paramètres de mise en veille ? sont-ils activés ? Mode ACPI ou APM ? Mise à jour récente des BIOS des PC ? utilises-tu la GPO de Windows pour créer des configurations qui pourrait forcer la mise en veille ?

Link to comment
Share on other sites

salut, voici le rapport demande :

Logfile of HijackThis v1.99.1

Scan saved at 14:48:24, on 15/05/2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Windows Defender\MsMpEng.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Intel\ASF Agent\ASFAgent.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

C:\WINDOWS\SYSTEM32\DWRCS.EXE

C:\Program Files\Dell\OpenManage\Client\Iap.exe

C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\System32\hkcmd.exe

C:\Program Files\QuickTime\qttask.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

C:\Program Files\Windows Defender\MSASCui.exe

C:\Program Files\Messenger\msmsgs.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

C:\Program Files\WinZip\WZQKPICK.EXE

C:\WINDOWS\system32\userinit.exe

C:\Program Files\Hijackthis Version Française\VERSION TRADUITE ORIGINALE.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.euro.dell.com/countries/fr/fra/gen/default.htm

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.euro.dell.com/countries/fr/fra/gen/default.htm

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.euro.dell.com/countries/fr/fra/gen/default.htm

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O4 - HKLM\..\Run: [igfxTray] C:\WINDOWS\System32\igfxtray.exe

O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP

O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

O4 - HKLM\..\Run: [sunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\npjpi150_06.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\npjpi150_06.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {0D182C3A-FFC1-444A-AACB-328452CDB3B0} (Controller Class) - https://stncenter.ets.org/adm/dcpProxy.dll

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedC...bin/AvSniff.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1142712154902

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedC...n/bin/cabsa.cab

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdat...b?1143294459086

O16 - DPF: {9059F30F-4EB1-4BD2-9FDC-36F43A218F4A} (Microsoft RDP Client Control (redist)) - https://hawaii:8098/tsweb/msrdp.cab

O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = school.local

O17 - HKLM\Software\..\Telephony: DomainName = school.local

O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = school.local

O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = school.local

O17 - HKLM\System\CS3\Services\Tcpip\Parameters: Domain = school.local

O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll

O23 - Service: ASF Agent (ASFAgent) - Intel Corporation - C:\Program Files\Intel\ASF Agent\ASFAgent.exe

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

O23 - Service: DameWare Mini Remote Control (DWMRCS) - DameWare Development LLC - C:\WINDOWS\SYSTEM32\DWRCS.EXE

O23 - Service: Iap - Dell Computer Corporation - C:\Program Files\Dell\OpenManage\Client\Iap.exe

O23 - Service: Intel NCS NetService (NetSvc) - Intel® Corporation - C:\Program Files\Intel\NCS\Sync\NetSvc.exe

Link to comment
Share on other sites

Salut snooky

devine ce qui m'amène :transpi:

:ouioui:

:p

la suite: là.

edit: je laisse ouvert pour le suivi des solutions proposées, pour que de nouvelles propositions puissent t'arriver

mais pense bien suivre mon lien pour le diagnostique et le traittement conseillé par Snooky.

:-D

Link to comment
Share on other sites

Salut, voici ce que j'ai fait pour tenter de trouver une soluce.

J'ai réinstallé une machine avec un Windows XP SP2 sans la connecter au réseau, et la juste en allant dans la base de registre, Bing écran noir.

La seule chose que j'ai fait c'est me servir de ma clé USB pour y installer 3 drivers sans passer par le réseau...

si c'est pas un virus je suis en train d'assister au plus grand défaut de fabrication de série du siècle....

Affaire à suivre.

Link to comment
Share on other sites

Quand tu dis que tu as fais le test, est-ce avec un autre PC ? Toutes les pièces utilisées ne proviennent pas du PC original en trouble (incluant claveir/souris/écran) ?

Si ce problème se répète sur un système différent, il se peut que ce soit un problème électrique également ! Ça m'a déjà arrivé... la petite swith 120V/240V sur le power supply n'était pas à la bonne position quand on recevait les pièces du fabricant pour monter les PC.

Installes-toi sur une batterie UPS avec correction de phase si possible pour éliminer toutes possibilités électrique.

Link to comment
Share on other sites

salut

pour info, j'ai appelé la Hot Line de Dell et il parait qu'ils ont déja connu ce bug,

Un problème de condensateur de carte mère qui gonfle et du coup ça fé planter les PC.

Donc je vais vérifier cela cette après midi.

Je vous tiens au courant.

Sinon, y a t il un moyen de scanner le secteur de boot d'un disque dur pour voir si il est pas infecté ???

Link to comment
Share on other sites

Ha je savais pas que Dell a été en problème avec les condensateurs également !!!

Effectivement, durant environ 2½ à 3 ans, il y a eu un fabricant de condensateurs qui avait créé ces condensateurs 1500uF/6.3V 105°C Low ESR... mais qui n'était pas vraiment Low ESR car ils ne connaissaient pas la "vrai" formule chimique pour la conception :byebye: de cette propriété spéciale (Low ESR = Condensateur à faible résistance pour les hautes fréquences) et ils en ont vendus des millions de copies pour pas cher, donc les fabricants de cartes mères ont sautés sur l'aubaine.

Vu que le problèmes apparait que 1 à 2 ans après la fabrication... les fabricants de carte mère ont eu beaucoup de difficulté à gérer le problème, certains ont même continuer de faire confiance au fabricant de ces condensateurs qui avait dit que le problème était résolu... ce qui n'tait pas tout à fait le cas :chinois:

Bref, les cartes mères AOpen, ASUS, certains modèles Intel, et d'autres que je ne connais pas... ont eu ce problème dans l'époque fin des Pentium III (env. au début des modèles Tualatin) - début Pentium IV (début des Socket 478).

Si c'est le cas, tu verras effectivement le desus des condensateurs près du CPU que la tête est vraiment gonflés, même des fois complètement ouverte ! Et vu que la fonction des condesateurs est de régulariser l'électricité dans ce cas... tu images ce qui peut se produire s'il y a des fluctuations électrique, machine pas stable du tout. Même certains secteurs (comme la gestion d'énergie ACPI) rend l'âme.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...